
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:og="https://opengraphprotocol.org/schema/"
xmlns:fb="https://www.facebook.com/2008/fbml">
<head><title>
	10 Nonprofits to Receive GiVE 365 Grants - Memphis Daily News
</title>
        <link rel="stylesheet" type="text/css" href="/combres.axd/siteCss/983292374/"/>
    
    <style type="text/css">
        div#main
        {
            -moz-box-shadow: #d7d7d7 0px 0px 10px 5px;
            -webkit-box-shadow: #d7d7d7 0px 0px 10px 5px;
        }
        #navsearch .textbox
        {
            width: 150px;
        }
    </style>
    <link rel="shortcut icon" href="/favicon.ico" /><link rel="apple-touch-icon" href="/images/favicon-mobile.png" /><link href="../../../../../NewsFeed.aspx" type="application/rss+xml" rel="alternate" title="Memphis Daily News" /><meta http-equiv="content-script-type" content="text/javascript" /><meta property="fb:admins" content="613215397,587675848,503230858,1541682960,100000452984180,1380219258,1830462861,615652902" /><meta property="fb:app_id" content="437594366272577" />
        <script type="text/javascript" src="/combres.axd/siteJs/128858710/"></script>
    
    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'></script>
    <script type="text/javascript" src='https://quotespeed.morningstar.com/apis/common/apimanager.js'></script>
    <script type='text/javascript' src='https://www.memphisdailynews.com/scripts/APMorningStar.js'></script>
    <script type="text/javascript">
        function toggleLoginPopup() {
            if (jQuery("#login-popup").is(":visible")) {
                jQuery('#login-popup').slideUp('fast');
            }
            else {
                jQuery('#login-popup').slideDown('fast', function () { jQuery('.login-focus').focus(); });
            }
        }
        jQuery().ready(function ($) {
            $("a#login-link").click(function (e) {
                toggleLoginPopup();
                return false;
            });
            $("a#close-login").click(function () {
                toggleLoginPopup();
            });
        });
    </script>
    
    <script type='text/javascript'>
        GS_googleAddAdSenseService("ca-pub-5652580931778189");
        GS_googleEnableAllServices();
    </script>
    <script type='text/javascript'>
        GA_googleAddSlot("ca-pub-5652580931778189", "LeaderBoard");
        GA_googleAddSlot("ca-pub-5652580931778189", "home-billboard");
        GA_googleAddSlot("ca-pub-5652580931778189", "Right-Square-1");
        GA_googleAddSlot("ca-pub-5652580931778189", "Right-Square-2");
        GA_googleAddSlot("ca-pub-5652580931778189", "Right-Square-3");
        GA_googleAddSlot("ca-pub-5652580931778189", "Right-Square-4");
        GA_googleAddSlot("ca-pub-5652580931778189", "CR-PromoSpot");
        GA_googleAddSlot("ca-pub-5652580931778189", "TDN//TMN-PromoSpot");
    </script>
    <script type='text/javascript'>
        GA_googleFetchAds();
    </script>
    
    
    
    <meta property="og:site_name" content="Memphis Daily News" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.memphisdailynews.com/news/2017/may/29/ten-nonprofits-to-receive-give-365-grants/" /><meta property="og:title" content="10 Nonprofits to Receive GiVE 365 Grants" /><meta property="og:image" content="http://www.memphisdailynews.com/Editorial_Images/29537.jpg?maxWidth=130" />
    
    <script type="text/javascript" src="/scripts/jquery.qtip-1.0.0-rc3.min.js"></script>
    <script type="text/javascript">
        // Put all your code in your document ready area
        jQuery(document).ready(function ($) {
            $('a.emailStoryLink').click(function () {
                $('#email-article-form').toggle();
            });
            $('a.emailReporterLink').click(function () {
                $('#email-reporter-form').toggle();
            });

            $('a.learn[rel]').each(function () {
                $(this).qtip(
                  {
                      content: {
                          text: $(this).attr('rel'),
                          title: {
                              text: 'Know Your Business'
                          }
                      },
                      position: {
                          corner: {
                              target: 'bottomMiddle',
                              tooltip: 'topLeft'
                          },
                          adjust: {
                              screen: true
                          }
                      },
                      show: {
                          solo: true
                      },
                      hide:
                      {
                          event: 'unfocus',
                          delay: 1000,
                          fixed: true
                      },
                      style: {
                          tip: true,
                          border: {
                              width: 0,
                              radius: 4
                          },
                          title: {
                              'font-family': 'Georgia',
                              'font-style': 'Italic',
                              'font-size': '19px',
                              'background-color': '#770000',
                              'color': 'White'
                          },
                          name: 'light',
                          'font-family': 'Arial',
                          'font-size': '12px',
                          '-moz-box-shadow': '0 0 6px #898880',
                          '-webkit-box-shadow': '0 0 6px #898880',
                          width: 270
                      }
                  })
            });
        });
    </script>

    <script type="text/javascript">
        jQuery().ready(function ($) {
            $("a.lightbox").fancybox({
                'titlePosition': 'inside'
            });
        });
    </script>
    <style type="text/css">
        .widgets .share-icon-container
        {
            margin-left: 10px;
            text-align: center;
            width: 255px;
        }
        .widgets .share-icon
        {
            float: left;
            padding-bottom: 5px;
        }
        .share-icon.fb
        {
            width: 80px;
        }
        div#email-widget
        {
            width: 250px;
            margin: 0 auto;
        }
        div#email-widget p
        {
            margin: 0;
        }
        div#email-widget label
        {
            float: left;
            width: 40px;
            clear: both;
        }
        div#email-widget .textbox
        {
            width: 75%;
            font-size: 0.8em;
        }
        div#email-widget input[type='submit']
        {
            margin-left: 40px;
        }
        div#seminar
        {
            clear: both;
            position: relative;
            width: 266px;
            min-height: 100px;
            background: #E4E4E4 url('/images/seminars.gif') no-repeat;
            margin-bottom: 10px;
        }
        div#seminar a
        {
            color: Black;
            text-decoration: none;
        }
        div#seminar img
        {
            position: absolute;
            top: 0px;
            left: 0px;
        }
        div#seminar p
        {
            margin: 0;
            padding: 30px 10px 10px 62px;
            font-family: Helvetica;
        }
        div#blog-header
        {
            position: relative;
            background-color: #660000;
            height: 23px;
        }
        div#blog
        {
            padding: 10px 15px 10px 15px;
        }
        div#blog-header span
        {
            position: absolute;
            right: 5px;
            bottom: 1px;
            color: White;
            font-size: 11px;
            font-weight: bold;
            font-family: "Helvetica Neue" , Helvetica;
        }
        div#blog a
        {
            font-size: 0.9em;
            font-family: Georgia;
            font-weight: bold;
            display: block;
            margin-bottom: 5px;
        }
        div#video-header
        {
            position: relative;
            background-color: #00475D;
            height: 23px;
        }
        div#video
        {
            padding: 10px 15px 10px 15px;
        }
        div#video-header span
        {
            position: absolute;
            right: 5px;
            bottom: 1px;
            color: White;
            font-size: 11px;
            font-weight: bold;
            font-family: "Helvetica Neue" , Helvetica;
        }
        div#video a
        {
            font-size: 0.9em;
            font-family: Georgia;
            font-weight: bold;
            display: block;
            margin-bottom: 5px;
        }
        div#gallery
        {
            margin: 5px;
            text-align: center;
            padding: 5px;
        }
        div#gallery h1
        {
            margin: 0;
        }
        div#gallery img
        {
            margin: 5px;
            padding: 0;
            max-height: 100px;
            background-color: White;
            border: 0;
            border-radius: 10px;
        }
        div#weekly
        {
            margin: 10px 15px;
            height: 150px;
        }
        div#weekly img
        {
            border: thin solid #ccc;
            margin: 0;
        }
        div#weekly h1, div#gallery h1
        {
            font-size: 26px;
            font-family: Georgia;
            font-weight: normal;
        }
        div#weekly p
        {
            margin: 0.5em 0;
        }
    </style>

    <script type="text/javascript" src="https://hosted2.ap.org/scripts/CustomNews.js"></script>
    <script type="text/javascript">
        var initDateBox = function (dateBox) {
            dateBox.datepicker({
                changeMonth: true,
                changeYear: true,
                showOtherMonths: true,
                selectOtherMonths: true,
                yearRange: '-10:+0'
            });
        }
        jQuery().ready(function ($) {
            //datepickers
            initDateBox($("[id$='_GoToDateTextBox']"));
            initDateBox($("[id$='_GoToDateRecordsTextBox']"));
            initDateBox($("[id$='_GoToDateNoticesTextBox']"));

            $("#nameToggleLink").click(function () {
                $("#nameToggleLink").text($("#nameToggleLink").text() == "[-]" ? "[+]" : "[-]");
                $("#namePanel").toggle();
            });
            $("#watchToggleLink").click(function () {
                $("#watchToggleLink").text($("#watchToggleLink").text() == "[-]" ? "[+]" : "[-]");
                $("#watchPanel").toggle();
            });
            $("#hoodToggleLink").click(function () {
                $("#hoodToggleLink").text($("#hoodToggleLink").text() == "[-]" ? "[+]" : "[-]");
                $("#hoodPanel").toggle();
            });
            $("#crimeToggleLink").click(function () {
                $("#crimeToggleLink").text($("#crimeToggleLink").text() == "[-]" ? "[+]" : "[-]");
                $("#crimePanel").toggle();
            });
        });
    </script>
    <style type="text/css">
        .service .ui-tabs .ui-tabs-nav li a
        {
            padding: 0.15em 0.6em !important;
        }
        .service .ui-tabs .ui-tabs-panel
        {
            padding: 0.5em !important;
        }
        #ui-datepicker-div
        {
            display: none;
        }
        #date-nav .textbox
        {
            width: 100px;
        }
        .graph
        {
            max-width: 190px;
            max-height: 310px;
            overflow: hidden;
        }
    </style>

    <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-2264545-1']);
        _gaq.push(['_trackPageview']);
        _gaq.push(['_trackPageLoadTime']);

        (function () {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    </script>
</head>
<body>
    <div id="fb-root">
    </div>
    <script type="text/javascript">
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
        } (document, 'script', 'facebook-jssdk'));
    </script>
    <form name="aspnetForm" method="post" action="" id="aspnetForm">
<input type="hidden" name="ctl00_ctl00_ctl00_ScriptManager1_HiddenField" id="ctl00_ctl00_ctl00_ScriptManager1_HiddenField" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTEzNjkzNDcxMGQYAQUeX19Db250cm9sc1JlcXVpcmVQb3N0QmFja0tleV9fFgEFI2N0bDAwJGN0bDAwJGN0bDAwJEtlZXBMb2dpbkNoZWNrQm94KS5Fd5Gxzu6uc15pfee7RoNyvSSSUkuG9HsQ6nJRSxU=" />


<script src="/ScriptResource.axd?d=cYf0oWyEf0wCnfy4fCzyLwYWBi45BDyzpxHdK6FqwCITL_YBFUtqA1PcEOg3CwwBk2beFQJ04FeN2uc3Vzul7_zQJ2X1vPe_jvqv42vV87HvE1v8JlfO5ErTxh6AbN6g0&amp;t=11e6618b" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="1C622807" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWKwLQquT3BgLsyeCyAgKY0fGbAwKZ+vLODAK04PSpBwKNkt2/CwKQ5ZvUAwLR0tiICgKi2OTPDwLazMbIBAKb17uJDQL1quHLAgL17L+MCALN/vLzDgKXma6aAQKVnZfCCwLK/vLzDgKkxMTxCQK146XLBwKkz+rQBAKspJ9SAsmgy6QPAueb+o8LAuGOvNoJApmH6sQGAqPjhNUJAq7+q4IBApb1otMKAofxtsEGArvZ/PMNAtDvzJYMApvIlPcCAqzMuLQDArrm35kCAonQzqILAt+cwLoHAoGNqe8DAriRm7UKAuiP5roDAsWkp/MJAvK9390DAs+Iwt0NArbBttoOpKrDNLOTn5I0HgpSRTTIRLVyEqay0FUvdN7cEzJKEmY=" />
    
    <div id="corp-navbar">
        <div class="center">
            <a href="http://www.memphisdailynews.com">
                <img src="/images/navbar/corp_dailynews.png" alt="Memphis Daily News" /></a>
            <a href="http://www.memphisdailynews.com/editorial/Weekly.aspx">
                <img src="/images/navbar/corp_memphisNews.png" alt="The Memphis News" /></a>
            <a href="http://www.chandlerreports.com">
                <img src="/images/navbar/corp_chandler.png" alt="Chandler Reports" /></a> <a href="http://www.nashvilleledger.com">
                    <img src="/images/navbar/corp_ledger.png" alt="Nashville Ledger" /></a>
            <a href="http://www.tndatasource.com">
                <img src="/images/navbar/corp_source.png" alt="TNDataSource" /></a> <a href="http://seminars.memphisdailynews.com">
                    <img src="/images/navbar/corp_seminars.png" alt="Seminars" /></a>
            <a href="http://video.memphisdailynews.com">
                        <img src="/images/navbar/corp_video.png" alt="Video" /></a> 
            
        </div>
    </div>
    <div id="main">
        <div id="subscribebar">
            <div style="float: right">
                <a href="../../../../../Subscribe.aspx" id="ctl00_ctl00_ctl00_A1"><span class="arrows">»</span> Subscribe
                    Today!</a></div>
            <span>More of what you want to know.</span>
            
        </div>
        <div id="titlebartop">
            <div style="display: inline">
                <a href="../../../../../" id="ctl00_ctl00_ctl00_A2">
                    <img src="/images/TDNLogo.gif" border="0" alt="The Daily News" />
                </a>
            </div>
            <div id="titleadvert">
                <!-- ca-pub-5652580931778189/ Horizontal-468x60 -->
                <script type='text/javascript'>
                    GA_googleFillSlot("LeaderBoard");
                </script>
            </div>
        </div>
        <div id="titlebar">
            <div id="loginstatus">
                
            </div>
        </div>
        <div id="stock_ticker"></div>
        <div id="navbar">
            <div id="navleft">
                <a href="../../../../../" id="ctl00_ctl00_ctl00_LinkHome" style="font-weight:normal;">Home</a> | <a href="../../../../../About.aspx#about" id="ctl00_ctl00_ctl00_LinkAbout" style="font-weight:normal;">About Us</a> | <a href="../../../../../Notices.aspx" id="ctl00_ctl00_ctl00_LinkNotices" style="font-weight:normal;">Public Notices</a> | <a href="../../../../../PublicRecords.aspx" id="ctl00_ctl00_ctl00_LinkPublicRecords" style="font-weight:normal;">Public Records</a></div>
            <div id="navsearch">
                <div id="ctl00_ctl00_ctl00_Panel3">
	
                    <input name="ctl00$ctl00$ctl00$SearchTextBox" type="text" id="ctl00_ctl00_ctl00_SearchTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$SearchButton" value="Search" id="ctl00_ctl00_ctl00_SearchButton" class="button-red" />
</div>
            </div>
            <div id="navright">
                <a href="../../../../../Help.aspx" id="ctl00_ctl00_ctl00_LinkHelp" style="font-weight:normal;">Help</a> | <a href="../../../../../service/Service.aspx" id="ctl00_ctl00_ctl00_LinkService" style="font-weight:normal;">Your Account</a> | <a href="../../../../../Contact.aspx#contact" id="ctl00_ctl00_ctl00_LinkContact" style="font-weight:normal;">Contact Us</a> |
                <a id='login-link' href="https://www.memphisdailynews.com/Login.aspx">Log In</a> | <a href="/Subscribe.aspx">Subscribe</a>
            </div>
        </div>
        <div id="login-popup">
            <div style="float: right; margin-top: -5px; font-weight: bold; font-size: 10px;">
                <a id="close-login" style="cursor: pointer; color: Black; text-decoration: none">X</a>
            </div>
            <div id="ctl00_ctl00_ctl00_LoginUpdatePanel">
	
                    <div id="ctl00_ctl00_ctl00_LoginPanel">
		
                        <div style="height: 40px; display: block; vertical-align: bottom">
                            <div style="float: left; margin-left: 10px; height: 40px; width: 140px;">
                                <label>
                                    User Name:</label>
                                <input name="ctl00$ctl00$ctl00$LoginUserTextBox" type="text" id="ctl00_ctl00_ctl00_LoginUserTextBox" class="login-focus" />
                            </div>
                            <div style="width: 140px; height: 40px; float: left;">
                                <label>
                                    Password:</label>
                                <input name="ctl00$ctl00$ctl00$LoginPassTextBox" type="password" id="ctl00_ctl00_ctl00_LoginPassTextBox" />
                            </div>
                            <div style="float: left; margin-top: 6px">
                                <input type="submit" name="ctl00$ctl00$ctl00$LoginButton" value="Log In" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$ctl00$LoginButton&quot;, &quot;&quot;, true, &quot;LoginPopup&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_ctl00_LoginButton" class="button" />
                            </div>
                        </div>
                        <div style="text-align: center; font-weight: bold; font-size: 12px; clear: both;
                            margin-bottom: 10px">
                            <div id="ctl00_ctl00_ctl00_LoginProgress" style="display:none;">
			
                                    <img src="/images/spinner.gif" />
                                
		</div>
                            
                        </div>
                        <div style="height: 12px; clear: both">
                            <hr style="margin: 5px 0" />
                            <a style="font-size: 11px; float: right; margin-top: 3px" href="/service/Password.aspx"
                                class="blue">Forgot your password?</a>
                            <input id="ctl00_ctl00_ctl00_KeepLoginCheckBox" type="checkbox" name="ctl00$ctl00$ctl00$KeepLoginCheckBox" checked="checked" /><label for="ctl00_ctl00_ctl00_KeepLoginCheckBox">Keep me logged in</label>
                        </div>
                        <div style="clear: both">
                        </div>
                    
	</div>
                
</div>
        </div>
        <div id="middle">
            
    <div id="left-column">
        <img src="../../../../../images/services.gif" id="ctl00_ctl00_ctl00_ContentPane_Img1" alt="TDN Services" />
        <div class="service">
            <div class="header">
                <a href="../../../../../Search/Search.aspx" id="ctl00_ctl00_ctl00_ContentPane_A1">NAME &amp; PROPERTY SEARCH</a>
                <span class="arrows">»</span></div>
            <a href="../../../../../Search/Search.aspx" id="ctl00_ctl00_ctl00_ContentPane_A2">Research millions of people and
                properties</a> <a href="#" class="toggle" id="nameToggleLink">[+]</a>
            <div id="namePanel" style="display: none; margin-top: 3px">
                
<div id="namePropertyWidget">
    <ul>
        <li><a href="#namePropertyWidget-1">Name</a></li>
        <li><a href="#namePropertyWidget-2">Property</a></li>
    </ul>
    <div id="namePropertyWidget-1">
        <div id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_Panel2">
	
            <span id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_NameErrorLabel" class="red"></span>
            <p>
                <input name="ctl00$ctl00$ctl00$ContentPane$namePropertyWidget$NameSearchTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_NameSearchTextBox" class="textbox" /></p>
            <div style="text-align: right; margin-top: 5px">
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$namePropertyWidget$NameSearchButton" value="Search" id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_NameSearchButton" class="button-red" /></div>
        
</div>
    </div>
    <div id="namePropertyWidget-2">
        <div id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_Panel1">
	
            <span id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_PropertyErrorLabel" class="red"></span>
            <p>
                <input name="ctl00$ctl00$ctl00$ContentPane$namePropertyWidget$PropertySearchAddressTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_PropertySearchAddressTextBox" class="textbox" /></p>
            <div style="margin-top: 5px; text-align: right">
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$namePropertyWidget$PropertySearchButton" value="Search" id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_PropertySearchButton" class="button-red" /></div>
        
</div>
    </div>
</div>

<script type="text/javascript">
    jQuery(function() {
        jQuery("#namePropertyWidget").tabs();
    });
</script>
            </div>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../lists/ListBuilder.aspx" id="ctl00_ctl00_ctl00_ContentPane_A3">CUSTOM LIST BUILDER</a>
                <span class="arrows">»</span></div>
            <a href="../../../../../lists/ListBuilder.aspx" id="ctl00_ctl00_ctl00_ContentPane_A4">Build a downloadable list
                of prospects that meet your criteria</a>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../WatchService.aspx" id="ctl00_ctl00_ctl00_ContentPane_A5">WATCH SERVICE</a> <span class="arrows">
                    »</span></div>
            <a href="../../../../../WatchService.aspx" id="ctl00_ctl00_ctl00_ContentPane_A6">Monitor any person, property or
                company</a> <a href="#" class="toggle" id="watchToggleLink">[+]</a>
            <div id="watchPanel" style="display: none; margin-top: 3px">
                
<div id="watchWidget">
    <ul>
        <li><a href="#watchWidget-1">Name</a></li>
        <li><a href="#watchWidget-2">Property</a></li>
    </ul>
    <div id="watchWidget-1">
        <div id="ctl00_ctl00_ctl00_ContentPane_watchWidget_Panel2">
	
            <p>
                Name:<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$watchWidget$WatchNameTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_WatchNameTextBox" class="textbox" />
            </p>
            <p>
                Send Results to This Email:<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$watchWidget$NameEmailTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_NameEmailTextBox" class="textbox" />
            </p>
            <div style="text-align: right; margin-top: 5px">
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$watchWidget$Button1" value="Watch Now!" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_Button1" class="button-red" /></div>
        
</div>
    </div>
    <div id="watchWidget-2">
        <div id="ctl00_ctl00_ctl00_ContentPane_watchWidget_Panel1">
	
            <p>
                Street Address:<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$watchWidget$WatchAddressTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_WatchAddressTextBox" class="textbox" /></p>
            <p>
                Send Results to This Email:<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$watchWidget$AddressEmailTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_AddressEmailTextBox" class="textbox" />
            </p>
            <div style="margin-top: 5px; text-align: right">
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$watchWidget$Button2" value="Watch Now!" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_Button2" class="button-red" /></div>
        
</div>
    </div>
</div>

<script type="text/javascript">
    jQuery(function() {
        jQuery("#watchWidget").tabs();
    });
</script>

            </div>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../DataDirect.aspx" id="ctl00_ctl00_ctl00_ContentPane_A7">DATA DIRECT</a> <span class="arrows">
                    »</span></div>
            <a href="../../../../../DataDirect.aspx" id="ctl00_ctl00_ctl00_ContentPane_A8">Get valuable lists emailed directly
                to you</a>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../Neighborhood.aspx" id="ctl00_ctl00_ctl00_ContentPane_A9">NEIGHBORHOOD REPORT</a> <span
                    class="arrows">»</span></div>
            <a href="../../../../../Neighborhood.aspx" id="ctl00_ctl00_ctl00_ContentPane_A10">Keep an eye on trends and events
                near you</a> <a href="#" class="toggle" id="hoodToggleLink">[+]</a>
            <div id="hoodPanel" style="display: none">
                <div>
	
    <div style="width: 162px; margin-left: auto; margin-right: auto">
        <p>
            Street Address:<br />
            <input name="ctl00$ctl00$ctl00$ContentPane$neighborhoodWidget$AddressTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_neighborhoodWidget_AddressTextBox" class="textbox" /></p>
        <div style="margin-top: 5px; text-align: right">
            <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$neighborhoodWidget$PropertySearchButton" value="Search" id="ctl00_ctl00_ctl00_ContentPane_neighborhoodWidget_PropertySearchButton" class="button-red" /></div>
    </div>

</div>

            </div>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../CrimeReport.aspx" id="ctl00_ctl00_ctl00_ContentPane_A11">CRIME REPORT</a> <span class="arrows">
                    »</span></div>
            <a href="../../../../../CrimeReport.aspx" id="ctl00_ctl00_ctl00_ContentPane_A12">Up-to-date reports of crimes near
                you</a> <a href="#" class="toggle" id="crimeToggleLink">[+]</a>
            <div id="crimePanel" style="display: none">
                <div>
	
    <div style="width: 162px; margin-left: auto; margin-right: auto">
        <p>
            Street Address:<br />
            <input name="ctl00$ctl00$ctl00$ContentPane$crimeWidget$AddressTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_crimeWidget_AddressTextBox" class="textbox" /></p>
        <div style="margin-top: 5px; text-align: right">
            <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$crimeWidget$SearchButton" value="Search" id="ctl00_ctl00_ctl00_ContentPane_crimeWidget_SearchButton" class="button-red" /></div>
    </div>

</div>

            </div>
        </div>
        <div id="date-nav">
            <div class="section">
                <h1>
                    Front Page News</h1>
                
<div id="news-date-list">
    <a href="/home/2017/may/29/" class="news-date">Monday, May. 29, 2017</a><a href="/home/2017/may/27/" class="news-date">Saturday, May. 27, 2017</a><a href="/home/2017/may/26/" class="news-date">Friday, May. 26, 2017</a><a href="/home/2017/may/25/" class="news-date">Thursday, May. 25, 2017</a><a href="/home/2017/may/24/" class="news-date">Wednesday, May. 24, 2017</a>
</div>
<p>
    <a href="/home/2017/may/24/" class="red">« Back</a>
</p>

                <h2>
                    Go to date:</h2>
                <div>
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$GoToDateTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_GoToDateTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$GoToDateButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_GoToDateButton" class="button" />
</div>
                <h2>
                    Search News:</h2>
                <div>
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$SearchNewsTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_SearchNewsTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$SearchNewsButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_SearchNewsButton" class="button" />
</div>
            </div>
            <div class="section">
                <h1>
                    Public Records</h1>
                
<div id="news-date-list">
    <a href="/public-records/2017/may/26/" class="news-date">Friday, May. 26, 2017</a><a href="/public-records/2017/may/25/" class="news-date">Thursday, May. 25, 2017</a><a href="/public-records/2017/may/24/" class="news-date">Wednesday, May. 24, 2017</a><a href="/public-records/2017/may/23/" class="news-date">Tuesday, May. 23, 2017</a><a href="/public-records/2017/may/22/" class="news-date">Monday, May. 22, 2017</a>
</div>
<p>
    <a href="/public-records/2017/may/24/" class="red">« Back</a>&nbsp;|&nbsp;<a href="/public-records/2017/may/31/" class="red">Forward »</a>
</p>

                <h2>
                    Go to date:</h2>
                <div id="ctl00_ctl00_ctl00_ContentPane_Panel2">
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$GoToDateRecordsTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_GoToDateRecordsTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$GoToDateRecordsButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_GoToDateRecordsButton" class="button" />
</div>
                <h2>
                    Search Records:</h2>
                <div id="ctl00_ctl00_ctl00_ContentPane_Panel3">
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$SearchRecordsTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_SearchRecordsTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$SearchRecordsButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_SearchRecordsButton" class="button" />
</div>
            </div>
            <div class="section">
                <h1>
                    Public Notices</h1>
                
<div id="news-date-list">
    <a href="/notices/2017/may/29/" class="news-date">Monday, May. 29, 2017</a><a href="/notices/2017/may/28/" class="news-date">Sunday, May. 28, 2017</a><a href="/notices/2017/may/27/" class="news-date">Saturday, May. 27, 2017</a><a href="/notices/2017/may/26/" class="news-date">Friday, May. 26, 2017</a><a href="/notices/2017/may/25/" class="news-date">Thursday, May. 25, 2017</a>
</div>
<p>
    <a href="/notices/2017/may/24/" class="red">« Back</a>
</p>

                <h2>
                    Go to date:</h2>
                <div>
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$GoToDateNoticesTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_GoToDateNoticesTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$GoToDateNoticesButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_GoToDateNoticesButton" class="button" />
</div>
                <h2>
                    Search Notices:</h2>
                <div>
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$SearchNoticesTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_SearchNoticesTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$SearchNoticesButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_SearchNoticesButton" class="button" />
</div>
            </div>
            <div class="section">
                <h1 style="font-family: Georgia">
                    <a href="/money">Money &amp; Markets</a></h1>
                <div id="index_graph"></div>
                
            </div>
            <div class="section" style="text-align: center">
                <!-- CR-PromoSpot -->
                <script type='text/javascript'>
                    GA_googleFillSlot("CR-PromoSpot");
                </script>
                <br />
                
                <!-- TDN/TMN-PromoSpot -->
                <script type='text/javascript'>
                    GA_googleFillSlot("TDN//TMN-PromoSpot");
                </script>
                
            </div>
        </div>
    </div>
    <div class="content-wide">
        
        
    <div class="content">
        <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_siteMapPath" class="site-node"><a href="#ctl00_ctl00_ctl00_ContentPane_ContentPane_siteMapPath_SkipLink"><img alt="Skip Navigation Links" height="0" width="0" src="/WebResource.axd?d=gWBXZX30a5Vl_ySrSzz5-GfY4r7vdm8_6rqO_IuPcIxCJ7iTEkrbTjwj6l_iSBLiBWZzVK3mxcHqiHzEAQp9RJj_OJj5PbrmqwIDLLR87iQ1&amp;t=635655176217566665" border="0" /></a><span><a class="blue" href="/"><b>Home</b></a></span><span> &gt; </span><span class="current-service"></span><a id="ctl00_ctl00_ctl00_ContentPane_ContentPane_siteMapPath_SkipLink"></a></span>
        
    <div id="issue">
        VOL. 132 | NO. 106 | Monday, May 29, 2017
    </div>
    <div class="editorial">
        <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_ArticleHeaderPanel" class="article-header">
	
            
            <h1>
                <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_LabelHeadline">10 Nonprofits to Receive GiVE 365 Grants</span></h1>
            
            <h4 style="clear: left; display: inline">
                By Don Wade</h4>
            <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_LiteralUpdated" class="updated">Updated 6:12PM</span>
            <div id="share-icon-container">
                <div class="share-icon" style="width: 80px">
                    <a href="http://twitter.com/share?url=https%3a%2f%2fwww.memphisdailynews.com%2fnews%2f2017%2fmay%2f29%2ften-nonprofits-to-receive-give-365-grants%2f&text=10 Nonprofits to Receive GiVE 365 Grants" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TwitterLink" class="twitter-share-button" data-count="horizontal" data-via="memphisdaily">Tweet</a></div>
                <div class="share-icon">
                    <div class="fb-like" data-send="true" data-width="100" data-show-faces="false" data-action="recommend"
                        data-layout="button_count" data-font="lucida grande">
                    </div>
                </div>
            </div>
            <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_divArticleOptions" class="article-options">
                <a target="_blank" href="/news/2017/may/29/ten-nonprofits-to-receive-give-365-grants//print">Print</a> |
                <a id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_HyperLinkFrontPage" href="../../../../../home/2017/may/29">Front Page</a>
                | <a style="cursor: pointer" class="emailStoryLink">Email this story</a><span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_SpanEmailReporter"> | <a style="cursor: pointer" class="emailReporterLink">
                        Email reporter</a></span> | <a href="#comments">Comments (<fb:comments-count href="https://www.memphisdailynews.com/news/2017/may/29/ten-nonprofits-to-receive-give-365-grants/"></fb:comments-count>)</a>
            </div>
            <div id="email-article-form" class="rounded drop-shadow" style="border: solid 1px #dedede;
                padding: 10px; margin: 10px; display: none; clear: right">
                
                <div style="float: right">
                    <a style="cursor: pointer" class="emailStoryLink">Close</a>
                </div>
                <b>To:</b><br />
                <input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxEmailTo" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxEmailTo" class="textbox" />
                &nbsp;<br />
                <b>From:</b><br />
                <input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxEmailFrom" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxEmailFrom" class="textbox" />
                &nbsp;<br />
                <b>Message:</b><br />
                <textarea name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxEmailMessage" rows="2" cols="20" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxEmailMessage" class="textbox">
</textarea>
                <div style="text-align: right; margin-top: 10px">
                    <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$ButtonEmail" value="Send" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$ButtonEmail&quot;, &quot;&quot;, true, &quot;Email&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_ButtonEmail" class="button-red" />
                </div>
            </div>
            <div id="email-reporter-form" class="rounded drop-shadow" style="border: solid 1px #dedede;
                padding: 10px; margin: 10px; display: none; clear: right">
                
                <div style="float: right">
                    <a style="cursor: pointer" class="emailReporterLink">Close</a>
                </div>
                <strong>From (email):</strong>&nbsp;<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxReporterFrom" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxReporterFrom" class="textbox" />
                <br />
                <b>Message:</b>&nbsp;<br />
                <textarea name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxReporterMessage" rows="2" cols="20" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxReporterMessage" class="textbox">
</textarea>
                <div style="text-align: right; margin-top: 10px">
                    <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$ButtonEmailReporter" value="Send" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$ButtonEmailReporter&quot;, &quot;&quot;, true, &quot;Reporter&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_ButtonEmailReporter" class="button-red" />
                </div>
            </div>
        
</div>
        <p>GiVE 365, The Community Foundation of Greater Memphis&rsquo; dollar-a-day philanthropy program, has announced grants totaling $60,000 to 10 nonprofit organizations. This year&rsquo;s grant cycle is themed &ldquo;Foundations for the Future: programs that help youth meet their potential.&rdquo;</p> <div class="insert-right" style="width: 200px"><img title="Click to view" border="0" src="/Editorial_Images/29537.jpg?id=29537&maxWidth=200" /></div><p>&ldquo;It&rsquo;s all too easy to write off youthful offenders as problems to be mitigated for the rest of their lives,&rdquo; said Bridges communications director Kat Netzler, after Bridges received a $5,000 grant. &ldquo;But GiVE 365&rsquo;s support of Incarcerated Youth Speaking Out For Change not only shows belief in these young people, but also in their unique capacity to contribute to our community's efforts to reduce youth crime and recidivism and reform our juvenile justice system.&rdquo; GiVE 365 members contribute at least $365 a year &ndash; a dollar a day. Their contributions are pooled, and they annually decide collectively how to distribute money to nonprofit organizations. GiVE 365 has 240 member households and has awarded $438,190 over the past seven years to Memphis and Shelby County nonprofits.</p> <p>The latest grantees and their programs include:</p> <p>&bull; A Step Ahead Foundation &ndash; Girl Talk: $4,800 to increase awareness about how to avoid high-risk behavior that can lead to teen pregnancy.</p> <p>&bull; Bridges USA &ndash; Incarcerated Youth Speaking Out for Change: $5,000 to give youth in the juvenile justice system an opportunity to develop solutions to deter juvenile crime and violence by asking them what would have made a difference in their lives.</p> <p>&bull; Carpenter Art Garden &ndash; Artistic and Educational Programs for Binghampton&rsquo;s Youth and Their Families: $10,000 to work with children living in Binghampton to promote each one&rsquo;s creative potential and self-worth through exposure to artistic, educational and vocational programs.</p> <p>&bull; Communities in Schools of Tennessee at Memphis &ndash; CISTN Memphis Uniform Closets: $5,000 to establish a clothing closet at eight to 10 new partnership schools for the 2017-2018 school year, providing school uniforms for students in need.</p> <p>&bull; Emmanuel Center &ndash; Camp H.O.P.E. (Helping Our Participants Excel): $10,000 for a summer opportunity whose purpose is to educate and empower youth so that they may be equipped with the skills to help elevate themselves out of poverty.</p> <p>&bull; Hattiloo Theatre &ndash; TechiLoo: $6,000 to engage underserved youth from the Hollywood community in free, neighborhood-based workshops in the technical theater arts, including sewing costumes, prop making and scenic painting.</p> <p>&bull; Memphis Oral School for the Deaf &ndash; MOSD Preschool: $4,100 to help students enter kindergarten with their hearing peers, setting them on a path of independence and success in school and in life.</p> <p>&bull; National Ornamental Metal Museum &ndash; Metal Museum Youth Initiative: $5,000 to host, in partnership with Knowledge Quest, a program comprised of an after-school program, the Soulsville Metals Collaborative, and a six-week summer day camp called Cu in Summer.</p> <p>&bull; Su Casa Family Ministries &ndash; Esperanza Early Childhood Center: $4,100 for the Esperanza Early Childhood Center, providing bilingual, early childhood education to children from a Spanish language background.</p> <p>&bull; Teach for America - Memphis &ndash; Summer School Experience for Memphis Kids: $6,000 to enhance the summer school experience for more than 500 Memphis students.</p> <p>Visit <a href="http://give365memphis.org" target="new">give365memphis.org</a> for more information.</p>
    </div>
    <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_divShare" style="width: 100%; margin-top: 50px; margin-bottom: 10px;
        clear: both">
        <a name="comments"></a>
        <div class="fb-comments" data-href="https://www.memphisdailynews.com/news/2017/may/29/ten-nonprofits-to-receive-give-365-grants/" data-num-posts="2"
            data-width="470">
        </div>
    </div>

    </div>
    <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_widgets" class="widgets">
        <div class="share-icon-container">
            <div class="share-icon fb">
                <div class="fb-like" data-href="http://www.facebook.com/MemphisDailyNews" data-layout="button_count"
                    data-send="false" data-width="80" data-font="lucida grande">
                </div>
            </div>
            <div class="share-icon twitter">
                <a href="https://twitter.com/memphisdaily" class="twitter-follow-button" data-width="160px"
                    data-show-count="true" data-show-screen-name="false" data-align="left">Follow @memphisdaily</a>
                <script type="text/javascript">
                    !function (d, s, id) {
                        var js, fjs = d.getElementsByTagName(s)[0];
                        if (!d.getElementById(id)) {
                            js = d.createElement(s);
                            js.id = id;
                            js.src = "https://platform.twitter.com/widgets.js";
                            fjs.parentNode.insertBefore(js, fjs);
                        }
                    } (document, "script", "twitter-wjs");</script>
            </div>
        </div>
        <div style="clear: both; margin-bottom: 10px">
            <a name="emailedition"></a>
            
<div style="margin-left: 10px">
    
    <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_emailWidget_SignUpPanel">
	
        
        <div id="email-widget">
            <p>
                <span style="font-weight: bold" class="red">Sign-Up For Our Free Email Edition</span><br />
                Get the news first with our daily email</p>
            <div style="line-height: 200%">
                <label class="red">
                    Name</label><input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$emailWidget$NameTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_emailWidget_NameTextBox" class="textbox" />
                
                <br />
                <label class="red">
                    Email</label><input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$emailWidget$EmailTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_emailWidget_EmailTextBox" class="textbox" />
                
                &nbsp;
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$ContentPane$emailWidget$SubscribeButton" value="Sign Up" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$ctl00$ContentPane$ContentPane$emailWidget$SubscribeButton&quot;, &quot;&quot;, true, &quot;EmailSignup&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_emailWidget_SubscribeButton" class="button-red" />
            </div>
        </div>
    
</div>
</div>

        </div>
         <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_advertisements" class="advertisements">
            <div class="ad">
                <!-- ca-pub-5652580931778189/Right-Square-1 -->
                <script type='text/javascript'>
                    GA_googleFillSlot("Right-Square-1");
                </script>
            </div>
            <!-- ca-pub-5652580931778189/Right-Square-2 -->
            <div class="ad">
                <script type='text/javascript'>
                    GA_googleFillSlot("Right-Square-2");
                </script>
            </div>
            <!-- ca-pub-5652580931778189/Right-Square-3 -->
            <div class="ad">
                <script type='text/javascript'>
                    GA_googleFillSlot("Right-Square-3");
                </script>
            </div>
             <!-- ca-pub-5652580931778189/Right-Square-4 -->
             <div class="ad">
                 <script type='text/javascript'>
                     GA_googleFillSlot("Right-Square-4");
                 </script>
             </div>
        </div>
        <div id="seminar">
            <a href="http://seminars.memphisdailynews.com" target="_blank">
                <p>
                    Learn more about seminars and training events hosted by The Daily News and Chandler
                    Reports.</p>
            </a>
        </div>
       
        
<div id="video-header">
    <a href="http://video.memphisdailynews.com" target="_blank">
        <img border="0" src="/images/video.gif" alt="Blog" style="float: left; margin-right: 5px" /></a>
    <span>
        News, Training & Events</span>
</div>
<div id="video">
    <a href='http://video.memphisdailynews.com/2017/05/22/area-leaders-discuss-city-efforts-for-minority-business-participation/' target='_blank'>Area leaders discuss city efforts for minority business participation</a><a href='http://video.memphisdailynews.com/2017/05/15/congressman-david-kustoff/' target='_blank'>Congressman David Kustoff</a><a href='http://video.memphisdailynews.com/2017/05/08/bill-dries-and-bernal-smith-discuss-budget-season-scs-board-and-more/' target='_blank'>Bill Dries and Bernal Smith discuss budget season, SCS board, and more.</a>
</div>

        
<div id="stat-header">
    <table cellpadding="0" cellspacing="0" border="0" class="table1">
        <thead>
            <tr>
                <th>
                    RECORD TOTALS
                </th>
                <th style="text-align: right">
                    DAY
                </th>
                <th style="text-align: right">
                    WEEK
                </th>
                <th style="text-align: right">
                    YEAR
                </th>
            </tr>
        </thead>
        <tbody>
            <tr>
                <td class="title">
                    <a id="A3" href="/lists/HomeSales.aspx">PROPERTY SALES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PropertySalesDayCountLabel">50</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PropertySalesWeekCountLabel">354</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PropertySalesYearCountLabel">8,349</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A4" href="/lists/Mortgage.aspx">MORTGAGES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MortgageDayCountLabel">58</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MortgageWeekCountLabel">390</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MortgageYearCountLabel">9,802</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A5" href="/lists/Foreclosure.aspx">FORECLOSURE NOTICES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_ForeclosureDayCountLabel">0</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_ForeclosureWeekCountLabel">0</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_ForeclosureYearCountLabel">0</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A6" href="/lists/Permits.aspx">BUILDING PERMITS</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PermitDayCountLabel">158</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PermitWeekCountLabel">810</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PermitYearCountLabel">17,944</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A7" href="/lists/Bankruptcy.aspx">BANKRUPTCIES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BankruptciesDayCountLabel">48</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BankruptciesWeekCountLabel">243</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BankruptciesYearCountLabel">6,003</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A8" href="/lists/BusLicenses.aspx">BUSINESS LICENSES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BusinessDayCountLabel">27</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BusinessWeekCountLabel">135</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BusinessYearCountLabel">3,130</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A9" href="/lists/Newcomers.aspx">UTILITY CONNECTIONS</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_UtilityDayCountLabel">0</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_UtilityWeekCountLabel">191</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_UtilityYearCountLabel">6,447</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A10" href="/lists/MarLic.aspx">MARRIAGE LICENSES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MarriageDayCountLabel">26</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MarriageWeekCountLabel">144</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MarriageYearCountLabel">2,101</span>
                </td>
            </tr>
        </tbody>
    </table>
</div>

        
<div id="gallery">
    <h1>
        Through the Lens</h1>
    <a class="lightbox" rel="gallery" href="/Editorial_Images/29521.jpg?maxWidth=800&maxHeight=600" title="&lt;p&gt;(Houston Cofield)&lt;/p&gt; &lt;a href=&quot;/news/2017/may/27/the-buying-and-selling-of-memphis/&quot;&gt;Continue to article&lt;/a&gt;"><img class='drop-shadow-light rounded' title="Click to enlarge" border="0" src="/Editorial_Images/29521.jpg?maxWidth=100" /></a><a class="lightbox" rel="gallery" href="/Editorial_Images/29520.jpg?maxWidth=800&maxHeight=600" title="&lt;p&gt;(Memphis News/Patrick Lantrip)&lt;/p&gt; &lt;a href=&quot;/news/2017/may/27/snapshot-taking-shape/&quot;&gt;Continue to article&lt;/a&gt;"><img class='drop-shadow-light rounded' title="Click to enlarge" border="0" src="/Editorial_Images/29520.jpg?maxWidth=100" /></a><a class="lightbox" rel="gallery" href="/Editorial_Images/29506.jpg?maxWidth=800&maxHeight=600" title="&lt;p&gt;&lt;span&gt;&lt;strong&gt;&amp;ldquo;In my view, it&amp;rsquo;s a violation of the will of Congress to systematically not charge a readily provable offense,&amp;rdquo; U.S. Attorney General Jeff Sessions told federal prosecutors in Memphis Thursday. &lt;span&gt; &lt;/span&gt;&lt;/strong&gt;&lt;/span&gt;&lt;span&gt;(Daily News/Houston Cofield)&lt;/span&gt;&lt;/p&gt; &lt;a href=&quot;/news/2017/may/26/crime-punishment/&quot;&gt;Continue to article&lt;/a&gt;"><img class='drop-shadow-light rounded' title="Click to enlarge" border="0" src="/Editorial_Images/29506.jpg?maxWidth=100" /></a><a class="lightbox" rel="gallery" href="/Editorial_Images/29509.jpg?maxWidth=800&maxHeight=600" title="&lt;p&gt;&lt;strong&gt;Phil Mickelson hits a drive off the No. 1 tee in last year&amp;rsquo;s FedEx St. Jude Classic golf tournament. Lefty, as he is known, is playing in his fifth straight FESJC event next month.&lt;/strong&gt;&lt;span&gt;&lt;strong&gt;&amp;nbsp; &lt;span&gt; &lt;/span&gt;&lt;/strong&gt;&lt;/span&gt;&lt;span&gt;(AP Photo/Rogelio V. Solis)&lt;/span&gt;&lt;/p&gt; &lt;a href=&quot;/news/2017/may/26/as-fesjc-celebrates-its-60th-year-there-is-no-taking-pga-tour-event-for-granted/&quot;&gt;Continue to article&lt;/a&gt;"><img class='drop-shadow-light rounded' title="Click to enlarge" border="0" src="/Editorial_Images/29509.jpg?maxWidth=100" /></a>
</div>

        <div id="weekly">
            <div style="float: left">
                <a href="../../../../../editorial/Weekly.aspx" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_A1">
                    <img class="drop-shadow-light" alt="Weekly Issue" src="http://www.memphisdailynews.com/WeeklyPdf/05262017-Vol10-No22.gif" />
                </a>
            </div>
            <div style="width: 125px; font-size: 12px; float: right;">
                <h1>
                    Weekly Edition</h1>
                <p>
                    <a href="../../../../../editorial/Weekly.aspx" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_A2">Issues</a> | <a href="../../../../../editorial/WeeklyAbout.aspx" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_A11">About</a></p>
                <p>
                    The Memphis News: Business, politics, and the public interest.
                </p>
            </div>
        </div>
        <div style="clear: both">
        </div>
        <div style="margin: 5px 10px; clear: both;">
            
<div id="popular">
<h1></h1>
    
</div>

        </div>
    </div>

    </div>

        </div>
        <div style="clear: both; border-top: solid 1px #5a5555">
        </div>
        <div id="footer-logo">
            <img src="../../../../../images/footer-logo.gif" id="ctl00_ctl00_ctl00_Img1" style="float: left" />
        </div>
        <div id="footer" class="rounded-bottom">
            <div class="section">
                <h1>
                    Account Info</h1>
                <ul>
                    <li><a href="../../../../../Login.aspx" id="ctl00_ctl00_ctl00_A3">Log In</a></li>
                    <li><a href="../../../../../service/Service.aspx" id="ctl00_ctl00_ctl00_A4">Your Account</a></li>
                    <li><a href="../../../../../subscribe/Step1.aspx" id="ctl00_ctl00_ctl00_A5">Create an Account</a></li>
                </ul>
                <h1>
                    Subscribe</h1>
                <ul>
                    <li><a href="../../../../../subscribe/Step1.aspx" id="ctl00_ctl00_ctl00_A28">Subscribe to The Daily
                        News</a></li>
                    <li><a href="../../../../../service/Service.aspx" id="ctl00_ctl00_ctl00_A29">Upgrade Your Subscription</a></li>
                </ul>
            </div>
            <div class="section">
                <h1>
                    About</h1>
                <ul>
                    <li><a href="../../../../../About.aspx#about" id="ctl00_ctl00_ctl00_A24">About Us</a></li>
                    <li><a href="../../../../../About.aspx#contact" id="ctl00_ctl00_ctl00_A31">Contact Us</a></li>
                    <li><a href="/About.aspx#privacy" id="ctl00_ctl00_ctl00_A32">Privacy Policy</a></li>
                </ul>
                <h1>
                    Help</h1>
                <ul>
                    <li><a href="../../../../../Help.aspx" id="ctl00_ctl00_ctl00_A30">Help</a></li>
                    <li><a href="../../../../../About.aspx#contact" id="ctl00_ctl00_ctl00_A25">Customer Service</a></li>
                </ul>
            </div>
            <div class="section">
                <h1>
                    MemphisDailyNews.com</h1>
                <ul>
                    <li><a href="../../../../../" id="ctl00_ctl00_ctl00_A13">Home Page</a></li>
                    <li><a href="https://m.memphisdailynews.com">Mobile Site</a></li>
                    
                    <li><a href="https://www.facebook.com/pages/Memphis-TN/Memphis-Daily-News/77067817854"
                        title="Memphis Daily News&#039;s Facebook Page" target="_TOP">Facebook</a></li>
                    <li><a href="https://twitter.com/memphisdaily" target="_blank">Twitter</a></li>
                    <li><a href="https://feeds.feedburner.com/memphisdailynews/bbde" target="_blank">RSS
                        Feed</a></li>
                </ul>
            </div>
            <div class="section">
                <h1>
                    Our Services</h1>
                <ul>
                    <li><a href="../../../../../Notices.aspx" id="ctl00_ctl00_ctl00_A14">Public Notices</a></li>
                    <li><a href="../../../../../PublicRecords.aspx" id="ctl00_ctl00_ctl00_A15">Public Records</a></li>
                    <li><a href="../../../../../NASearch.aspx" id="ctl00_ctl00_ctl00_A16">Name &amp; Property Research</a></li>
                    <li><a href="../../../../../DataDirect.aspx" id="ctl00_ctl00_ctl00_A17">Data Direct</a></li>
                    <li><a href="../../../../../WatchService.aspx" id="ctl00_ctl00_ctl00_A18">Watch Service</a></li>
                    <li><a href="../../../../../lists/ListBuilder.aspx" id="ctl00_ctl00_ctl00_A19">Custom List Builder</a></li>
                    <li><a href="../../../../../CrimeReport.aspx" id="ctl00_ctl00_ctl00_A20">Crime Reports</a></li>
                    <li><a href="../../../../../Neighborhood.aspx" id="ctl00_ctl00_ctl00_A21">Neighborhood Reports</a></li>
                </ul>
            </div>
            <div style="clear: both">
            </div>
            <p style="margin-top: 10px">
                Copyright 1995 -
                2017
                by The Daily News Publishing Co. Inc. - All Rights Reserved
            </p>
        </div>
    </div>
    

<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("ctl00_ctl00_ctl00_ScriptManager1_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();//]]>
</script>
</form>
</body>
</html>
