
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:og="https://opengraphprotocol.org/schema/"
xmlns:fb="https://www.facebook.com/2008/fbml">
<head><title>
	City Council Completes Budget Season, Says Larger Issues of Priorities Remain - Memphis Daily News
</title>
        <link rel="stylesheet" type="text/css" href="/combres.axd/siteCss/983292374/"/>
    
    <style type="text/css">
        div#main
        {
            -moz-box-shadow: #d7d7d7 0px 0px 10px 5px;
            -webkit-box-shadow: #d7d7d7 0px 0px 10px 5px;
        }
        #navsearch .textbox
        {
            width: 150px;
        }
    </style>
    <link rel="shortcut icon" href="/favicon.ico" /><link rel="apple-touch-icon" href="/images/favicon-mobile.png" /><link href="../../../../../NewsFeed.aspx" type="application/rss+xml" rel="alternate" title="Memphis Daily News" /><meta http-equiv="content-script-type" content="text/javascript" /><meta property="fb:admins" content="613215397,587675848,503230858,1541682960,100000452984180,1380219258,1830462861,615652902" /><meta property="fb:app_id" content="437594366272577" />
        <script type="text/javascript" src="/combres.axd/siteJs/128858710/"></script>
    
    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'></script>
    <script type="text/javascript" src='https://quotespeed.morningstar.com/apis/common/apimanager.js'></script>
    <script type='text/javascript' src='https://www.memphisdailynews.com/scripts/APMorningStar.js'></script>
    <script type="text/javascript">
        function toggleLoginPopup() {
            if (jQuery("#login-popup").is(":visible")) {
                jQuery('#login-popup').slideUp('fast');
            }
            else {
                jQuery('#login-popup').slideDown('fast', function () { jQuery('.login-focus').focus(); });
            }
        }
        jQuery().ready(function ($) {
            $("a#login-link").click(function (e) {
                toggleLoginPopup();
                return false;
            });
            $("a#close-login").click(function () {
                toggleLoginPopup();
            });
        });
    </script>
    
    <script type='text/javascript'>
        GS_googleAddAdSenseService("ca-pub-5652580931778189");
        GS_googleEnableAllServices();
    </script>
    <script type='text/javascript'>
        GA_googleAddSlot("ca-pub-5652580931778189", "LeaderBoard");
        GA_googleAddSlot("ca-pub-5652580931778189", "home-billboard");
        GA_googleAddSlot("ca-pub-5652580931778189", "Right-Square-1");
        GA_googleAddSlot("ca-pub-5652580931778189", "Right-Square-2");
        GA_googleAddSlot("ca-pub-5652580931778189", "Right-Square-3");
        GA_googleAddSlot("ca-pub-5652580931778189", "Right-Square-4");
        GA_googleAddSlot("ca-pub-5652580931778189", "CR-PromoSpot");
        GA_googleAddSlot("ca-pub-5652580931778189", "TDN//TMN-PromoSpot");
    </script>
    <script type='text/javascript'>
        GA_googleFetchAds();
    </script>
    
    
    
    <meta property="og:site_name" content="Memphis Daily News" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.memphisdailynews.com/news/2017/jun/7/city-council-completes-budget-season-says-larger-issues-of-priorities-remain/" /><meta property="og:title" content="City Council Completes Budget Season, Says Larger Issues of Priorities Remain" /><meta property="og:image" content="http://www.memphisdailynews.com/Editorial_Images/29622.jpg?maxWidth=130" />
    
    <script type="text/javascript" src="/scripts/jquery.qtip-1.0.0-rc3.min.js"></script>
    <script type="text/javascript">
        // Put all your code in your document ready area
        jQuery(document).ready(function ($) {
            $('a.emailStoryLink').click(function () {
                $('#email-article-form').toggle();
            });
            $('a.emailReporterLink').click(function () {
                $('#email-reporter-form').toggle();
            });

            $('a.learn[rel]').each(function () {
                $(this).qtip(
                  {
                      content: {
                          text: $(this).attr('rel'),
                          title: {
                              text: 'Know Your Business'
                          }
                      },
                      position: {
                          corner: {
                              target: 'bottomMiddle',
                              tooltip: 'topLeft'
                          },
                          adjust: {
                              screen: true
                          }
                      },
                      show: {
                          solo: true
                      },
                      hide:
                      {
                          event: 'unfocus',
                          delay: 1000,
                          fixed: true
                      },
                      style: {
                          tip: true,
                          border: {
                              width: 0,
                              radius: 4
                          },
                          title: {
                              'font-family': 'Georgia',
                              'font-style': 'Italic',
                              'font-size': '19px',
                              'background-color': '#770000',
                              'color': 'White'
                          },
                          name: 'light',
                          'font-family': 'Arial',
                          'font-size': '12px',
                          '-moz-box-shadow': '0 0 6px #898880',
                          '-webkit-box-shadow': '0 0 6px #898880',
                          width: 270
                      }
                  })
            });
        });
    </script>

    <script type="text/javascript">
        jQuery().ready(function ($) {
            $("a.lightbox").fancybox({
                'titlePosition': 'inside'
            });
        });
    </script>
    <style type="text/css">
        .widgets .share-icon-container
        {
            margin-left: 10px;
            text-align: center;
            width: 255px;
        }
        .widgets .share-icon
        {
            float: left;
            padding-bottom: 5px;
        }
        .share-icon.fb
        {
            width: 80px;
        }
        div#email-widget
        {
            width: 250px;
            margin: 0 auto;
        }
        div#email-widget p
        {
            margin: 0;
        }
        div#email-widget label
        {
            float: left;
            width: 40px;
            clear: both;
        }
        div#email-widget .textbox
        {
            width: 75%;
            font-size: 0.8em;
        }
        div#email-widget input[type='submit']
        {
            margin-left: 40px;
        }
        div#seminar
        {
            clear: both;
            position: relative;
            width: 266px;
            min-height: 100px;
            background: #E4E4E4 url('/images/seminars.gif') no-repeat;
            margin-bottom: 10px;
        }
        div#seminar a
        {
            color: Black;
            text-decoration: none;
        }
        div#seminar img
        {
            position: absolute;
            top: 0px;
            left: 0px;
        }
        div#seminar p
        {
            margin: 0;
            padding: 30px 10px 10px 62px;
            font-family: Helvetica;
        }
        div#blog-header
        {
            position: relative;
            background-color: #660000;
            height: 23px;
        }
        div#blog
        {
            padding: 10px 15px 10px 15px;
        }
        div#blog-header span
        {
            position: absolute;
            right: 5px;
            bottom: 1px;
            color: White;
            font-size: 11px;
            font-weight: bold;
            font-family: "Helvetica Neue" , Helvetica;
        }
        div#blog a
        {
            font-size: 0.9em;
            font-family: Georgia;
            font-weight: bold;
            display: block;
            margin-bottom: 5px;
        }
        div#video-header
        {
            position: relative;
            background-color: #00475D;
            height: 23px;
        }
        div#video
        {
            padding: 10px 15px 10px 15px;
        }
        div#video-header span
        {
            position: absolute;
            right: 5px;
            bottom: 1px;
            color: White;
            font-size: 11px;
            font-weight: bold;
            font-family: "Helvetica Neue" , Helvetica;
        }
        div#video a
        {
            font-size: 0.9em;
            font-family: Georgia;
            font-weight: bold;
            display: block;
            margin-bottom: 5px;
        }
        div#gallery
        {
            margin: 5px;
            text-align: center;
            padding: 5px;
        }
        div#gallery h1
        {
            margin: 0;
        }
        div#gallery img
        {
            margin: 5px;
            padding: 0;
            max-height: 100px;
            background-color: White;
            border: 0;
            border-radius: 10px;
        }
        div#weekly
        {
            margin: 10px 15px;
            height: 150px;
        }
        div#weekly img
        {
            border: thin solid #ccc;
            margin: 0;
        }
        div#weekly h1, div#gallery h1
        {
            font-size: 26px;
            font-family: Georgia;
            font-weight: normal;
        }
        div#weekly p
        {
            margin: 0.5em 0;
        }
    </style>

    <script type="text/javascript" src="https://hosted2.ap.org/scripts/CustomNews.js"></script>
    <script type="text/javascript">
        var initDateBox = function (dateBox) {
            dateBox.datepicker({
                changeMonth: true,
                changeYear: true,
                showOtherMonths: true,
                selectOtherMonths: true,
                yearRange: '-10:+0'
            });
        }
        jQuery().ready(function ($) {
            //datepickers
            initDateBox($("[id$='_GoToDateTextBox']"));
            initDateBox($("[id$='_GoToDateRecordsTextBox']"));
            initDateBox($("[id$='_GoToDateNoticesTextBox']"));

            $("#nameToggleLink").click(function () {
                $("#nameToggleLink").text($("#nameToggleLink").text() == "[-]" ? "[+]" : "[-]");
                $("#namePanel").toggle();
            });
            $("#watchToggleLink").click(function () {
                $("#watchToggleLink").text($("#watchToggleLink").text() == "[-]" ? "[+]" : "[-]");
                $("#watchPanel").toggle();
            });
            $("#hoodToggleLink").click(function () {
                $("#hoodToggleLink").text($("#hoodToggleLink").text() == "[-]" ? "[+]" : "[-]");
                $("#hoodPanel").toggle();
            });
            $("#crimeToggleLink").click(function () {
                $("#crimeToggleLink").text($("#crimeToggleLink").text() == "[-]" ? "[+]" : "[-]");
                $("#crimePanel").toggle();
            });
        });
    </script>
    <style type="text/css">
        .service .ui-tabs .ui-tabs-nav li a
        {
            padding: 0.15em 0.6em !important;
        }
        .service .ui-tabs .ui-tabs-panel
        {
            padding: 0.5em !important;
        }
        #ui-datepicker-div
        {
            display: none;
        }
        #date-nav .textbox
        {
            width: 100px;
        }
        .graph
        {
            max-width: 190px;
            max-height: 310px;
            overflow: hidden;
        }
    </style>

    <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-2264545-1']);
        _gaq.push(['_trackPageview']);
        _gaq.push(['_trackPageLoadTime']);

        (function () {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    </script>
</head>
<body>
    <div id="fb-root">
    </div>
    <script type="text/javascript">
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
        } (document, 'script', 'facebook-jssdk'));
    </script>
    <form name="aspnetForm" method="post" action="" id="aspnetForm">
<input type="hidden" name="ctl00_ctl00_ctl00_ScriptManager1_HiddenField" id="ctl00_ctl00_ctl00_ScriptManager1_HiddenField" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTEzNjkzNDcxMGQYAQUeX19Db250cm9sc1JlcXVpcmVQb3N0QmFja0tleV9fFgEFI2N0bDAwJGN0bDAwJGN0bDAwJEtlZXBMb2dpbkNoZWNrQm94KS5Fd5Gxzu6uc15pfee7RoNyvSSSUkuG9HsQ6nJRSxU=" />


<script src="/ScriptResource.axd?d=cYf0oWyEf0wCnfy4fCzyLwYWBi45BDyzpxHdK6FqwCITL_YBFUtqA1PcEOg3CwwBk2beFQJ04FeN2uc3Vzul7_zQJ2X1vPe_jvqv42vV87HvE1v8JlfO5ErTxh6AbN6g0&amp;t=11e6618b" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="1C622807" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWKwLQquT3BgLsyeCyAgKY0fGbAwKZ+vLODAK04PSpBwKNkt2/CwKQ5ZvUAwLR0tiICgKi2OTPDwLazMbIBAKb17uJDQL1quHLAgL17L+MCALN/vLzDgKXma6aAQKVnZfCCwLK/vLzDgKkxMTxCQK146XLBwKkz+rQBAKspJ9SAsmgy6QPAueb+o8LAuGOvNoJApmH6sQGAqPjhNUJAq7+q4IBApb1otMKAofxtsEGArvZ/PMNAtDvzJYMApvIlPcCAqzMuLQDArrm35kCAonQzqILAt+cwLoHAoGNqe8DAriRm7UKAuiP5roDAsWkp/MJAvK9390DAs+Iwt0NArbBttoOpKrDNLOTn5I0HgpSRTTIRLVyEqay0FUvdN7cEzJKEmY=" />
    
    <div id="corp-navbar">
        <div class="center">
            <a href="http://www.memphisdailynews.com">
                <img src="/images/navbar/corp_dailynews.png" alt="Memphis Daily News" /></a>
            <a href="http://www.memphisdailynews.com/editorial/Weekly.aspx">
                <img src="/images/navbar/corp_memphisNews.png" alt="The Memphis News" /></a>
            <a href="http://www.chandlerreports.com">
                <img src="/images/navbar/corp_chandler.png" alt="Chandler Reports" /></a> <a href="http://www.nashvilleledger.com">
                    <img src="/images/navbar/corp_ledger.png" alt="Nashville Ledger" /></a>
            <a href="http://www.tndatasource.com">
                <img src="/images/navbar/corp_source.png" alt="TNDataSource" /></a> <a href="http://seminars.memphisdailynews.com">
                    <img src="/images/navbar/corp_seminars.png" alt="Seminars" /></a>
            <a href="http://video.memphisdailynews.com">
                        <img src="/images/navbar/corp_video.png" alt="Video" /></a> 
            
        </div>
    </div>
    <div id="main">
        <div id="subscribebar">
            <div style="float: right">
                <a href="../../../../../Subscribe.aspx" id="ctl00_ctl00_ctl00_A1"><span class="arrows">»</span> Subscribe
                    Today!</a></div>
            <span>More of what you want to know.</span>
            
        </div>
        <div id="titlebartop">
            <div style="display: inline">
                <a href="../../../../../" id="ctl00_ctl00_ctl00_A2">
                    <img src="/images/TDNLogo.gif" border="0" alt="The Daily News" />
                </a>
            </div>
            <div id="titleadvert">
                <!-- ca-pub-5652580931778189/ Horizontal-468x60 -->
                <script type='text/javascript'>
                    GA_googleFillSlot("LeaderBoard");
                </script>
            </div>
        </div>
        <div id="titlebar">
            <div id="loginstatus">
                
            </div>
        </div>
        <div id="stock_ticker"></div>
        <div id="navbar">
            <div id="navleft">
                <a href="../../../../../" id="ctl00_ctl00_ctl00_LinkHome" style="font-weight:normal;">Home</a> | <a href="../../../../../About.aspx#about" id="ctl00_ctl00_ctl00_LinkAbout" style="font-weight:normal;">About Us</a> | <a href="../../../../../Notices.aspx" id="ctl00_ctl00_ctl00_LinkNotices" style="font-weight:normal;">Public Notices</a> | <a href="../../../../../PublicRecords.aspx" id="ctl00_ctl00_ctl00_LinkPublicRecords" style="font-weight:normal;">Public Records</a></div>
            <div id="navsearch">
                <div id="ctl00_ctl00_ctl00_Panel3">
	
                    <input name="ctl00$ctl00$ctl00$SearchTextBox" type="text" id="ctl00_ctl00_ctl00_SearchTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$SearchButton" value="Search" id="ctl00_ctl00_ctl00_SearchButton" class="button-red" />
</div>
            </div>
            <div id="navright">
                <a href="../../../../../Help.aspx" id="ctl00_ctl00_ctl00_LinkHelp" style="font-weight:normal;">Help</a> | <a href="../../../../../service/Service.aspx" id="ctl00_ctl00_ctl00_LinkService" style="font-weight:normal;">Your Account</a> | <a href="../../../../../Contact.aspx#contact" id="ctl00_ctl00_ctl00_LinkContact" style="font-weight:normal;">Contact Us</a> |
                <a id='login-link' href="https://www.memphisdailynews.com/Login.aspx">Log In</a> | <a href="/Subscribe.aspx">Subscribe</a>
            </div>
        </div>
        <div id="login-popup">
            <div style="float: right; margin-top: -5px; font-weight: bold; font-size: 10px;">
                <a id="close-login" style="cursor: pointer; color: Black; text-decoration: none">X</a>
            </div>
            <div id="ctl00_ctl00_ctl00_LoginUpdatePanel">
	
                    <div id="ctl00_ctl00_ctl00_LoginPanel">
		
                        <div style="height: 40px; display: block; vertical-align: bottom">
                            <div style="float: left; margin-left: 10px; height: 40px; width: 140px;">
                                <label>
                                    User Name:</label>
                                <input name="ctl00$ctl00$ctl00$LoginUserTextBox" type="text" id="ctl00_ctl00_ctl00_LoginUserTextBox" class="login-focus" />
                            </div>
                            <div style="width: 140px; height: 40px; float: left;">
                                <label>
                                    Password:</label>
                                <input name="ctl00$ctl00$ctl00$LoginPassTextBox" type="password" id="ctl00_ctl00_ctl00_LoginPassTextBox" />
                            </div>
                            <div style="float: left; margin-top: 6px">
                                <input type="submit" name="ctl00$ctl00$ctl00$LoginButton" value="Log In" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$ctl00$LoginButton&quot;, &quot;&quot;, true, &quot;LoginPopup&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_ctl00_LoginButton" class="button" />
                            </div>
                        </div>
                        <div style="text-align: center; font-weight: bold; font-size: 12px; clear: both;
                            margin-bottom: 10px">
                            <div id="ctl00_ctl00_ctl00_LoginProgress" style="display:none;">
			
                                    <img src="/images/spinner.gif" />
                                
		</div>
                            
                        </div>
                        <div style="height: 12px; clear: both">
                            <hr style="margin: 5px 0" />
                            <a style="font-size: 11px; float: right; margin-top: 3px" href="/service/Password.aspx"
                                class="blue">Forgot your password?</a>
                            <input id="ctl00_ctl00_ctl00_KeepLoginCheckBox" type="checkbox" name="ctl00$ctl00$ctl00$KeepLoginCheckBox" checked="checked" /><label for="ctl00_ctl00_ctl00_KeepLoginCheckBox">Keep me logged in</label>
                        </div>
                        <div style="clear: both">
                        </div>
                    
	</div>
                
</div>
        </div>
        <div id="middle">
            
    <div id="left-column">
        <img src="../../../../../images/services.gif" id="ctl00_ctl00_ctl00_ContentPane_Img1" alt="TDN Services" />
        <div class="service">
            <div class="header">
                <a href="../../../../../Search/Search.aspx" id="ctl00_ctl00_ctl00_ContentPane_A1">NAME &amp; PROPERTY SEARCH</a>
                <span class="arrows">»</span></div>
            <a href="../../../../../Search/Search.aspx" id="ctl00_ctl00_ctl00_ContentPane_A2">Research millions of people and
                properties</a> <a href="#" class="toggle" id="nameToggleLink">[+]</a>
            <div id="namePanel" style="display: none; margin-top: 3px">
                
<div id="namePropertyWidget">
    <ul>
        <li><a href="#namePropertyWidget-1">Name</a></li>
        <li><a href="#namePropertyWidget-2">Property</a></li>
    </ul>
    <div id="namePropertyWidget-1">
        <div id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_Panel2">
	
            <span id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_NameErrorLabel" class="red"></span>
            <p>
                <input name="ctl00$ctl00$ctl00$ContentPane$namePropertyWidget$NameSearchTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_NameSearchTextBox" class="textbox" /></p>
            <div style="text-align: right; margin-top: 5px">
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$namePropertyWidget$NameSearchButton" value="Search" id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_NameSearchButton" class="button-red" /></div>
        
</div>
    </div>
    <div id="namePropertyWidget-2">
        <div id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_Panel1">
	
            <span id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_PropertyErrorLabel" class="red"></span>
            <p>
                <input name="ctl00$ctl00$ctl00$ContentPane$namePropertyWidget$PropertySearchAddressTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_PropertySearchAddressTextBox" class="textbox" /></p>
            <div style="margin-top: 5px; text-align: right">
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$namePropertyWidget$PropertySearchButton" value="Search" id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_PropertySearchButton" class="button-red" /></div>
        
</div>
    </div>
</div>

<script type="text/javascript">
    jQuery(function() {
        jQuery("#namePropertyWidget").tabs();
    });
</script>
            </div>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../lists/ListBuilder.aspx" id="ctl00_ctl00_ctl00_ContentPane_A3">CUSTOM LIST BUILDER</a>
                <span class="arrows">»</span></div>
            <a href="../../../../../lists/ListBuilder.aspx" id="ctl00_ctl00_ctl00_ContentPane_A4">Build a downloadable list
                of prospects that meet your criteria</a>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../WatchService.aspx" id="ctl00_ctl00_ctl00_ContentPane_A5">WATCH SERVICE</a> <span class="arrows">
                    »</span></div>
            <a href="../../../../../WatchService.aspx" id="ctl00_ctl00_ctl00_ContentPane_A6">Monitor any person, property or
                company</a> <a href="#" class="toggle" id="watchToggleLink">[+]</a>
            <div id="watchPanel" style="display: none; margin-top: 3px">
                
<div id="watchWidget">
    <ul>
        <li><a href="#watchWidget-1">Name</a></li>
        <li><a href="#watchWidget-2">Property</a></li>
    </ul>
    <div id="watchWidget-1">
        <div id="ctl00_ctl00_ctl00_ContentPane_watchWidget_Panel2">
	
            <p>
                Name:<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$watchWidget$WatchNameTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_WatchNameTextBox" class="textbox" />
            </p>
            <p>
                Send Results to This Email:<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$watchWidget$NameEmailTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_NameEmailTextBox" class="textbox" />
            </p>
            <div style="text-align: right; margin-top: 5px">
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$watchWidget$Button1" value="Watch Now!" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_Button1" class="button-red" /></div>
        
</div>
    </div>
    <div id="watchWidget-2">
        <div id="ctl00_ctl00_ctl00_ContentPane_watchWidget_Panel1">
	
            <p>
                Street Address:<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$watchWidget$WatchAddressTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_WatchAddressTextBox" class="textbox" /></p>
            <p>
                Send Results to This Email:<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$watchWidget$AddressEmailTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_AddressEmailTextBox" class="textbox" />
            </p>
            <div style="margin-top: 5px; text-align: right">
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$watchWidget$Button2" value="Watch Now!" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_Button2" class="button-red" /></div>
        
</div>
    </div>
</div>

<script type="text/javascript">
    jQuery(function() {
        jQuery("#watchWidget").tabs();
    });
</script>

            </div>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../DataDirect.aspx" id="ctl00_ctl00_ctl00_ContentPane_A7">DATA DIRECT</a> <span class="arrows">
                    »</span></div>
            <a href="../../../../../DataDirect.aspx" id="ctl00_ctl00_ctl00_ContentPane_A8">Get valuable lists emailed directly
                to you</a>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../Neighborhood.aspx" id="ctl00_ctl00_ctl00_ContentPane_A9">NEIGHBORHOOD REPORT</a> <span
                    class="arrows">»</span></div>
            <a href="../../../../../Neighborhood.aspx" id="ctl00_ctl00_ctl00_ContentPane_A10">Keep an eye on trends and events
                near you</a> <a href="#" class="toggle" id="hoodToggleLink">[+]</a>
            <div id="hoodPanel" style="display: none">
                <div>
	
    <div style="width: 162px; margin-left: auto; margin-right: auto">
        <p>
            Street Address:<br />
            <input name="ctl00$ctl00$ctl00$ContentPane$neighborhoodWidget$AddressTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_neighborhoodWidget_AddressTextBox" class="textbox" /></p>
        <div style="margin-top: 5px; text-align: right">
            <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$neighborhoodWidget$PropertySearchButton" value="Search" id="ctl00_ctl00_ctl00_ContentPane_neighborhoodWidget_PropertySearchButton" class="button-red" /></div>
    </div>

</div>

            </div>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../CrimeReport.aspx" id="ctl00_ctl00_ctl00_ContentPane_A11">CRIME REPORT</a> <span class="arrows">
                    »</span></div>
            <a href="../../../../../CrimeReport.aspx" id="ctl00_ctl00_ctl00_ContentPane_A12">Up-to-date reports of crimes near
                you</a> <a href="#" class="toggle" id="crimeToggleLink">[+]</a>
            <div id="crimePanel" style="display: none">
                <div>
	
    <div style="width: 162px; margin-left: auto; margin-right: auto">
        <p>
            Street Address:<br />
            <input name="ctl00$ctl00$ctl00$ContentPane$crimeWidget$AddressTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_crimeWidget_AddressTextBox" class="textbox" /></p>
        <div style="margin-top: 5px; text-align: right">
            <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$crimeWidget$SearchButton" value="Search" id="ctl00_ctl00_ctl00_ContentPane_crimeWidget_SearchButton" class="button-red" /></div>
    </div>

</div>

            </div>
        </div>
        <div id="date-nav">
            <div class="section">
                <h1>
                    Front Page News</h1>
                
<div id="news-date-list">
    <a href="/home/2017/jun/7/" class="news-date">Wednesday, Jun. 7, 2017</a><a href="/home/2017/jun/6/" class="news-date">Tuesday, Jun. 6, 2017</a><a href="/home/2017/jun/5/" class="news-date">Monday, Jun. 5, 2017</a><a href="/home/2017/jun/3/" class="news-date">Saturday, Jun. 3, 2017</a><a href="/home/2017/jun/2/" class="news-date">Friday, Jun. 2, 2017</a>
</div>
<p>
    <a href="/home/2017/jun/2/" class="red">« Back</a>
</p>

                <h2>
                    Go to date:</h2>
                <div>
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$GoToDateTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_GoToDateTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$GoToDateButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_GoToDateButton" class="button" />
</div>
                <h2>
                    Search News:</h2>
                <div>
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$SearchNewsTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_SearchNewsTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$SearchNewsButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_SearchNewsButton" class="button" />
</div>
            </div>
            <div class="section">
                <h1>
                    Public Records</h1>
                
<div id="news-date-list">
    <a href="/public-records/2017/jun/6/" class="news-date">Tuesday, Jun. 6, 2017</a><a href="/public-records/2017/jun/5/" class="news-date">Monday, Jun. 5, 2017</a><a href="/public-records/2017/jun/2/" class="news-date">Friday, Jun. 2, 2017</a><a href="/public-records/2017/jun/1/" class="news-date">Thursday, Jun. 1, 2017</a><a href="/public-records/2017/may/31/" class="news-date">Wednesday, May. 31, 2017</a>
</div>
<p>
    <a href="/public-records/2017/jun/2/" class="red">« Back</a>&nbsp;|&nbsp;<a href="/public-records/2017/jun/9/" class="red">Forward »</a>
</p>

                <h2>
                    Go to date:</h2>
                <div id="ctl00_ctl00_ctl00_ContentPane_Panel2">
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$GoToDateRecordsTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_GoToDateRecordsTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$GoToDateRecordsButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_GoToDateRecordsButton" class="button" />
</div>
                <h2>
                    Search Records:</h2>
                <div id="ctl00_ctl00_ctl00_ContentPane_Panel3">
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$SearchRecordsTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_SearchRecordsTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$SearchRecordsButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_SearchRecordsButton" class="button" />
</div>
            </div>
            <div class="section">
                <h1>
                    Public Notices</h1>
                
<div id="news-date-list">
    <a href="/notices/2017/jun/7/" class="news-date">Wednesday, Jun. 7, 2017</a><a href="/notices/2017/jun/6/" class="news-date">Tuesday, Jun. 6, 2017</a><a href="/notices/2017/jun/5/" class="news-date">Monday, Jun. 5, 2017</a><a href="/notices/2017/jun/4/" class="news-date">Sunday, Jun. 4, 2017</a><a href="/notices/2017/jun/3/" class="news-date">Saturday, Jun. 3, 2017</a>
</div>
<p>
    <a href="/notices/2017/jun/2/" class="red">« Back</a>
</p>

                <h2>
                    Go to date:</h2>
                <div>
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$GoToDateNoticesTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_GoToDateNoticesTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$GoToDateNoticesButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_GoToDateNoticesButton" class="button" />
</div>
                <h2>
                    Search Notices:</h2>
                <div>
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$SearchNoticesTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_SearchNoticesTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$SearchNoticesButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_SearchNoticesButton" class="button" />
</div>
            </div>
            <div class="section">
                <h1 style="font-family: Georgia">
                    <a href="/money">Money &amp; Markets</a></h1>
                <div id="index_graph"></div>
                
            </div>
            <div class="section" style="text-align: center">
                <!-- CR-PromoSpot -->
                <script type='text/javascript'>
                    GA_googleFillSlot("CR-PromoSpot");
                </script>
                <br />
                
                <!-- TDN/TMN-PromoSpot -->
                <script type='text/javascript'>
                    GA_googleFillSlot("TDN//TMN-PromoSpot");
                </script>
                
            </div>
        </div>
    </div>
    <div class="content-wide">
        
        
    <div class="content">
        <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_siteMapPath" class="site-node"><a href="#ctl00_ctl00_ctl00_ContentPane_ContentPane_siteMapPath_SkipLink"><img alt="Skip Navigation Links" height="0" width="0" src="/WebResource.axd?d=gWBXZX30a5Vl_ySrSzz5-GfY4r7vdm8_6rqO_IuPcIxCJ7iTEkrbTjwj6l_iSBLiBWZzVK3mxcHqiHzEAQp9RJj_OJj5PbrmqwIDLLR87iQ1&amp;t=635655176217566665" border="0" /></a><span><a class="blue" href="/"><b>Home</b></a></span><span> &gt; </span><span class="current-service"></span><a id="ctl00_ctl00_ctl00_ContentPane_ContentPane_siteMapPath_SkipLink"></a></span>
        
    <div id="issue">
        VOL. 132 | NO. 113 | Wednesday, June 07, 2017
    </div>
    <div class="editorial">
        <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_ArticleHeaderPanel" class="article-header">
	
            
            <h1>
                <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_LabelHeadline">City Council Completes Budget Season, Says Larger Issues of Priorities Remain</span></h1>
            
            <h4 style="clear: left; display: inline">
                By Bill Dries</h4>
            <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_LiteralUpdated" class="updated">Updated 8:17PM</span>
            <div id="share-icon-container">
                <div class="share-icon" style="width: 80px">
                    <a href="http://twitter.com/share?url=https%3a%2f%2fwww.memphisdailynews.com%2fnews%2f2017%2fjun%2f7%2fcity-council-completes-budget-season-says-larger-issues-of-priorities-remain%2f&text=City Council Completes Budget Season, Says Larger Issues of Priorities Remain" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TwitterLink" class="twitter-share-button" data-count="horizontal" data-via="memphisdaily">Tweet</a></div>
                <div class="share-icon">
                    <div class="fb-like" data-send="true" data-width="100" data-show-faces="false" data-action="recommend"
                        data-layout="button_count" data-font="lucida grande">
                    </div>
                </div>
            </div>
            <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_divArticleOptions" class="article-options">
                <a target="_blank" href="/news/2017/jun/7/city-council-completes-budget-season-says-larger-issues-of-priorities-remain//print">Print</a> |
                <a id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_HyperLinkFrontPage" href="../../../../../home/2017/jun/7">Front Page</a>
                | <a style="cursor: pointer" class="emailStoryLink">Email this story</a><span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_SpanEmailReporter"> | <a style="cursor: pointer" class="emailReporterLink">
                        Email reporter</a></span> | <a href="#comments">Comments (<fb:comments-count href="https://www.memphisdailynews.com/news/2017/jun/7/city-council-completes-budget-season-says-larger-issues-of-priorities-remain/"></fb:comments-count>)</a>
            </div>
            <div id="email-article-form" class="rounded drop-shadow" style="border: solid 1px #dedede;
                padding: 10px; margin: 10px; display: none; clear: right">
                
                <div style="float: right">
                    <a style="cursor: pointer" class="emailStoryLink">Close</a>
                </div>
                <b>To:</b><br />
                <input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxEmailTo" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxEmailTo" class="textbox" />
                &nbsp;<br />
                <b>From:</b><br />
                <input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxEmailFrom" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxEmailFrom" class="textbox" />
                &nbsp;<br />
                <b>Message:</b><br />
                <textarea name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxEmailMessage" rows="2" cols="20" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxEmailMessage" class="textbox">
</textarea>
                <div style="text-align: right; margin-top: 10px">
                    <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$ButtonEmail" value="Send" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$ButtonEmail&quot;, &quot;&quot;, true, &quot;Email&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_ButtonEmail" class="button-red" />
                </div>
            </div>
            <div id="email-reporter-form" class="rounded drop-shadow" style="border: solid 1px #dedede;
                padding: 10px; margin: 10px; display: none; clear: right">
                
                <div style="float: right">
                    <a style="cursor: pointer" class="emailReporterLink">Close</a>
                </div>
                <strong>From (email):</strong>&nbsp;<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxReporterFrom" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxReporterFrom" class="textbox" />
                <br />
                <b>Message:</b>&nbsp;<br />
                <textarea name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxReporterMessage" rows="2" cols="20" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxReporterMessage" class="textbox">
</textarea>
                <div style="text-align: right; margin-top: 10px">
                    <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$ButtonEmailReporter" value="Send" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$ButtonEmailReporter&quot;, &quot;&quot;, true, &quot;Reporter&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_ButtonEmailReporter" class="button-red" />
                </div>
            </div>
        
</div>
        <div class="insert-right" style="width: 250px"><img title="Click to view" border="0" src="/Editorial_Images/29622.jpg?id=29622&maxWidth=250" /><div class="caption"><p>Memphis City Council members closed out their budget season Tuesday with passage of operating and capital budgets and a $3.27 property tax rate that keeps constant the revenue the city gets from the rate after the countywide property reappraisal.</p><span class="credit"></span></div></div><p>Memphis City Council members approved Tuesday, June 6, a $680 million city operating budget for the fiscal year that starts July 1, an $81.3 million capital budget and a $3.27 city property tax rate.</p> <p>The operating budget includes retention pay raises for police officers and a 1 percent pay raise for all other city employees.</p> <p>The official dollar figure is $668.7 million. But Memphis Mayor <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Jim&ln=Strickland" class='learn' rel='<p><b>Learn more about Jim Strickland</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Jim&ln=Strickland&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Jim&ln=Strickland&quot;>Watch Service</a>'>Jim Strickland</a> has said it comes to $680 million by new accounting standards.</p> <p>The property tax rate of $3.27 produces the same amount of revenue -- $450.6 million &ndash; the city gets from the current rate of $3.40 once the 2017 countywide reappraisal of property for taxation purposes is factored in. Because residential and commercial property values went up in the reappraisal the tax rate certified by the state came down.</p> <p>Council member Martavius Jones called off plans to propose a $7.3 million cut in the Memphis Police budget. The amount was the funding in the police budget for 161 positions that police would not fill in the new fiscal year. But Jones said city chief operating officer Doug McGowen convinced him the funding for the unfilled positions is on paper only.</p> <p>But Jones said the larger issue of public safety priorities remains.</p> <p>The council cut all $350,000 in funding to the Urban Arts Commission in the capital budget. That after some council m embers called for all local artists to be hired for the commission&rsquo;s public art projects.</p> <p>The council approved $500,000 in capital funding in a separate action as a last dollar grant toward the construction of a new indoor pool at the Whitehaven YMCA that the Y is working with Methodist Healthcare to build at Finley and Faronia. Council member <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Patrice&ln=Robinson" class='learn' rel='<p><b>Learn more about Patrice Robinson</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Patrice&ln=Robinson&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Patrice&ln=Robinson&quot;>Watch Service</a>'>Patrice Robinson</a>, who proposed the last dollar grant said the remaining $2 million would be raised by private donors.</p> <p>The council delayed approval of the Downtown Memphis Commission budget until the Sept. 6 council session. The DMC budget includes no funding from city government but because it is a quasi-government body, the DMC&rsquo;s budget goes to the council for approval.</p> <p>Council chairman Berlin Boyd said he has questions about how the commission uses its money from assessments of businesses in the Downtown district it covers.</p> <p>The council also delayed final approval of ordinances raising stormwater and sanitary sewer fees.</p> <p>And the council delayed for two weeks a final vote on a freeze in the city&rsquo;s deferred retirement option program called for by the administration to retain police officers who are otherwise set to retire.</p> <p>The police and fire unions oppose the freeze &ndash; which would be the third one in the last two years.</p> <p>In other action Tuesday, the council appeared to be returning to an examination of the Railgarten restaurant/bar in Midtown. At its May 23 meeting the council held a rare evidentiary hearing on its previously granted special use permit for the business and in effect ratified the earlier decision.</p> <p>But council member Reid Hedgepeth moved to hold the item from the approval of the minutes Tuesday because he had new questions about the development.</p> <p>The council approved the minutes without the Railgarten item. The minutes approval puts in effect the council&rsquo;s May 23 vote to lower the Saturday late night $10 cover charge on Beale Street to $5. Strickland has said he is considering all possibilities in the examination of crowd control measures in the entertainment district including a rare mayoral veto of the cover charge reduction.</p> <p>Strickland says the $10 cover with $8 in coupons good at Beale Street businesses has improved safety in the district. Boyd is among council members who say the cover charges gives the appearance of racial bias.</p> <p>Boyd also said the Beale Street Task Force approved to examine alternatives to the cover charge includes Deputy Police Chief <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Terry&ln=Landrum" class='learn' rel='<p><b>Learn more about Terry Landrum</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Terry&ln=Landrum&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Terry&ln=Landrum&quot;>Watch Service</a>'>Terry Landrum</a>, City Deputy Chief Operating Officer <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Patrice&ln=Thomas" class='learn' rel='<p><b>Learn more about Patrice Thomas</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Patrice&ln=Thomas&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Patrice&ln=Thomas&quot;>Watch Service</a>'>Patrice Thomas</a>, Memphis In May International President <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Jim&ln=Holt" class='learn' rel='<p><b>Learn more about Jim Holt</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Jim&ln=Holt&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Jim&ln=Holt&quot;>Watch Service</a>'>Jim Holt</a>, Regena Bearden of the Memphis Convention and Visitors Bureau, DMC president <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Terence&ln=Patterson" class='learn' rel='<p><b>Learn more about Terence Patterson</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Terence&ln=Patterson&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Terence&ln=Patterson&quot;>Watch Service</a>'>Terence Patterson</a>, hotel-motel association leader <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Wayne&ln=Tabor" class='learn' rel='<p><b>Learn more about Wayne Tabor</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Wayne&ln=Tabor&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Wayne&ln=Tabor&quot;>Watch Service</a>'>Wayne Tabor</a> and Joellyn Sullivan, owner of Silky O&rsquo;Sullivan&rsquo;s.</p> <p>The council also approved Tuesday $6 million from city reserves requested by Strickland to pay for storm debris removal with half going to removing the debris curbside and the other half going to pay for city crews to help residents who aren't able to get their storm debris curbside.</p>
    </div>
    <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_divShare" style="width: 100%; margin-top: 50px; margin-bottom: 10px;
        clear: both">
        <a name="comments"></a>
        <div class="fb-comments" data-href="https://www.memphisdailynews.com/news/2017/jun/7/city-council-completes-budget-season-says-larger-issues-of-priorities-remain/" data-num-posts="2"
            data-width="470">
        </div>
    </div>

    </div>
    <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_widgets" class="widgets">
        <div class="share-icon-container">
            <div class="share-icon fb">
                <div class="fb-like" data-href="http://www.facebook.com/MemphisDailyNews" data-layout="button_count"
                    data-send="false" data-width="80" data-font="lucida grande">
                </div>
            </div>
            <div class="share-icon twitter">
                <a href="https://twitter.com/memphisdaily" class="twitter-follow-button" data-width="160px"
                    data-show-count="true" data-show-screen-name="false" data-align="left">Follow @memphisdaily</a>
                <script type="text/javascript">
                    !function (d, s, id) {
                        var js, fjs = d.getElementsByTagName(s)[0];
                        if (!d.getElementById(id)) {
                            js = d.createElement(s);
                            js.id = id;
                            js.src = "https://platform.twitter.com/widgets.js";
                            fjs.parentNode.insertBefore(js, fjs);
                        }
                    } (document, "script", "twitter-wjs");</script>
            </div>
        </div>
        <div style="clear: both; margin-bottom: 10px">
            <a name="emailedition"></a>
            
<div style="margin-left: 10px">
    
    <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_emailWidget_SignUpPanel">
	
        
        <div id="email-widget">
            <p>
                <span style="font-weight: bold" class="red">Sign-Up For Our Free Email Edition</span><br />
                Get the news first with our daily email</p>
            <div style="line-height: 200%">
                <label class="red">
                    Name</label><input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$emailWidget$NameTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_emailWidget_NameTextBox" class="textbox" />
                
                <br />
                <label class="red">
                    Email</label><input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$emailWidget$EmailTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_emailWidget_EmailTextBox" class="textbox" />
                
                &nbsp;
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$ContentPane$emailWidget$SubscribeButton" value="Sign Up" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$ctl00$ContentPane$ContentPane$emailWidget$SubscribeButton&quot;, &quot;&quot;, true, &quot;EmailSignup&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_emailWidget_SubscribeButton" class="button-red" />
            </div>
        </div>
    
</div>
</div>

        </div>
         <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_advertisements" class="advertisements">
            <div class="ad">
                <!-- ca-pub-5652580931778189/Right-Square-1 -->
                <script type='text/javascript'>
                    GA_googleFillSlot("Right-Square-1");
                </script>
            </div>
            <!-- ca-pub-5652580931778189/Right-Square-2 -->
            <div class="ad">
                <script type='text/javascript'>
                    GA_googleFillSlot("Right-Square-2");
                </script>
            </div>
            <!-- ca-pub-5652580931778189/Right-Square-3 -->
            <div class="ad">
                <script type='text/javascript'>
                    GA_googleFillSlot("Right-Square-3");
                </script>
            </div>
             <!-- ca-pub-5652580931778189/Right-Square-4 -->
             <div class="ad">
                 <script type='text/javascript'>
                     GA_googleFillSlot("Right-Square-4");
                 </script>
             </div>
        </div>
        <div id="seminar">
            <a href="http://seminars.memphisdailynews.com" target="_blank">
                <p>
                    Learn more about seminars and training events hosted by The Daily News and Chandler
                    Reports.</p>
            </a>
        </div>
       
        
<div id="video-header">
    <a href="http://video.memphisdailynews.com" target="_blank">
        <img border="0" src="/images/video.gif" alt="Blog" style="float: left; margin-right: 5px" /></a>
    <span>
        News, Training & Events</span>
</div>
<div id="video">
    <a href='http://video.memphisdailynews.com/2017/06/05/journalist-roundtable/' target='_blank'>Journalist Roundtable</a><a href='http://video.memphisdailynews.com/2017/05/30/memphis-city-council/' target='_blank'>Memphis City Council</a><a href='http://video.memphisdailynews.com/2017/05/22/area-leaders-discuss-city-efforts-for-minority-business-participation/' target='_blank'>Area leaders discuss city efforts for minority business participation</a>
</div>

        
<div id="stat-header">
    <table cellpadding="0" cellspacing="0" border="0" class="table1">
        <thead>
            <tr>
                <th>
                    RECORD TOTALS
                </th>
                <th style="text-align: right">
                    DAY
                </th>
                <th style="text-align: right">
                    WEEK
                </th>
                <th style="text-align: right">
                    YEAR
                </th>
            </tr>
        </thead>
        <tbody>
            <tr>
                <td class="title">
                    <a id="A3" href="/lists/HomeSales.aspx">PROPERTY SALES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PropertySalesDayCountLabel">138</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PropertySalesWeekCountLabel">275</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PropertySalesYearCountLabel">9,043</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A4" href="/lists/Mortgage.aspx">MORTGAGES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MortgageDayCountLabel">165</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MortgageWeekCountLabel">303</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MortgageYearCountLabel">10,633</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A5" href="/lists/Foreclosure.aspx">FORECLOSURE NOTICES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_ForeclosureDayCountLabel">0</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_ForeclosureWeekCountLabel">0</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_ForeclosureYearCountLabel">0</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A6" href="/lists/Permits.aspx">BUILDING PERMITS</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PermitDayCountLabel">219</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PermitWeekCountLabel">398</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PermitYearCountLabel">19,292</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A7" href="/lists/Bankruptcy.aspx">BANKRUPTCIES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BankruptciesDayCountLabel">65</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BankruptciesWeekCountLabel">128</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BankruptciesYearCountLabel">6,346</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A8" href="/lists/BusLicenses.aspx">BUSINESS LICENSES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BusinessDayCountLabel">29</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BusinessWeekCountLabel">50</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BusinessYearCountLabel">3,271</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A9" href="/lists/Newcomers.aspx">UTILITY CONNECTIONS</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_UtilityDayCountLabel">60</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_UtilityWeekCountLabel">149</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_UtilityYearCountLabel">6,983</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A10" href="/lists/MarLic.aspx">MARRIAGE LICENSES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MarriageDayCountLabel">34</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MarriageWeekCountLabel">73</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MarriageYearCountLabel">2,286</span>
                </td>
            </tr>
        </tbody>
    </table>
</div>

        
<div id="gallery">
    <h1>
        Through the Lens</h1>
    <a class="lightbox" rel="gallery" href="/Editorial_Images/29606.jpg?maxWidth=800&maxHeight=600" title="&lt;p&gt;&lt;strong&gt;As children, Andrea Gladney and her friends played as pretend bankers. Now she&amp;rsquo;s community president for Commercial Bank &amp;amp; Trust&amp;rsquo;s local market. &lt;/strong&gt;(Memphis News/Houston Cofield)&lt;/p&gt; &lt;a href=&quot;/news/2017/jun/6/gladneys-career-path-leads-to-new-role-at-commercial-bank-trust/&quot;&gt;Continue to article&lt;/a&gt;"><img class='drop-shadow-light rounded' title="Click to enlarge" border="0" src="/Editorial_Images/29606.jpg?maxWidth=100" /></a><a class="lightbox" rel="gallery" href="/Editorial_Images/29595.jpg?maxWidth=800&maxHeight=600" title="&lt;p&gt;(&lt;a href=&quot;https://www.facebook.com/GermantownCharityHorseShow/photos/a.1589116264658652.1073741829.1581877912049154/1764481363788807/?type=3&amp;amp;theater&quot; target=&quot;_blank&quot;&gt;Facebook&lt;/a&gt;)&lt;/p&gt; &lt;a href=&quot;/news/2017/jun/5/the-week-ahead-june-5-11/&quot;&gt;Continue to article&lt;/a&gt;"><img class='drop-shadow-light rounded' title="Click to enlarge" border="0" src="/Editorial_Images/29595.jpg?maxWidth=100" /></a><a class="lightbox" rel="gallery" href="/Editorial_Images/29578.jpg?maxWidth=800&maxHeight=600" title="&lt;p&gt;(Shutterstock)&lt;/p&gt; &lt;a href=&quot;/news/2017/jun/3/winds-of-change/&quot;&gt;Continue to article&lt;/a&gt;"><img class='drop-shadow-light rounded' title="Click to enlarge" border="0" src="/Editorial_Images/29578.jpg?maxWidth=100" /></a><a class="lightbox" rel="gallery" href="/Editorial_Images/29571.jpg?maxWidth=800&maxHeight=600" title="&lt;p&gt;&lt;span&gt;&lt;strong&gt;Southern Heritage Classic founder Fred Jones says civic and business leaders, and Memphians in general, should recognize the value of annual events such as his. &lt;span&gt; &lt;/span&gt;&lt;/strong&gt;&lt;/span&gt;&lt;span&gt;(Daily News/Houston Cofield)&lt;/span&gt;&lt;/p&gt; &lt;a href=&quot;/news/2017/jun/2/shc-founder-touts-value-of-annual-one-off-events/&quot;&gt;Continue to article&lt;/a&gt;"><img class='drop-shadow-light rounded' title="Click to enlarge" border="0" src="/Editorial_Images/29571.jpg?maxWidth=100" /></a>
</div>

        <div id="weekly">
            <div style="float: left">
                <a href="../../../../../editorial/Weekly.aspx" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_A1">
                    <img class="drop-shadow-light" alt="Weekly Issue" src="http://www.memphisdailynews.com/WeeklyPdf/06022017-Vol10-No23.gif" />
                </a>
            </div>
            <div style="width: 125px; font-size: 12px; float: right;">
                <h1>
                    Weekly Edition</h1>
                <p>
                    <a href="../../../../../editorial/Weekly.aspx" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_A2">Issues</a> | <a href="../../../../../editorial/WeeklyAbout.aspx" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_A11">About</a></p>
                <p>
                    The Memphis News: Business, politics, and the public interest.
                </p>
            </div>
        </div>
        <div style="clear: both">
        </div>
        <div style="margin: 5px 10px; clear: both;">
            
<div id="popular">
<h1></h1>
    
</div>

        </div>
    </div>

    </div>

        </div>
        <div style="clear: both; border-top: solid 1px #5a5555">
        </div>
        <div id="footer-logo">
            <img src="../../../../../images/footer-logo.gif" id="ctl00_ctl00_ctl00_Img1" style="float: left" />
        </div>
        <div id="footer" class="rounded-bottom">
            <div class="section">
                <h1>
                    Account Info</h1>
                <ul>
                    <li><a href="../../../../../Login.aspx" id="ctl00_ctl00_ctl00_A3">Log In</a></li>
                    <li><a href="../../../../../service/Service.aspx" id="ctl00_ctl00_ctl00_A4">Your Account</a></li>
                    <li><a href="../../../../../subscribe/Step1.aspx" id="ctl00_ctl00_ctl00_A5">Create an Account</a></li>
                </ul>
                <h1>
                    Subscribe</h1>
                <ul>
                    <li><a href="../../../../../subscribe/Step1.aspx" id="ctl00_ctl00_ctl00_A28">Subscribe to The Daily
                        News</a></li>
                    <li><a href="../../../../../service/Service.aspx" id="ctl00_ctl00_ctl00_A29">Upgrade Your Subscription</a></li>
                </ul>
            </div>
            <div class="section">
                <h1>
                    About</h1>
                <ul>
                    <li><a href="../../../../../About.aspx#about" id="ctl00_ctl00_ctl00_A24">About Us</a></li>
                    <li><a href="../../../../../About.aspx#contact" id="ctl00_ctl00_ctl00_A31">Contact Us</a></li>
                    <li><a href="/About.aspx#privacy" id="ctl00_ctl00_ctl00_A32">Privacy Policy</a></li>
                </ul>
                <h1>
                    Help</h1>
                <ul>
                    <li><a href="../../../../../Help.aspx" id="ctl00_ctl00_ctl00_A30">Help</a></li>
                    <li><a href="../../../../../About.aspx#contact" id="ctl00_ctl00_ctl00_A25">Customer Service</a></li>
                </ul>
            </div>
            <div class="section">
                <h1>
                    MemphisDailyNews.com</h1>
                <ul>
                    <li><a href="../../../../../" id="ctl00_ctl00_ctl00_A13">Home Page</a></li>
                    <li><a href="https://m.memphisdailynews.com">Mobile Site</a></li>
                    
                    <li><a href="https://www.facebook.com/pages/Memphis-TN/Memphis-Daily-News/77067817854"
                        title="Memphis Daily News&#039;s Facebook Page" target="_TOP">Facebook</a></li>
                    <li><a href="https://twitter.com/memphisdaily" target="_blank">Twitter</a></li>
                    <li><a href="https://feeds.feedburner.com/memphisdailynews/bbde" target="_blank">RSS
                        Feed</a></li>
                </ul>
            </div>
            <div class="section">
                <h1>
                    Our Services</h1>
                <ul>
                    <li><a href="../../../../../Notices.aspx" id="ctl00_ctl00_ctl00_A14">Public Notices</a></li>
                    <li><a href="../../../../../PublicRecords.aspx" id="ctl00_ctl00_ctl00_A15">Public Records</a></li>
                    <li><a href="../../../../../NASearch.aspx" id="ctl00_ctl00_ctl00_A16">Name &amp; Property Research</a></li>
                    <li><a href="../../../../../DataDirect.aspx" id="ctl00_ctl00_ctl00_A17">Data Direct</a></li>
                    <li><a href="../../../../../WatchService.aspx" id="ctl00_ctl00_ctl00_A18">Watch Service</a></li>
                    <li><a href="../../../../../lists/ListBuilder.aspx" id="ctl00_ctl00_ctl00_A19">Custom List Builder</a></li>
                    <li><a href="../../../../../CrimeReport.aspx" id="ctl00_ctl00_ctl00_A20">Crime Reports</a></li>
                    <li><a href="../../../../../Neighborhood.aspx" id="ctl00_ctl00_ctl00_A21">Neighborhood Reports</a></li>
                </ul>
            </div>
            <div style="clear: both">
            </div>
            <p style="margin-top: 10px">
                Copyright 1995 -
                2017
                by The Daily News Publishing Co. Inc. - All Rights Reserved
            </p>
        </div>
    </div>
    

<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("ctl00_ctl00_ctl00_ScriptManager1_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();//]]>
</script>
</form>
</body>
</html>
