
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:og="https://opengraphprotocol.org/schema/"
xmlns:fb="https://www.facebook.com/2008/fbml">
<head><title>
	Digest - Memphis Daily News
</title>
        <link rel="stylesheet" type="text/css" href="/combres.axd/siteCss/983292374/"/>
    
    <style type="text/css">
        div#main
        {
            -moz-box-shadow: #d7d7d7 0px 0px 10px 5px;
            -webkit-box-shadow: #d7d7d7 0px 0px 10px 5px;
        }
        #navsearch .textbox
        {
            width: 150px;
        }
    </style>
    <link rel="shortcut icon" href="/favicon.ico" /><link rel="apple-touch-icon" href="/images/favicon-mobile.png" /><link href="../../../../../NewsFeed.aspx" type="application/rss+xml" rel="alternate" title="Memphis Daily News" /><meta http-equiv="content-script-type" content="text/javascript" /><meta property="fb:admins" content="613215397,587675848,503230858,1541682960,100000452984180,1380219258,1830462861,615652902" /><meta property="fb:app_id" content="437594366272577" />
        <script type="text/javascript" src="/combres.axd/siteJs/128858710/"></script>
    
    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'></script>
    <script type="text/javascript" src='https://quotespeed.morningstar.com/apis/common/apimanager.js'></script>
    <script type='text/javascript' src='https://www.memphisdailynews.com/scripts/APMorningStar.js'></script>
    <script type="text/javascript">
        function toggleLoginPopup() {
            if (jQuery("#login-popup").is(":visible")) {
                jQuery('#login-popup').slideUp('fast');
            }
            else {
                jQuery('#login-popup').slideDown('fast', function () { jQuery('.login-focus').focus(); });
            }
        }
        jQuery().ready(function ($) {
            $("a#login-link").click(function (e) {
                toggleLoginPopup();
                return false;
            });
            $("a#close-login").click(function () {
                toggleLoginPopup();
            });
        });
    </script>
    
    <script type='text/javascript'>
        GS_googleAddAdSenseService("ca-pub-5652580931778189");
        GS_googleEnableAllServices();
    </script>
    <script type='text/javascript'>
        GA_googleAddSlot("ca-pub-5652580931778189", "LeaderBoard");
        GA_googleAddSlot("ca-pub-5652580931778189", "home-billboard");
        GA_googleAddSlot("ca-pub-5652580931778189", "Right-Square-1");
        GA_googleAddSlot("ca-pub-5652580931778189", "Right-Square-2");
        GA_googleAddSlot("ca-pub-5652580931778189", "Right-Square-3");
        GA_googleAddSlot("ca-pub-5652580931778189", "Right-Square-4");
        GA_googleAddSlot("ca-pub-5652580931778189", "CR-PromoSpot");
        GA_googleAddSlot("ca-pub-5652580931778189", "TDN//TMN-PromoSpot");
    </script>
    <script type='text/javascript'>
        GA_googleFetchAds();
    </script>
    
    
    
    <meta property="og:site_name" content="Memphis Daily News" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.memphisdailynews.com/news/2017/jan/28/new-day-care-planned-in-cordova/" />
    
    <script type="text/javascript" src="/scripts/jquery.qtip-1.0.0-rc3.min.js"></script>
    <script type="text/javascript">
        // Put all your code in your document ready area
        jQuery(document).ready(function ($) {
            $('a.emailStoryLink').click(function () {
                $('#email-article-form').toggle();
            });
            $('a.emailReporterLink').click(function () {
                $('#email-reporter-form').toggle();
            });

            $('a.learn[rel]').each(function () {
                $(this).qtip(
                  {
                      content: {
                          text: $(this).attr('rel'),
                          title: {
                              text: 'Know Your Business'
                          }
                      },
                      position: {
                          corner: {
                              target: 'bottomMiddle',
                              tooltip: 'topLeft'
                          },
                          adjust: {
                              screen: true
                          }
                      },
                      show: {
                          solo: true
                      },
                      hide:
                      {
                          event: 'unfocus',
                          delay: 1000,
                          fixed: true
                      },
                      style: {
                          tip: true,
                          border: {
                              width: 0,
                              radius: 4
                          },
                          title: {
                              'font-family': 'Georgia',
                              'font-style': 'Italic',
                              'font-size': '19px',
                              'background-color': '#770000',
                              'color': 'White'
                          },
                          name: 'light',
                          'font-family': 'Arial',
                          'font-size': '12px',
                          '-moz-box-shadow': '0 0 6px #898880',
                          '-webkit-box-shadow': '0 0 6px #898880',
                          width: 270
                      }
                  })
            });
        });
    </script>

    <script type="text/javascript">
        jQuery().ready(function ($) {
            $("a.lightbox").fancybox({
                'titlePosition': 'inside'
            });
        });
    </script>
    <style type="text/css">
        .widgets .share-icon-container
        {
            margin-left: 10px;
            text-align: center;
            width: 255px;
        }
        .widgets .share-icon
        {
            float: left;
            padding-bottom: 5px;
        }
        .share-icon.fb
        {
            width: 80px;
        }
        div#email-widget
        {
            width: 250px;
            margin: 0 auto;
        }
        div#email-widget p
        {
            margin: 0;
        }
        div#email-widget label
        {
            float: left;
            width: 40px;
            clear: both;
        }
        div#email-widget .textbox
        {
            width: 75%;
            font-size: 0.8em;
        }
        div#email-widget input[type='submit']
        {
            margin-left: 40px;
        }
        div#seminar
        {
            clear: both;
            position: relative;
            width: 266px;
            min-height: 100px;
            background: #E4E4E4 url('/images/seminars.gif') no-repeat;
            margin-bottom: 10px;
        }
        div#seminar a
        {
            color: Black;
            text-decoration: none;
        }
        div#seminar img
        {
            position: absolute;
            top: 0px;
            left: 0px;
        }
        div#seminar p
        {
            margin: 0;
            padding: 30px 10px 10px 62px;
            font-family: Helvetica;
        }
        div#blog-header
        {
            position: relative;
            background-color: #660000;
            height: 23px;
        }
        div#blog
        {
            padding: 10px 15px 10px 15px;
        }
        div#blog-header span
        {
            position: absolute;
            right: 5px;
            bottom: 1px;
            color: White;
            font-size: 11px;
            font-weight: bold;
            font-family: "Helvetica Neue" , Helvetica;
        }
        div#blog a
        {
            font-size: 0.9em;
            font-family: Georgia;
            font-weight: bold;
            display: block;
            margin-bottom: 5px;
        }
        div#video-header
        {
            position: relative;
            background-color: #00475D;
            height: 23px;
        }
        div#video
        {
            padding: 10px 15px 10px 15px;
        }
        div#video-header span
        {
            position: absolute;
            right: 5px;
            bottom: 1px;
            color: White;
            font-size: 11px;
            font-weight: bold;
            font-family: "Helvetica Neue" , Helvetica;
        }
        div#video a
        {
            font-size: 0.9em;
            font-family: Georgia;
            font-weight: bold;
            display: block;
            margin-bottom: 5px;
        }
        div#gallery
        {
            margin: 5px;
            text-align: center;
            padding: 5px;
        }
        div#gallery h1
        {
            margin: 0;
        }
        div#gallery img
        {
            margin: 5px;
            padding: 0;
            max-height: 100px;
            background-color: White;
            border: 0;
            border-radius: 10px;
        }
        div#weekly
        {
            margin: 10px 15px;
            height: 150px;
        }
        div#weekly img
        {
            border: thin solid #ccc;
            margin: 0;
        }
        div#weekly h1, div#gallery h1
        {
            font-size: 26px;
            font-family: Georgia;
            font-weight: normal;
        }
        div#weekly p
        {
            margin: 0.5em 0;
        }
    </style>

    <script type="text/javascript" src="https://hosted2.ap.org/scripts/CustomNews.js"></script>
    <script type="text/javascript">
        var initDateBox = function (dateBox) {
            dateBox.datepicker({
                changeMonth: true,
                changeYear: true,
                showOtherMonths: true,
                selectOtherMonths: true,
                yearRange: '-10:+0'
            });
        }
        jQuery().ready(function ($) {
            //datepickers
            initDateBox($("[id$='_GoToDateTextBox']"));
            initDateBox($("[id$='_GoToDateRecordsTextBox']"));
            initDateBox($("[id$='_GoToDateNoticesTextBox']"));

            $("#nameToggleLink").click(function () {
                $("#nameToggleLink").text($("#nameToggleLink").text() == "[-]" ? "[+]" : "[-]");
                $("#namePanel").toggle();
            });
            $("#watchToggleLink").click(function () {
                $("#watchToggleLink").text($("#watchToggleLink").text() == "[-]" ? "[+]" : "[-]");
                $("#watchPanel").toggle();
            });
            $("#hoodToggleLink").click(function () {
                $("#hoodToggleLink").text($("#hoodToggleLink").text() == "[-]" ? "[+]" : "[-]");
                $("#hoodPanel").toggle();
            });
            $("#crimeToggleLink").click(function () {
                $("#crimeToggleLink").text($("#crimeToggleLink").text() == "[-]" ? "[+]" : "[-]");
                $("#crimePanel").toggle();
            });
        });
    </script>
    <style type="text/css">
        .service .ui-tabs .ui-tabs-nav li a
        {
            padding: 0.15em 0.6em !important;
        }
        .service .ui-tabs .ui-tabs-panel
        {
            padding: 0.5em !important;
        }
        #ui-datepicker-div
        {
            display: none;
        }
        #date-nav .textbox
        {
            width: 100px;
        }
        .graph
        {
            max-width: 190px;
            max-height: 310px;
            overflow: hidden;
        }
    </style>

    <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-2264545-1']);
        _gaq.push(['_trackPageview']);
        _gaq.push(['_trackPageLoadTime']);

        (function () {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    </script>
</head>
<body>
    <div id="fb-root">
    </div>
    <script type="text/javascript">
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
        } (document, 'script', 'facebook-jssdk'));
    </script>
    <form name="aspnetForm" method="post" action="" id="aspnetForm">
<input type="hidden" name="ctl00_ctl00_ctl00_ScriptManager1_HiddenField" id="ctl00_ctl00_ctl00_ScriptManager1_HiddenField" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTEzNjkzNDcxMGQYAQUeX19Db250cm9sc1JlcXVpcmVQb3N0QmFja0tleV9fFgEFI2N0bDAwJGN0bDAwJGN0bDAwJEtlZXBMb2dpbkNoZWNrQm94KS5Fd5Gxzu6uc15pfee7RoNyvSSSUkuG9HsQ6nJRSxU=" />


<script src="/ScriptResource.axd?d=cYf0oWyEf0wCnfy4fCzyLwYWBi45BDyzpxHdK6FqwCITL_YBFUtqA1PcEOg3CwwBk2beFQJ04FeN2uc3Vzul7_zQJ2X1vPe_jvqv42vV87HvE1v8JlfO5ErTxh6AbN6g0&amp;t=11e6618b" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="1C622807" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWKwLQquT3BgLsyeCyAgKY0fGbAwKZ+vLODAK04PSpBwKNkt2/CwKQ5ZvUAwLR0tiICgKi2OTPDwLazMbIBAKb17uJDQL1quHLAgL17L+MCALN/vLzDgKXma6aAQKVnZfCCwLK/vLzDgKkxMTxCQK146XLBwKkz+rQBAKspJ9SAsmgy6QPAueb+o8LAuGOvNoJApmH6sQGAqPjhNUJAq7+q4IBApb1otMKAofxtsEGArvZ/PMNAtDvzJYMApvIlPcCAqzMuLQDArrm35kCAonQzqILAt+cwLoHAoGNqe8DAriRm7UKAuiP5roDAsWkp/MJAvK9390DAs+Iwt0NArbBttoOpKrDNLOTn5I0HgpSRTTIRLVyEqay0FUvdN7cEzJKEmY=" />
    
    <div id="corp-navbar">
        <div class="center">
            <a href="http://www.memphisdailynews.com">
                <img src="/images/navbar/corp_dailynews.png" alt="Memphis Daily News" /></a>
            <a href="http://www.memphisdailynews.com/editorial/Weekly.aspx">
                <img src="/images/navbar/corp_memphisNews.png" alt="The Memphis News" /></a>
            <a href="http://www.chandlerreports.com">
                <img src="/images/navbar/corp_chandler.png" alt="Chandler Reports" /></a> <a href="http://www.nashvilleledger.com">
                    <img src="/images/navbar/corp_ledger.png" alt="Nashville Ledger" /></a>
            <a href="http://www.tndatasource.com">
                <img src="/images/navbar/corp_source.png" alt="TNDataSource" /></a> <a href="http://seminars.memphisdailynews.com">
                    <img src="/images/navbar/corp_seminars.png" alt="Seminars" /></a>
            <a href="http://video.memphisdailynews.com">
                        <img src="/images/navbar/corp_video.png" alt="Video" /></a> 
            
        </div>
    </div>
    <div id="main">
        <div id="subscribebar">
            <div style="float: right">
                <a href="../../../../../Subscribe.aspx" id="ctl00_ctl00_ctl00_A1"><span class="arrows">»</span> Subscribe
                    Today!</a></div>
            <span>More of what you want to know.</span>
            
        </div>
        <div id="titlebartop">
            <div style="display: inline">
                <a href="../../../../../" id="ctl00_ctl00_ctl00_A2">
                    <img src="/images/TDNLogo.gif" border="0" alt="The Daily News" />
                </a>
            </div>
            <div id="titleadvert">
                <!-- ca-pub-5652580931778189/ Horizontal-468x60 -->
                <script type='text/javascript'>
                    GA_googleFillSlot("LeaderBoard");
                </script>
            </div>
        </div>
        <div id="titlebar">
            <div id="loginstatus">
                
            </div>
        </div>
        <div id="stock_ticker"></div>
        <div id="navbar">
            <div id="navleft">
                <a href="../../../../../" id="ctl00_ctl00_ctl00_LinkHome" style="font-weight:normal;">Home</a> | <a href="../../../../../About.aspx#about" id="ctl00_ctl00_ctl00_LinkAbout" style="font-weight:normal;">About Us</a> | <a href="../../../../../Notices.aspx" id="ctl00_ctl00_ctl00_LinkNotices" style="font-weight:normal;">Public Notices</a> | <a href="../../../../../PublicRecords.aspx" id="ctl00_ctl00_ctl00_LinkPublicRecords" style="font-weight:normal;">Public Records</a></div>
            <div id="navsearch">
                <div id="ctl00_ctl00_ctl00_Panel3">
	
                    <input name="ctl00$ctl00$ctl00$SearchTextBox" type="text" id="ctl00_ctl00_ctl00_SearchTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$SearchButton" value="Search" id="ctl00_ctl00_ctl00_SearchButton" class="button-red" />
</div>
            </div>
            <div id="navright">
                <a href="../../../../../Help.aspx" id="ctl00_ctl00_ctl00_LinkHelp" style="font-weight:normal;">Help</a> | <a href="../../../../../service/Service.aspx" id="ctl00_ctl00_ctl00_LinkService" style="font-weight:normal;">Your Account</a> | <a href="../../../../../Contact.aspx#contact" id="ctl00_ctl00_ctl00_LinkContact" style="font-weight:normal;">Contact Us</a> |
                <a id='login-link' href="https://www.memphisdailynews.com/Login.aspx">Log In</a> | <a href="/Subscribe.aspx">Subscribe</a>
            </div>
        </div>
        <div id="login-popup">
            <div style="float: right; margin-top: -5px; font-weight: bold; font-size: 10px;">
                <a id="close-login" style="cursor: pointer; color: Black; text-decoration: none">X</a>
            </div>
            <div id="ctl00_ctl00_ctl00_LoginUpdatePanel">
	
                    <div id="ctl00_ctl00_ctl00_LoginPanel">
		
                        <div style="height: 40px; display: block; vertical-align: bottom">
                            <div style="float: left; margin-left: 10px; height: 40px; width: 140px;">
                                <label>
                                    User Name:</label>
                                <input name="ctl00$ctl00$ctl00$LoginUserTextBox" type="text" id="ctl00_ctl00_ctl00_LoginUserTextBox" class="login-focus" />
                            </div>
                            <div style="width: 140px; height: 40px; float: left;">
                                <label>
                                    Password:</label>
                                <input name="ctl00$ctl00$ctl00$LoginPassTextBox" type="password" id="ctl00_ctl00_ctl00_LoginPassTextBox" />
                            </div>
                            <div style="float: left; margin-top: 6px">
                                <input type="submit" name="ctl00$ctl00$ctl00$LoginButton" value="Log In" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$ctl00$LoginButton&quot;, &quot;&quot;, true, &quot;LoginPopup&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_ctl00_LoginButton" class="button" />
                            </div>
                        </div>
                        <div style="text-align: center; font-weight: bold; font-size: 12px; clear: both;
                            margin-bottom: 10px">
                            <div id="ctl00_ctl00_ctl00_LoginProgress" style="display:none;">
			
                                    <img src="/images/spinner.gif" />
                                
		</div>
                            
                        </div>
                        <div style="height: 12px; clear: both">
                            <hr style="margin: 5px 0" />
                            <a style="font-size: 11px; float: right; margin-top: 3px" href="/service/Password.aspx"
                                class="blue">Forgot your password?</a>
                            <input id="ctl00_ctl00_ctl00_KeepLoginCheckBox" type="checkbox" name="ctl00$ctl00$ctl00$KeepLoginCheckBox" checked="checked" /><label for="ctl00_ctl00_ctl00_KeepLoginCheckBox">Keep me logged in</label>
                        </div>
                        <div style="clear: both">
                        </div>
                    
	</div>
                
</div>
        </div>
        <div id="middle">
            
    <div id="left-column">
        <img src="../../../../../images/services.gif" id="ctl00_ctl00_ctl00_ContentPane_Img1" alt="TDN Services" />
        <div class="service">
            <div class="header">
                <a href="../../../../../Search/Search.aspx" id="ctl00_ctl00_ctl00_ContentPane_A1">NAME &amp; PROPERTY SEARCH</a>
                <span class="arrows">»</span></div>
            <a href="../../../../../Search/Search.aspx" id="ctl00_ctl00_ctl00_ContentPane_A2">Research millions of people and
                properties</a> <a href="#" class="toggle" id="nameToggleLink">[+]</a>
            <div id="namePanel" style="display: none; margin-top: 3px">
                
<div id="namePropertyWidget">
    <ul>
        <li><a href="#namePropertyWidget-1">Name</a></li>
        <li><a href="#namePropertyWidget-2">Property</a></li>
    </ul>
    <div id="namePropertyWidget-1">
        <div id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_Panel2">
	
            <span id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_NameErrorLabel" class="red"></span>
            <p>
                <input name="ctl00$ctl00$ctl00$ContentPane$namePropertyWidget$NameSearchTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_NameSearchTextBox" class="textbox" /></p>
            <div style="text-align: right; margin-top: 5px">
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$namePropertyWidget$NameSearchButton" value="Search" id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_NameSearchButton" class="button-red" /></div>
        
</div>
    </div>
    <div id="namePropertyWidget-2">
        <div id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_Panel1">
	
            <span id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_PropertyErrorLabel" class="red"></span>
            <p>
                <input name="ctl00$ctl00$ctl00$ContentPane$namePropertyWidget$PropertySearchAddressTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_PropertySearchAddressTextBox" class="textbox" /></p>
            <div style="margin-top: 5px; text-align: right">
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$namePropertyWidget$PropertySearchButton" value="Search" id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_PropertySearchButton" class="button-red" /></div>
        
</div>
    </div>
</div>

<script type="text/javascript">
    jQuery(function() {
        jQuery("#namePropertyWidget").tabs();
    });
</script>
            </div>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../lists/ListBuilder.aspx" id="ctl00_ctl00_ctl00_ContentPane_A3">CUSTOM LIST BUILDER</a>
                <span class="arrows">»</span></div>
            <a href="../../../../../lists/ListBuilder.aspx" id="ctl00_ctl00_ctl00_ContentPane_A4">Build a downloadable list
                of prospects that meet your criteria</a>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../WatchService.aspx" id="ctl00_ctl00_ctl00_ContentPane_A5">WATCH SERVICE</a> <span class="arrows">
                    »</span></div>
            <a href="../../../../../WatchService.aspx" id="ctl00_ctl00_ctl00_ContentPane_A6">Monitor any person, property or
                company</a> <a href="#" class="toggle" id="watchToggleLink">[+]</a>
            <div id="watchPanel" style="display: none; margin-top: 3px">
                
<div id="watchWidget">
    <ul>
        <li><a href="#watchWidget-1">Name</a></li>
        <li><a href="#watchWidget-2">Property</a></li>
    </ul>
    <div id="watchWidget-1">
        <div id="ctl00_ctl00_ctl00_ContentPane_watchWidget_Panel2">
	
            <p>
                Name:<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$watchWidget$WatchNameTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_WatchNameTextBox" class="textbox" />
            </p>
            <p>
                Send Results to This Email:<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$watchWidget$NameEmailTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_NameEmailTextBox" class="textbox" />
            </p>
            <div style="text-align: right; margin-top: 5px">
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$watchWidget$Button1" value="Watch Now!" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_Button1" class="button-red" /></div>
        
</div>
    </div>
    <div id="watchWidget-2">
        <div id="ctl00_ctl00_ctl00_ContentPane_watchWidget_Panel1">
	
            <p>
                Street Address:<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$watchWidget$WatchAddressTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_WatchAddressTextBox" class="textbox" /></p>
            <p>
                Send Results to This Email:<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$watchWidget$AddressEmailTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_AddressEmailTextBox" class="textbox" />
            </p>
            <div style="margin-top: 5px; text-align: right">
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$watchWidget$Button2" value="Watch Now!" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_Button2" class="button-red" /></div>
        
</div>
    </div>
</div>

<script type="text/javascript">
    jQuery(function() {
        jQuery("#watchWidget").tabs();
    });
</script>

            </div>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../DataDirect.aspx" id="ctl00_ctl00_ctl00_ContentPane_A7">DATA DIRECT</a> <span class="arrows">
                    »</span></div>
            <a href="../../../../../DataDirect.aspx" id="ctl00_ctl00_ctl00_ContentPane_A8">Get valuable lists emailed directly
                to you</a>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../Neighborhood.aspx" id="ctl00_ctl00_ctl00_ContentPane_A9">NEIGHBORHOOD REPORT</a> <span
                    class="arrows">»</span></div>
            <a href="../../../../../Neighborhood.aspx" id="ctl00_ctl00_ctl00_ContentPane_A10">Keep an eye on trends and events
                near you</a> <a href="#" class="toggle" id="hoodToggleLink">[+]</a>
            <div id="hoodPanel" style="display: none">
                <div>
	
    <div style="width: 162px; margin-left: auto; margin-right: auto">
        <p>
            Street Address:<br />
            <input name="ctl00$ctl00$ctl00$ContentPane$neighborhoodWidget$AddressTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_neighborhoodWidget_AddressTextBox" class="textbox" /></p>
        <div style="margin-top: 5px; text-align: right">
            <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$neighborhoodWidget$PropertySearchButton" value="Search" id="ctl00_ctl00_ctl00_ContentPane_neighborhoodWidget_PropertySearchButton" class="button-red" /></div>
    </div>

</div>

            </div>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../CrimeReport.aspx" id="ctl00_ctl00_ctl00_ContentPane_A11">CRIME REPORT</a> <span class="arrows">
                    »</span></div>
            <a href="../../../../../CrimeReport.aspx" id="ctl00_ctl00_ctl00_ContentPane_A12">Up-to-date reports of crimes near
                you</a> <a href="#" class="toggle" id="crimeToggleLink">[+]</a>
            <div id="crimePanel" style="display: none">
                <div>
	
    <div style="width: 162px; margin-left: auto; margin-right: auto">
        <p>
            Street Address:<br />
            <input name="ctl00$ctl00$ctl00$ContentPane$crimeWidget$AddressTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_crimeWidget_AddressTextBox" class="textbox" /></p>
        <div style="margin-top: 5px; text-align: right">
            <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$crimeWidget$SearchButton" value="Search" id="ctl00_ctl00_ctl00_ContentPane_crimeWidget_SearchButton" class="button-red" /></div>
    </div>

</div>

            </div>
        </div>
        <div id="date-nav">
            <div class="section">
                <h1>
                    Front Page News</h1>
                
<div id="news-date-list">
    <a href="/home/2017/jan/28/" class="news-date">Saturday, Jan. 28, 2017</a><a href="/home/2017/jan/27/" class="news-date">Friday, Jan. 27, 2017</a><a href="/home/2017/jan/26/" class="news-date">Thursday, Jan. 26, 2017</a><a href="/home/2017/jan/25/" class="news-date">Wednesday, Jan. 25, 2017</a><a href="/home/2017/jan/24/" class="news-date">Tuesday, Jan. 24, 2017</a>
</div>
<p>
    <a href="/home/2017/jan/23/" class="red">« Back</a>
</p>

                <h2>
                    Go to date:</h2>
                <div>
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$GoToDateTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_GoToDateTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$GoToDateButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_GoToDateButton" class="button" />
</div>
                <h2>
                    Search News:</h2>
                <div>
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$SearchNewsTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_SearchNewsTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$SearchNewsButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_SearchNewsButton" class="button" />
</div>
            </div>
            <div class="section">
                <h1>
                    Public Records</h1>
                
<div id="news-date-list">
    <a href="/public-records/2017/jan/27/" class="news-date">Friday, Jan. 27, 2017</a><a href="/public-records/2017/jan/26/" class="news-date">Thursday, Jan. 26, 2017</a><a href="/public-records/2017/jan/25/" class="news-date">Wednesday, Jan. 25, 2017</a><a href="/public-records/2017/jan/24/" class="news-date">Tuesday, Jan. 24, 2017</a><a href="/public-records/2017/jan/23/" class="news-date">Monday, Jan. 23, 2017</a>
</div>
<p>
    <a href="/public-records/2017/jan/20/" class="red">« Back</a>
</p>

                <h2>
                    Go to date:</h2>
                <div id="ctl00_ctl00_ctl00_ContentPane_Panel2">
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$GoToDateRecordsTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_GoToDateRecordsTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$GoToDateRecordsButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_GoToDateRecordsButton" class="button" />
</div>
                <h2>
                    Search Records:</h2>
                <div id="ctl00_ctl00_ctl00_ContentPane_Panel3">
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$SearchRecordsTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_SearchRecordsTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$SearchRecordsButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_SearchRecordsButton" class="button" />
</div>
            </div>
            <div class="section">
                <h1>
                    Public Notices</h1>
                
<div id="news-date-list">
    <a href="/notices/2017/jan/27/" class="news-date">Friday, Jan. 27, 2017</a><a href="/notices/2017/jan/26/" class="news-date">Thursday, Jan. 26, 2017</a><a href="/notices/2017/jan/25/" class="news-date">Wednesday, Jan. 25, 2017</a><a href="/notices/2017/jan/24/" class="news-date">Tuesday, Jan. 24, 2017</a><a href="/notices/2017/jan/23/" class="news-date">Monday, Jan. 23, 2017</a>
</div>
<p>
    <a href="/notices/2017/jan/22/" class="red">« Back</a>
</p>

                <h2>
                    Go to date:</h2>
                <div>
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$GoToDateNoticesTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_GoToDateNoticesTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$GoToDateNoticesButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_GoToDateNoticesButton" class="button" />
</div>
                <h2>
                    Search Notices:</h2>
                <div>
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$SearchNoticesTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_SearchNoticesTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$SearchNoticesButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_SearchNoticesButton" class="button" />
</div>
            </div>
            <div class="section">
                <h1 style="font-family: Georgia">
                    <a href="/money">Money &amp; Markets</a></h1>
                <div id="index_graph"></div>
                
            </div>
            <div class="section" style="text-align: center">
                <!-- CR-PromoSpot -->
                <script type='text/javascript'>
                    GA_googleFillSlot("CR-PromoSpot");
                </script>
                <br />
                
                <!-- TDN/TMN-PromoSpot -->
                <script type='text/javascript'>
                    GA_googleFillSlot("TDN//TMN-PromoSpot");
                </script>
                
            </div>
        </div>
    </div>
    <div class="content-wide">
        
        
    <div class="content">
        <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_siteMapPath" class="site-node"><a href="#ctl00_ctl00_ctl00_ContentPane_ContentPane_siteMapPath_SkipLink"><img alt="Skip Navigation Links" height="0" width="0" src="/WebResource.axd?d=gWBXZX30a5Vl_ySrSzz5-GfY4r7vdm8_6rqO_IuPcIxCJ7iTEkrbTjwj6l_iSBLiBWZzVK3mxcHqiHzEAQp9RJj_OJj5PbrmqwIDLLR87iQ1&amp;t=635655176217566665" border="0" /></a><span><a class="blue" href="/"><b>Home</b></a></span><span> &gt; </span><span class="current-service"></span><a id="ctl00_ctl00_ctl00_ContentPane_ContentPane_siteMapPath_SkipLink"></a></span>
        
    <div id="issue">
        VOL. 10 | NO. 5 | Saturday, January 28, 2017
    </div>
    <div class="editorial">
        <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_ArticleHeaderPanel" class="article-header">
	
            
            <h1>
                <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_LabelHeadline">Daily Digest</span></h1>
            
            <h4 style="clear: left; display: inline">
                </h4>
            <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_LiteralUpdated" class="updated"></span>
            <div id="share-icon-container">
                <div class="share-icon" style="width: 80px">
                    <a href="http://twitter.com/share?url=https%3a%2f%2fwww.memphisdailynews.com%2fnews%2f2017%2fjan%2f28%2fnew-day-care-planned-in-cordova%2f&text=Digest" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TwitterLink" class="twitter-share-button" data-count="horizontal" data-via="memphisdaily">Tweet</a></div>
                <div class="share-icon">
                    <div class="fb-like" data-send="true" data-width="100" data-show-faces="false" data-action="recommend"
                        data-layout="button_count" data-font="lucida grande">
                    </div>
                </div>
            </div>
            <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_divArticleOptions" class="article-options">
                <a target="_blank" href="/news/2017/jan/28/new-day-care-planned-in-cordova//print">Print</a> |
                <a id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_HyperLinkFrontPage" href="../../../../../home/2017/jan/28">Front Page</a>
                | <a style="cursor: pointer" class="emailStoryLink">Email this story</a> | <a href="#comments">Comments (<fb:comments-count href="https://www.memphisdailynews.com/news/2017/jan/28/new-day-care-planned-in-cordova/"></fb:comments-count>)</a>
            </div>
            <div id="email-article-form" class="rounded drop-shadow" style="border: solid 1px #dedede;
                padding: 10px; margin: 10px; display: none; clear: right">
                
                <div style="float: right">
                    <a style="cursor: pointer" class="emailStoryLink">Close</a>
                </div>
                <b>To:</b><br />
                <input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxEmailTo" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxEmailTo" class="textbox" />
                &nbsp;<br />
                <b>From:</b><br />
                <input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxEmailFrom" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxEmailFrom" class="textbox" />
                &nbsp;<br />
                <b>Message:</b><br />
                <textarea name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxEmailMessage" rows="2" cols="20" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxEmailMessage" class="textbox">
</textarea>
                <div style="text-align: right; margin-top: 10px">
                    <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$ButtonEmail" value="Send" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$ButtonEmail&quot;, &quot;&quot;, true, &quot;Email&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_ButtonEmail" class="button-red" />
                </div>
            </div>
            <div id="email-reporter-form" class="rounded drop-shadow" style="border: solid 1px #dedede;
                padding: 10px; margin: 10px; display: none; clear: right">
                
                <div style="float: right">
                    <a style="cursor: pointer" class="emailReporterLink">Close</a>
                </div>
                <strong>From (email):</strong>&nbsp;<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxReporterFrom" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxReporterFrom" class="textbox" />
                <br />
                <b>Message:</b>&nbsp;<br />
                <textarea name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxReporterMessage" rows="2" cols="20" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxReporterMessage" class="textbox">
</textarea>
                <div style="text-align: right; margin-top: 10px">
                    <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$ButtonEmailReporter" value="Send" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$ButtonEmailReporter&quot;, &quot;&quot;, true, &quot;Reporter&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_ButtonEmailReporter" class="button-red" />
                </div>
            </div>
        
</div>
        <a id="114992"></a><h2>Architecture Firm Rebrands, Relocates</h2><p>One of the city's top architecture and interior design firms has made some big changes.</p> <p>HBG Design has rebranded from Hnedak Bobo Group, in addition to having moved its 100 employees from Downtown's Cotton Row to the 23rd and 24th floors in the One Commerce Square building.</p> <p>According to the firm, the changes were part of a plan that had been in the works for two years.</p> <p>The rebrand, for which the company worked with the creative firm Farmhouse, got started 12 months ago.</p> <p style="text-align: right;"><em>&ndash; Andy Meek</em></p>
<a id="114999"></a><h2>New Day Care Planned in Cordova</h2>
<p>Contractor Grinder Haizlip Construction recently filed a $1.8 million building permit application with the city-county Office of Construction Code Enforcement to build a new day care near the intersection of Forest Hill-Irene and Bazemore roads in Cordova.</p>
<p>The permit calls for &ldquo;site work, wood frame, concrete slab, asphalt, single roof, brick finisher, mechanical plumbing, sprinkler, and electrical for construction of day care.&rdquo;</p>
<p>P and <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=P+Legacy" class='learn' rel='<p><b>Learn more about P Legacy LLC</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=P+Legacy&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=&ln=P+Legacy&quot;>Watch Service</a>'>P Legacy LLC</a> was listed as both the owner and tenant for the 190 N. Forest Hill-Irene Road location.</p>
<p>Collierville-based <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=WalkerArch" class='learn' rel='<p><b>Learn more about WalkerArch LLC</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=WalkerArch&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=&ln=WalkerArch&quot;>Watch Service</a>'>WalkerArch LLC</a> is listed at the architect.</p>
<p style="text-align: right;"><em>&ndash; Patrick Lantrip</em></p>

<a id="115000"></a><h2>MATA Still Looks to Fill Transit Advisory Group</h2>
<p>The Memphis Area Transit Authority is again taking applications for its Transit Advisory Committee.</p>
<p>The 11-member committee is to include fixed-route and paratransit riders as well as college students, teenagers, those with disabilities, employers, neighborhood and civic groups, and social service agencies.</p>
<p>MATA felt the first round of applications did not produce a wide enough selection of candidates.</p>
<p>The deadline to apply is 5 p.m. Feb. 1. Go to <a href="http://www.matatransit.com/aboutus/tac" target="new">www.matatransit.com/aboutus/tac</a> to apply online.</p>
<p style="text-align: right;"><em>&ndash; Bill Dries</em></p>

<a id="115001"></a><h2>Collierville Aces Water Quality, Management Test</h2>
<p>The town of Collierville got a perfect score from the Tennessee Department of Environment and Conservation on the state&rsquo;s &ldquo;sanitary survey&rdquo; covering the quality of the town&rsquo;s water and its water-management practices.</p>
<p>The survey is a detailed inspection and checklist of documentation, lab sampling and testing, water policies and the process the city uses for distribution.</p>
<p>The survey is done every two years and this year Collierville scored 100 percent after a 99 percent score in the last three state surveys.</p>
<p>Collierville&rsquo;s Public Utilities Division maintains more than 250 miles of water mains as well as 3,400 fire hydrants, and provides meter-reading services that go toward the billing of customers.</p>
<p>In recent years, Collierville officials have developed a wellhead protection plan to limit, if not prevent, potential contaminants from entering the Memphis Sands aquifer near the town&rsquo;s production wells.</p>
<p style="text-align: right;"><em>&ndash; Bill Dries</em></p>

<a id="115002"></a><h2>Free Financial Workshops Offered at Church Feb. 4</h2>
<p>Mississippi Boulevard <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Christian&ln=Church" class='learn' rel='<p><b>Learn more about Christian Church</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Christian&ln=Church&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Christian&ln=Church&quot;>Watch Service</a>'>Christian Church</a> and the National Coalition of 100 <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=Black+Women" class='learn' rel='<p><b>Learn more about Black Women Inc</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=Black+Women&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=&ln=Black+Women&quot;>Watch Service</a>'>Black Women Inc</a>., Memphis Chapter, have teamed up to present a free financial literacy conference on Feb. 4 to enhance financial education and financial freedom.</p>
<p>The event at the church&rsquo;s Southwind campus, <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=8220 E. Shelby Drive" class='learn' rel='<p><b>Learn more about 8220 E. Shelby Drive</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=8220+E.+Shelby+Drive&quot;>Property Search</a><br/><a href=&quot;http://www.memphisdailynews.com/CrimeReport.aspx?redir=1&adr=8220+E.+Shelby+Drive&quot;>Crime Report</a><br/><a href=&quot;http://www.memphisdailynews.com/Neighborhood.aspx?redir=1&adr=8220+E.+Shelby+Drive&quot;>Neighborhood Report</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&adr=8220+E.+Shelby+Drive&quot;>Watch Service</a>'>8220 E. Shelby Drive</a>, begins at 9 a.m. and is open to the public and includes lunch. Early registration is requested.</p>
<p>The conference agenda includes presentations on generating income; credit and debt management; saving; investing and retirement strategies; insurance; wills and estate planning; and a workshop for teens/pre-teens (ages 12-17) on understanding money.</p>
<p>If you or your organization would like more information about this event, contact Pastor <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Brandon&ln=Woodard" class='learn' rel='<p><b>Learn more about Brandon Woodard</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Brandon&ln=Woodard&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Brandon&ln=Woodard&quot;>Watch Service</a>'>Brandon Woodard</a> at 901-272-5647 or <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Bettye&ln=Boone" class='learn' rel='<p><b>Learn more about Bettye Boone</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Bettye&ln=Boone&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Bettye&ln=Boone&quot;>Watch Service</a>'>Bettye Boone</a> at 901-831-8739 or go to <a href="http://freefinancialconference2017.eventbrite.com" target="new">freefinancialconference2017.eventbrite.com</a> to register online.</p>
<p style="text-align: right;"><em>&ndash; Don Wade</em></p>

<a id="115003"></a><h2>Running Pony Earns Two Emmy Awards</h2>
<p>Memphis video production company Running Pony won two regional Emmy Awards at a ceremony in Nashville Jan. 21.</p>
<p>The winning entries were for a video that introduces the University of Memphis Tigers football team during their home games, and for the video editing skills of Running Pony&rsquo;s Mitch Martin. The 31st Midsouth Emmy Awards were presented by the Midsouth Chapter of the National Academy of Television Arts and Sciences during a regionally televised gala at the Schermerhorn Symphony Center in Nashville.</p>
<p>The Emmy Awards recognize outstanding achievements in television, and are intended to be an incentive for the continued pursuit of excellence for those working in the TV industry. A complete list of winners can be found at <a href="http://www.emmynashville.org" target="new">www.emmynashville.org</a>.</p>
<p>Running Pony offers communication services including corporate image video sales and marketing presentations; commercials and public service announcements. Its clients include major broadcast and cable networks, national and international corporations, advertising and public relations firms, and local businesses and nonprofits.</p>
<p style="text-align: right;"><em>&ndash; Daily News staff</em></p>

<a id="115004"></a><h2>College of Art Ranks High For Graphic Design Degree</h2>
<p>Memphis College of Art has been recognized by the Animation Career Review as having one of the top 10 collegiate Graphic Design programs in the South, surpassing 94 percent of schools in the analysis.</p>
<p>Animation Career Review conducted research on hundreds of colleges with Graphic Design programs in Southern states including Florida, Georgia, Alabama, Louisiana, North Carolina, South Carolina, Kentucky, West Virginia, Tennessee, Mississippi and Arkansas.</p>
<p>Animation Career Review is a leading source for animation, design and gaming professionals, and provides information on training programs, colleges, software and technology, career profiles, and profiles of the leading industry firms. The organization began ranking design schools and programs across the country in 2012, at the request of graphic design students, parents and representatives from colleges with graphic design programs.</p>
<p>Criteria considered in ranking each program included academic reputation, admissions selectivity, depth and breadth of the program and faculty, and value as it relates to tuition and indebtedness.</p>
<p>"It's an honor for our graphic design program to be recognized by Animation Career Review, and is a testament to the curriculum we have developed,&rdquo; Cat Normoyle, assistant professor for Design Arts at MCA, said in a release. &ldquo;We constructed the graphic design program to teach our students a range of media &ndash; from print, digital, web and environmental &ndash; with a focus on many design concepts within the field, emerging technology and client-based/professional approaches to design.</p>
<p>&ldquo;We incorporate a human-centered methodology, encouraging our students to research, empathize and think strategically within the design process. As a result, we have seen great benefits for our students and graduates in their internships and careers.&rdquo;</p>
<p>Graphic Design is one of nine bachelor of fine arts degrees MCA offers. Other BFA degrees include animation, art education, design arts, fine arts, illustration, illustration with a track in comics, painting/drawing and photography.</p>
<p>MCA boasts a 10-to-1 student-faculty ratio.</p>
<p style="text-align: right;"><em>&ndash; Daily News staff</em></p>

<a id="115005"></a><h2>Haywood County&rsquo;s Largest Employer Expanding</h2>
<p>A Rhode Island-based manufacturer of compounds, composites and plastics will invest $32.2 million to expand its West Tennessee distribution facility, creating 50 jobs.</p>
<p>Teknor Apex plans to build a 200,000-square-foot distribution facility in the Brownsville-Haywood County Industrial Park. The company established operations in Brownsville in 1971.</p>
<p>&ldquo;Teknor Apex is Haywood County&rsquo;s largest employer and it has been a crucial part of the community&rsquo;s economic success for nearly five decades,&rdquo; said <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Randy&ln=Boyd" class='learn' rel='<p><b>Learn more about Randy Boyd</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Randy&ln=Boyd&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Randy&ln=Boyd&quot;>Watch Service</a>'>Randy Boyd</a>, Tennessee Department of Economic and Community Development commissioner, in a written statement. &ldquo;Its decision to further invest in Haywood County is a strong vote of confidence in the advantages Brownsville and Tennessee offer global companies &ndash; a skilled workforce, ready access to global markets and business climate that enables innovation and growth.&rdquo;</p>
<p>Teknor Apex currently manufactures products for four divisions at its 1 million-square-foot Brownsville facility: nylon, vinyl, chemical and garden hoses. Teknor Apex&rsquo;s compounds are used in various applications, ranging from wire and cable products to automotive, medical, consumer and industrial products.</p>
<p>Headquartered in Pawtucket, Rhode Island, the company has 20 facilities worldwide. It has continued to grow since locating in Brownsville, recently surpassing 600 employees with new hires in the past year.</p>
<p>Rob Lincer, general manager of Teknor Apex in Brownsville, said the company made a commitment to the facility and community nearly 50 years ago and is proud to see it continue to grow.</p>
<p style="text-align: right;"><em>&ndash; Daily News staff</em></p>

<a id="115006"></a><h2>Trustee To Hold City-Only Delinquent Tax Sales</h2>
<p>Shelby County Trustee <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=David&ln=Lenoir" class='learn' rel='<p><b>Learn more about David Lenoir</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=David&ln=Lenoir&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=David&ln=Lenoir&quot;>Watch Service</a>'>David Lenoir</a> is scheduling several city-only delinquent property tax sales by the June 30 end of the current fiscal year.</p>
<p>The city of Memphis requested the tax sales in addition to the four countywide ones overseen each year by Lenoir&rsquo;s office and the Shelby County Chancery Court Clerk&rsquo;s office. The first city-only tax sale is expected to be an online sale this fall.</p>
<p>The Memphis-only sales will target approximately 2,600 properties for which owners are delinquent only on their city taxes.</p>
<p>The number of properties that wind up in the sale can vary because owners can pay the overdue taxes before the sale.</p>
<p>The opening bid for each property includes delinquent city taxes, any accrued interest and penalties, court costs, attorney fees, anti-neglect fees for the city cutting grass or undergrowth, and service and title costs.</p>
<p style="text-align: right;"><em>&ndash; Bill Dries</em></p>

<a id="115007"></a><h2>In-Rel Taps Colliers To Lease Memphis Portfolio</h2>
<p>In-Rel Properties has awarded Colliers International Asset Services Memphis the leasing assignment for its 1.3 million-square-foot local office portfolio, which includes Clark Tower, i-bank Tower, Lynnfield Office Park and <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=2400 Poplar Ave" class='learn' rel='<p><b>Learn more about 2400 Poplar Ave</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=2400+Poplar+Ave&quot;>Property Search</a><br/><a href=&quot;http://www.memphisdailynews.com/CrimeReport.aspx?redir=1&adr=2400+Poplar+Ave&quot;>Crime Report</a><br/><a href=&quot;http://www.memphisdailynews.com/Neighborhood.aspx?redir=1&adr=2400+Poplar+Ave&quot;>Neighborhood Report</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&adr=2400+Poplar+Ave&quot;>Watch Service</a>'>2400 Poplar Ave</a>.</p>
<p>Colliers&rsquo; relationship with In-Rel dates back more than a decade.</p>
<p>In 2003, Colliers executive vice president <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Ron&ln=Riley" class='learn' rel='<p><b>Learn more about Ron Riley</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Ron&ln=Riley&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Ron&ln=Riley&quot;>Watch Service</a>'>Ron Riley</a> worked with In-Rel when Clark Tower&rsquo;s occupancy was in the mid-60 percent range, and led the charge on stabilizing the asset to reach 90 percent occupancy four years later. <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Laura&ln=Taylor" class='learn' rel='<p><b>Learn more about Laura Taylor</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Laura&ln=Taylor&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Laura&ln=Taylor&quot;>Watch Service</a>'>Laura Taylor</a>, Colliers vice president of office leasing, brings her own seven-year history with i-bank Tower, having leased and rebranded the property, driving occupancy from 62 percent to 85 percent.</p>
<p>&ldquo;It&rsquo;s great for Colliers to be working with In-Rel again,&rdquo; Riley said in a written statement. &ldquo;This is a trophy assignment and we look forward to stabilizing the portfolio.&rdquo;</p>
<p>In-Rel CEO Kirk Cypel said the company&rsquo;s goals are to capture a dominant share of local leasing activity and draw &ldquo;significant new tenants&rdquo; into the East Memphis submarket.</p>
<p><a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Dale&ln=Bowden" class='learn' rel='<p><b>Learn more about Dale Bowden</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Dale&ln=Bowden&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Dale&ln=Bowden&quot;>Watch Service</a>'>Dale Bowden</a>, property manager and key contact for In-Rel&rsquo;s Memphis properties, is overseeing Clark Tower&rsquo;s $7 million capital improvement campaign, which has included replacing mechanical systems, modernizing common areas, upgrading restrooms and renovating the main lobby. Bowden anticipates the transformation being complete by the end of February.</p>
<p style="text-align: right;"><em>&ndash; Daily News staff</em></p>

<a id="115008"></a><h2>Women Attorneys to Install Officers, Honor Wolff</h2>
<p>The Association for Women Attorneys will induct its 2017 officers and posthumously honor one of its own at the organization&rsquo;s 37th annual banquet next week.</p>
<p>The Tuesday, Jan. 31, event will include the installation of <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=Butler+Snow+L" class='learn' rel='<p><b>Learn more about Butler Snow LLP</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=Butler+Snow+L&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=&ln=Butler+Snow+L&quot;>Watch Service</a>'>Butler Snow LLP</a> attorney Diana Comes as AWA&rsquo;s 2017 president. She succeeds <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Lisa&ln=Gill" class='learn' rel='<p><b>Learn more about Lisa Gill</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Lisa&ln=Gill&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Lisa&ln=Gill&quot;>Watch Service</a>'>Lisa Gill</a>, an associate with <a href="http://www.memphisdailynews.com/Search/Search.aspx?ln=Butler%2c+Sevier%2c+Hinsley+%26+Reid+P&amp;redir=1">Butler, Sevier, Hinsley &amp; Reid PLLC</a>.</p>
<p>Memphis attorney <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Mary&ln=Wolff" class='learn' rel='<p><b>Learn more about Mary Wolff</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Mary&ln=Wolff&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Mary&ln=Wolff&quot;>Watch Service</a>'>Mary Wolff</a>, a founding shareholder of Wolff Ardis PC, will be posthumously honored with the Marion Griffin-Frances Loring Award for outstanding achievement in the legal profession. Wolff joined AWA in 1994 and was a member until her death in late 2015. The honor marks the first time in AWA history that the award will be given posthumously.</p>
<p>Also during the evening, AWA will award scholarships to deserving law students attending the University of Memphis Cecil C. Humphreys School of Law.</p>
<p>Tuesday&rsquo;s banquet will be held from 6 p.m. to 8 p.m. at the Tower Center at Clark Tower, <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=5100 Poplar Ave" class='learn' rel='<p><b>Learn more about 5100 Poplar Ave</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=5100+Poplar+Ave&quot;>Property Search</a><br/><a href=&quot;http://www.memphisdailynews.com/CrimeReport.aspx?redir=1&adr=5100+Poplar+Ave&quot;>Crime Report</a><br/><a href=&quot;http://www.memphisdailynews.com/Neighborhood.aspx?redir=1&adr=5100+Poplar+Ave&quot;>Neighborhood Report</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&adr=5100+Poplar+Ave&quot;>Watch Service</a>'>5100 Poplar Ave</a>., suite 3300. Tickets are $60 for AWA members, $70 for nonmembers and $30 for law students.</p>
<p>For tickets and more information, contact banquet co-chair Laura Deakins at <a href="mailto:ldeakins@lewisthomason.com" target="new">ldeakins@lewisthomason.com</a> or 901-577-6152.</p>
<p style="text-align: right;"><em>&ndash; Daily News staff</em></p>

<a id="115009"></a><h2>Airport-Area Property Sells for $300,000</h2>
<p>A nearly 3-acre parcel with a pair of 30,000-plus-square-foot buildings near the Memphis International Airport has sold for $300,000.</p>
<p>The parcel, which is located at <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=3592 Knight Arnold Road" class='learn' rel='<p><b>Learn more about 3592 Knight Arnold Road</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=3592+Knight+Arnold+Road&quot;>Property Search</a><br/><a href=&quot;http://www.memphisdailynews.com/CrimeReport.aspx?redir=1&adr=3592+Knight+Arnold+Road&quot;>Crime Report</a><br/><a href=&quot;http://www.memphisdailynews.com/Neighborhood.aspx?redir=1&adr=3592+Knight+Arnold+Road&quot;>Neighborhood Report</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&adr=3592+Knight+Arnold+Road&quot;>Watch Service</a>'>3592 Knight Arnold Road</a> near Kathy Cove, is home to a 35,000-square-foot warehouse and a 31,200-square-foot office building.</p>
<p><a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Brian&ln=Califf" class='learn' rel='<p><b>Learn more about Brian Califf</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Brian&ln=Califf&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Brian&ln=Califf&quot;>Watch Service</a>'>Brian Califf</a> of <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=NAI+Saig" class='learn' rel='<p><b>Learn more about NAI Saig Co</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=NAI+Saig&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=&ln=NAI+Saig&quot;>Watch Service</a>'>NAI Saig Co</a>. represented the buyer, Performance Properties, while Hank Martin, also of <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=NAI+Saig" class='learn' rel='<p><b>Learn more about NAI Saig Co</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=NAI+Saig&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=&ln=NAI+Saig&quot;>Watch Service</a>'>NAI Saig Co</a>. represented the seller, Shelby Residential &amp; Vocational Services.</p>
<p style="text-align: right;"><em>&ndash; Patrick Lantrip</em></p>

<a id="115010"></a><h2>FedEx&rsquo;s Smith Talks Trade After Trump&rsquo;s TPP Decision</h2>
<p>President Donald Trump&rsquo;s decision to withdraw the United States from the Trans-Pacific Partnership trade pact has struck a note of discord with FedEx chairman, president and CEO <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Fred&ln=Smith" class='learn' rel='<p><b>Learn more about Fred Smith</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Fred&ln=Smith&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Fred&ln=Smith&quot;>Watch Service</a>'>Fred Smith</a>.</p>
<p>In a statement released after Trump signed the executive order, the Memphis-based shipping giant said it supports agreements, whether bilateral or multilateral, that reduce trade barriers and create opportunities for its customers.</p>
<p>&ldquo;The Asia-Pacific is one of the fastest-growing regions in the world and holds immense promise for U.S. exporters and their employees here in the United States,&rdquo; the statement reads. &ldquo;FedEx supports efforts to engage the Asia-Pacific region, including bilateral trade agreements, which help ensure that our customers have access to those critical markets.&rdquo;</p>
<p>Smith has been a vocal proponent of the TPP and other trade agreements, including the North American Free Trade Agreement, which Trump also plans on renegotiating.</p>
<p>In an appearance on FOX Business Network&rsquo;s &ldquo;Mornings with Maria&rdquo; Tuesday, Jan. 24, Smith discussed the TPP deal with host Maria Bartiromo.</p>
<p>&ldquo;The main thing to focus on is that trade is what made America great,&rdquo; Smith told Bartiromo. &ldquo;About 40 million Americans, including lots and lots of FedEx folks, make their job in trade. Forty million Americans &ndash; about 27 percent of entire economy is related to trade. Ninety-five percent of the world&rsquo;s consumers aren&rsquo;t in the United States; they&rsquo;re elsewhere around the world. Eighty percent of the purchasing power.</p>
<p>&ldquo;So the United States being cut off from trade would be like trying to breathe without oxygen. It&rsquo;s an essential part of our economy. I think the decision to pull out of TPP is unfortunate because the real beneficiary of that is China.&rdquo;</p>
<p>Smith went on to say that it is imperative to embrace the Chinese and not hold them at arm&rsquo;s length.</p>
<p style="text-align: right;"><em>&ndash; Patrick Lantrip</em></p>

<a id="115011"></a><h2>Buckman to Retire From Chemical Company April 28</h2>
<p>Buckman today announced that Steven B. Buckman, president and chief executive officer, will retire effective April 28.</p>
<p>Buckman has led the Memphis-based company&rsquo;s nine global operating companies for more than 16 years. Junai Maharaj, currently managing director of Buckman Europe, Middle East and Africa, will become the CEO of Buckman effective that same day.</p>
<p>In addition, Kathy Buckman Gibson, Buckman International&rsquo;s president and COO, will become chairman of the board of directors beginning April 28. Otto Heissenberger Jr. will retire as board chairman but plans to continue serving as a board member.</p>
<p>&ldquo;Steve Buckman has dedicated more than 42 years of his life to this company and I can confidently say that Buckman would not be what it is today without his vision, leadership and unwavering commitment to its high standards and values,&rdquo; Heissenberger said in a statement. &ldquo;Steve has transformed Buckman into a successful global specialty chemical company that focuses on sustainable success through teamwork, and values honest and ethical long-term relationships with its customers. I know I speak for everyone at Buckman when I say that Steve will truly be missed.&rdquo;</p>
<p>Buckman began his career with the company in 1974 as export analyst. In 1987, he became president and COO of Buckman International and in 1996 assumed the role of chairman of the board, CEO and COO. He has been president and CEO since 2000.</p>
<p>Under his leadership, Buckman&rsquo;s global sales doubled and the company received two Presidential Green Chemistry Challenge awards from the EPA.</p>
<p>Buckman is a privately held, global specialty chemical company with global clients in the pulp and paper, leather and water treatment industries. It does business in more than 90 countries.</p>
<p style="text-align: right;"><em>&ndash; Daily News staff</em></p>

<a id="115012"></a><h2>Southwest Adding Seasonal Flights at Memphis Airport</h2>
<p>Dallas-based Southwest Airlines announced that it will add more than 40 flights and almost 10,000 more seats at Memphis International Airport for its June-August schedule.</p>
<p>Southwest, which recently opened its summer schedule, will increase the frequency of its weekend flights to Orlando, Florida, and Baltimore, Maryland.</p>
<p>The increase in flights represents an 8 percent increase in Southwest&rsquo;s capacity.</p>
<p>&ldquo;We appreciate and share Southwest&rsquo;s confidence in Memphis,&rdquo; said Pace Cooper, chairman of the Memphis-Shelby County Airport Authority board. &ldquo;These additions will add convenience and affordability for Mid-South travelers over the summer vacation season.&rdquo;</p>
<p style="text-align: right;"><em>&ndash; Patrick Lantrip</em></p>

<a id="115013"></a><h2>COGIC, First Tennessee Open Financial Center</h2>
<p>The Church of God in Christ&rsquo;s world headquarters at the historic Mason Temple in Memphis is now home to free financial literacy counseling for consumers, small-business leaders and entrepreneurs, thanks to a partnership with <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=First+Tennessee" class='learn' rel='<p><b>Learn more about First Tennessee Bank</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=First+Tennessee&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=&ln=First+Tennessee&quot;>Watch Service</a>'>First Tennessee Bank</a>.</p>
<p>A ribbon cutting and grand opening celebration for a new HOPE Inside location at the Mason Temple is set for Thursday, Jan. 26, in the Lelia Mason Museum on the church grounds, <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=930 Mason St" class='learn' rel='<p><b>Learn more about 930 Mason St</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=930+Mason+St&quot;>Property Search</a><br/><a href=&quot;http://www.memphisdailynews.com/CrimeReport.aspx?redir=1&adr=930+Mason+St&quot;>Crime Report</a><br/><a href=&quot;http://www.memphisdailynews.com/Neighborhood.aspx?redir=1&adr=930+Mason+St&quot;>Neighborhood Report</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&adr=930+Mason+St&quot;>Watch Service</a>'>930 Mason St</a> .</p>
<p>Through the partnership between the church and the bank, First Tennessee will provide a full-time, on-site Operation HOPE financial counselor who will offer seminars and one-on-one counseling on credit and money management for consumers, as well as entrepreneurial training for startups. The counselor will be available to Church of God in Christ congregation members and the public.</p>
<p>First Tennessee has made a four-year commitment to provide the financial counseling in partnership with the Church of God in Christ.</p>
<p style="text-align: right;"><em>&ndash; Andy Meek</em></p>

<a id="115014"></a><h2>Bronczek to Succeed Smith As FedEx President Feb. 1</h2>
<p>David Bronczek will be promoted to the role of president and chief operating officer of <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=FedEx" class='learn' rel='<p><b>Learn more about FedEx Corp</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=FedEx&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=&ln=FedEx&quot;>Watch Service</a>'>FedEx Corp</a>. 11 months ahead of schedule, the shipping giant announced Monday, Jan. 23.</p>
<p>Bronczek, who will assume the role from company founder Fred Smith effective Feb. 1, will now be responsible for marketing, sales and all FedEx operating companies.</p>
<p>The move will not affect Smith&rsquo;s role as chairman and chief executive officer of the company.</p>
<p>&ldquo;While this was announced last September, substantial progress in integrating the TNT acquisition into FedEx Express now allows us to accelerate Dave&rsquo;s promotion by 11 months in advance of fiscal year 2018,&rdquo; Smith said in a statement.</p>
<p>FedEx also announced that David L. Cunningham will succeed Bronczek as president and CEO of FedEx Express. Cunningham previously held the titles of regional president of the Asia Pacific Region and executive vice president and chief operating officer.</p>
<p>In his new role, Cunningham will be responsible for leading the entire FedEx Express group, which includes TNT and FedEx Express, the world&rsquo;s largest cargo airline.</p>
<p>Cunningham started at FedEx&rsquo;s Memphis World Hub more than 30 years ago. Through the years, he&rsquo;s held leadership roles in finance as well as domestic and international operations.</p>
<p>&ldquo;He is another excellent example of our promote-from-within philosophy,&rdquo; Smith said. &ldquo;The progress we have made on multiple strategic projects makes it possible for us to accelerate the timing of both of these promotions, while continuing to achieve our important objectives at FedEx Express.&rdquo;</p>
<p style="text-align: right;"><em>&ndash; Patrick Lantrip</em></p>

<a id="115015"></a><h2>Zach Randolph Making $20K Donation to MIFA</h2>
<p>Memphis Grizzlies forward Zach Randolph is donating $20,000 to Metropolitan Inter-Faith Association to keep utilities connected for more than 100 Memphis-area families.</p>
<p>Randolph&rsquo;s donation will go directly to the MIFA Emergency Services Plus-1 program. Plus-1 is a program administered by MIFA to pay Memphis Light, Gas and Water utility services for people in need.</p>
<p>This is Randolph&rsquo;s seventh year contributing to MIFA and MLGW.</p>
<p style="text-align: right;"><em>&ndash; Don Wade</em></p>

<a id="115016"></a><h2>Memphian Evans Elected As Chair of TVA Board</h2>
<p>The Tennessee Valley Authority board of directors has unanimously elected Memphian <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Lynn&ln=Evans" class='learn' rel='<p><b>Learn more about V. Lynn Evans</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Lynn&ln=Evans&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Lynn&ln=Evans&quot;>Watch Service</a>'>V. Lynn Evans</a> chair of the board.</p>
<p>Evans&rsquo; election marks three firsts for TVA: She&rsquo;s the first African-American, the first woman and the first Memphian to chair the board in TVA&rsquo;s 83-year history.</p>
<p>&ldquo;I am honored that my fellow board members have confidence in my abilities to serve as chair,&rdquo; Evans said in a statement. &ldquo;TVA has made great strides in the past four years to improve its financial and operational performance. I look forward to our continuous efforts to set strategic priorities and drive for strong results, which benefit all of the people of the Tennessee Valley.&rdquo;</p>
<p>Evans was sworn in to the TVA board in January 2013. A native of Anguilla, Mississippi, she has chaired the board&rsquo;s Audit, Risk, and Regulation Committee since 2014. She has also served on the Nuclear Oversight, People and Performance and External Relations committees.</p>
<p>Evans owns V. Lynn Evans, CPA, a certified public accounting and consulting firm established in 1983 and located in Downtown Memphis.</p>
<p>During her service on the Memphis Light, Gas &amp; Water board of commissioners, Evans was chair from 2008 to 2009. She also has served on the board of directors of <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=First+Alliance" class='learn' rel='<p><b>Learn more about First Alliance Bank</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=First+Alliance&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=&ln=First+Alliance&quot;>Watch Service</a>'>First Alliance Bank</a> in Memphis since its inception in 1998, and she is also on the board of the Thomas W. Briggs Foundation.</p>
<p style="text-align: right;"><em>&ndash; Daily News staff</em></p>

<a id="115017"></a><h2>Horseshoe Opens Spa As Part of $6M Renovation</h2>
<p>Horseshoe Tunica opened the Spa at Horseshoe Jan. 19, marking the completion of $6 million in renovations that included building the new spa, upgrades to hotel rooms and enhancements to the Founder&rsquo;s Club entertainment and meeting room.</p>
<p>&ldquo;We&rsquo;ve been No. 1 since Day One in Tunica and this is no exception as we now are able to offer the only amber-and-quartz crystal bed in the country and we join the great company of fashion-forward cities like New York, Miami, Los Angeles and a few others in offering the Biotec facial treatment,&rdquo; said <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Scott&ln=Barber" class='learn' rel='<p><b>Learn more about R. Scott Barber</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Scott&ln=Barber&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Scott&ln=Barber&quot;>Watch Service</a>'>R. Scott Barber</a>, regional president, Caesars Mid-South, in a statement.</p>
<p>The amber-and-quartz crystal bed, which is available only at the House of Elemis in London and Horseshoe Tunica, is a treatment that &ldquo;stimulates every cell in the body as warm crystals mold and shape around the body, helping alleviate muscular pain and remove toxins,&rdquo; according to Horseshoe. The Biotec facials use a machine that &ldquo;works to switch the skin back on, increasing its natural cellular energy.&rdquo;</p>
<p>The Spa at Horseshoe also offers traditional massage, facial, manicure, pedicure, body wrap, sauna and salon services.</p>
<p style="text-align: right;"><em>&ndash; Daily News staff</em></p>

    </div>
    <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_divShare" style="width: 100%; margin-top: 50px; margin-bottom: 10px;
        clear: both">
        <a name="comments"></a>
        <div class="fb-comments" data-href="https://www.memphisdailynews.com/news/2017/jan/28/new-day-care-planned-in-cordova/" data-num-posts="2"
            data-width="470">
        </div>
    </div>

    </div>
    <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_widgets" class="widgets">
        <div class="share-icon-container">
            <div class="share-icon fb">
                <div class="fb-like" data-href="http://www.facebook.com/MemphisDailyNews" data-layout="button_count"
                    data-send="false" data-width="80" data-font="lucida grande">
                </div>
            </div>
            <div class="share-icon twitter">
                <a href="https://twitter.com/memphisdaily" class="twitter-follow-button" data-width="160px"
                    data-show-count="true" data-show-screen-name="false" data-align="left">Follow @memphisdaily</a>
                <script type="text/javascript">
                    !function (d, s, id) {
                        var js, fjs = d.getElementsByTagName(s)[0];
                        if (!d.getElementById(id)) {
                            js = d.createElement(s);
                            js.id = id;
                            js.src = "https://platform.twitter.com/widgets.js";
                            fjs.parentNode.insertBefore(js, fjs);
                        }
                    } (document, "script", "twitter-wjs");</script>
            </div>
        </div>
        <div style="clear: both; margin-bottom: 10px">
            <a name="emailedition"></a>
            
<div style="margin-left: 10px">
    
    <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_emailWidget_SignUpPanel">
	
        
        <div id="email-widget">
            <p>
                <span style="font-weight: bold" class="red">Sign-Up For Our Free Email Edition</span><br />
                Get the news first with our daily email</p>
            <div style="line-height: 200%">
                <label class="red">
                    Name</label><input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$emailWidget$NameTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_emailWidget_NameTextBox" class="textbox" />
                
                <br />
                <label class="red">
                    Email</label><input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$emailWidget$EmailTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_emailWidget_EmailTextBox" class="textbox" />
                
                &nbsp;
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$ContentPane$emailWidget$SubscribeButton" value="Sign Up" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$ctl00$ContentPane$ContentPane$emailWidget$SubscribeButton&quot;, &quot;&quot;, true, &quot;EmailSignup&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_emailWidget_SubscribeButton" class="button-red" />
            </div>
        </div>
    
</div>
</div>

        </div>
         <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_advertisements" class="advertisements">
            <div class="ad">
                <!-- ca-pub-5652580931778189/Right-Square-1 -->
                <script type='text/javascript'>
                    GA_googleFillSlot("Right-Square-1");
                </script>
            </div>
            <!-- ca-pub-5652580931778189/Right-Square-2 -->
            <div class="ad">
                <script type='text/javascript'>
                    GA_googleFillSlot("Right-Square-2");
                </script>
            </div>
            <!-- ca-pub-5652580931778189/Right-Square-3 -->
            <div class="ad">
                <script type='text/javascript'>
                    GA_googleFillSlot("Right-Square-3");
                </script>
            </div>
             <!-- ca-pub-5652580931778189/Right-Square-4 -->
             <div class="ad">
                 <script type='text/javascript'>
                     GA_googleFillSlot("Right-Square-4");
                 </script>
             </div>
        </div>
        <div id="seminar">
            <a href="http://seminars.memphisdailynews.com" target="_blank">
                <p>
                    Learn more about seminars and training events hosted by The Daily News and Chandler
                    Reports.</p>
            </a>
        </div>
       
        
<div id="video-header">
    <a href="http://video.memphisdailynews.com" target="_blank">
        <img border="0" src="/images/video.gif" alt="Blog" style="float: left; margin-right: 5px" /></a>
    <span>
        News, Training & Events</span>
</div>
<div id="video">
    <a href='http://video.memphisdailynews.com/2017/01/23/terry-roland-and-patrice-robinson-discuss-the-pros-and-cons-of-de-annexation/' target='_blank'>Terry Roland and Patrice Robinson discuss the pros and cons of de-annexation.</a><a href='http://video.memphisdailynews.com/2017/01/17/shelby-county-commission-chairman-melvin-burgess-to-discuss-the-disparity-study-schools-the-budget-and-more/' target='_blank'>Shelby County Commission Chairman Melvin Burgess to discuss the disparity study, schools, the budget, more</a><a href='http://video.memphisdailynews.com/2017/01/10/toby-sells-and-bernal-smith-discuss-the-year-past-and-the-year-ahead/' target='_blank'>Toby Sells and Bernal Smith discuss the year past and the year ahead.</a>
</div>

        
<div id="stat-header">
    <table cellpadding="0" cellspacing="0" border="0" class="table1">
        <thead>
            <tr>
                <th>
                    RECORD TOTALS
                </th>
                <th style="text-align: right">
                    DAY
                </th>
                <th style="text-align: right">
                    WEEK
                </th>
                <th style="text-align: right">
                    YEAR
                </th>
            </tr>
        </thead>
        <tbody>
            <tr>
                <td class="title">
                    <a id="A3" href="/lists/HomeSales.aspx">PROPERTY SALES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PropertySalesDayCountLabel">82</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PropertySalesWeekCountLabel">342</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PropertySalesYearCountLabel">1,405</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A4" href="/lists/Mortgage.aspx">MORTGAGES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MortgageDayCountLabel">111</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MortgageWeekCountLabel">420</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MortgageYearCountLabel">1,789</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A5" href="/lists/Foreclosure.aspx">FORECLOSURE NOTICES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_ForeclosureDayCountLabel">0</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_ForeclosureWeekCountLabel">0</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_ForeclosureYearCountLabel">0</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A6" href="/lists/Permits.aspx">BUILDING PERMITS</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PermitDayCountLabel">166</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PermitWeekCountLabel">834</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PermitYearCountLabel">2,856</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A7" href="/lists/Bankruptcy.aspx">BANKRUPTCIES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BankruptciesDayCountLabel">55</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BankruptciesWeekCountLabel">282</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BankruptciesYearCountLabel">1,061</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A8" href="/lists/BusLicenses.aspx">BUSINESS LICENSES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BusinessDayCountLabel">32</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BusinessWeekCountLabel">143</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BusinessYearCountLabel">469</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A9" href="/lists/Newcomers.aspx">UTILITY CONNECTIONS</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_UtilityDayCountLabel">44</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_UtilityWeekCountLabel">348</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_UtilityYearCountLabel">1,125</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A10" href="/lists/MarLic.aspx">MARRIAGE LICENSES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MarriageDayCountLabel">8</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MarriageWeekCountLabel">45</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MarriageYearCountLabel">229</span>
                </td>
            </tr>
        </tbody>
    </table>
</div>

        
<div id="gallery">
    <h1>
        Through the Lens</h1>
    <a class="lightbox" rel="gallery" href="/Editorial_Images/28267.jpg?maxWidth=800&maxHeight=600" title="&lt;p&gt;&lt;span&gt;&lt;strong&gt;Customer demand prompted Drake Cleaners co-owner Sandy Jacobs to open A Better Fit in 2012. The alterations business specializes in remaking vintage wedding gowns for a new generation of brides.&lt;/strong&gt;&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;(Daily News/Andrew J. Breig)&lt;/p&gt; &lt;a href=&quot;/news/2017/jan/27/demand-takes-dry-cleaner-down-another-aisle/&quot;&gt;Continue to article&lt;/a&gt;"><img class='drop-shadow-light rounded' title="Click to enlarge" border="0" src="/Editorial_Images/28267.jpg?maxWidth=100" /></a><a class="lightbox" rel="gallery" href="/Editorial_Images/28270.jpg?maxWidth=800&maxHeight=600" title="&lt;p&gt;&lt;span&gt;&lt;strong&gt;Memphis Grizzlies center Marc Gasol (33) and guard Tony Allen (9) go for the ball in the team&amp;rsquo;s 101-99 win over the Toronto Raptors Wednesday, Jan. 25. Gasol scored a career high 42 points.&amp;nbsp;&lt;/strong&gt;&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;(AP Photo/Brandon Dill)&lt;/p&gt; &lt;a href=&quot;/news/2017/jan/27/imperfect-grizzlies-yes-and-they-have-much-company/&quot;&gt;Continue to article&lt;/a&gt;"><img class='drop-shadow-light rounded' title="Click to enlarge" border="0" src="/Editorial_Images/28270.jpg?maxWidth=100" /></a><a class="lightbox" rel="gallery" href="/Editorial_Images/28274.jpg?maxWidth=800&maxHeight=600" title="&lt;p&gt;&lt;span&gt;&lt;strong&gt;Duncan Williams&lt;span&gt; &lt;/span&gt;&lt;/strong&gt;&lt;/span&gt;&lt;span&gt;(Ziggy Mack)&lt;/span&gt;&lt;/p&gt; &lt;a href=&quot;/news/2017/jan/27/through-banking-and-beyond-williams-invests-in-memphis/&quot;&gt;Continue to article&lt;/a&gt;"><img class='drop-shadow-light rounded' title="Click to enlarge" border="0" src="/Editorial_Images/28274.jpg?maxWidth=100" /></a><a class="lightbox" rel="gallery" href="/Editorial_Images/28254.jpg?maxWidth=800&maxHeight=600" title=" &lt;a href=&quot;/news/2017/jan/26/snapshot-breaking-the-seal/&quot;&gt;Continue to article&lt;/a&gt;"><img class='drop-shadow-light rounded' title="Click to enlarge" border="0" src="/Editorial_Images/28254.jpg?maxWidth=100" /></a>
</div>

        <div id="weekly">
            <div style="float: left">
                <a href="../../../../../editorial/Weekly.aspx" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_A1">
                    <img class="drop-shadow-light" alt="Weekly Issue" src="http://www.memphisdailynews.com/WeeklyPdf/01272017-Vol10-No5.gif" />
                </a>
            </div>
            <div style="width: 125px; font-size: 12px; float: right;">
                <h1>
                    Weekly Edition</h1>
                <p>
                    <a href="../../../../../editorial/Weekly.aspx" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_A2">Issues</a> | <a href="../../../../../editorial/WeeklyAbout.aspx" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_A11">About</a></p>
                <p>
                    The Memphis News: Business, politics, and the public interest.
                </p>
            </div>
        </div>
        <div style="clear: both">
        </div>
        <div style="margin: 5px 10px; clear: both;">
            
<div id="popular">
<h1></h1>
    
</div>

        </div>
    </div>

    </div>

        </div>
        <div style="clear: both; border-top: solid 1px #5a5555">
        </div>
        <div id="footer-logo">
            <img src="../../../../../images/footer-logo.gif" id="ctl00_ctl00_ctl00_Img1" style="float: left" />
        </div>
        <div id="footer" class="rounded-bottom">
            <div class="section">
                <h1>
                    Account Info</h1>
                <ul>
                    <li><a href="../../../../../Login.aspx" id="ctl00_ctl00_ctl00_A3">Log In</a></li>
                    <li><a href="../../../../../service/Service.aspx" id="ctl00_ctl00_ctl00_A4">Your Account</a></li>
                    <li><a href="../../../../../subscribe/Step1.aspx" id="ctl00_ctl00_ctl00_A5">Create an Account</a></li>
                </ul>
                <h1>
                    Subscribe</h1>
                <ul>
                    <li><a href="../../../../../subscribe/Step1.aspx" id="ctl00_ctl00_ctl00_A28">Subscribe to The Daily
                        News</a></li>
                    <li><a href="../../../../../service/Service.aspx" id="ctl00_ctl00_ctl00_A29">Upgrade Your Subscription</a></li>
                </ul>
            </div>
            <div class="section">
                <h1>
                    About</h1>
                <ul>
                    <li><a href="../../../../../About.aspx#about" id="ctl00_ctl00_ctl00_A24">About Us</a></li>
                    <li><a href="../../../../../About.aspx#contact" id="ctl00_ctl00_ctl00_A31">Contact Us</a></li>
                    <li><a href="/About.aspx#privacy" id="ctl00_ctl00_ctl00_A32">Privacy Policy</a></li>
                </ul>
                <h1>
                    Help</h1>
                <ul>
                    <li><a href="../../../../../Help.aspx" id="ctl00_ctl00_ctl00_A30">Help</a></li>
                    <li><a href="../../../../../About.aspx#contact" id="ctl00_ctl00_ctl00_A25">Customer Service</a></li>
                </ul>
            </div>
            <div class="section">
                <h1>
                    MemphisDailyNews.com</h1>
                <ul>
                    <li><a href="../../../../../" id="ctl00_ctl00_ctl00_A13">Home Page</a></li>
                    <li><a href="https://m.memphisdailynews.com">Mobile Site</a></li>
                    
                    <li><a href="https://www.facebook.com/pages/Memphis-TN/Memphis-Daily-News/77067817854"
                        title="Memphis Daily News&#039;s Facebook Page" target="_TOP">Facebook</a></li>
                    <li><a href="https://twitter.com/memphisdaily" target="_blank">Twitter</a></li>
                    <li><a href="https://feeds.feedburner.com/memphisdailynews/bbde" target="_blank">RSS
                        Feed</a></li>
                </ul>
            </div>
            <div class="section">
                <h1>
                    Our Services</h1>
                <ul>
                    <li><a href="../../../../../Notices.aspx" id="ctl00_ctl00_ctl00_A14">Public Notices</a></li>
                    <li><a href="../../../../../PublicRecords.aspx" id="ctl00_ctl00_ctl00_A15">Public Records</a></li>
                    <li><a href="../../../../../NASearch.aspx" id="ctl00_ctl00_ctl00_A16">Name &amp; Property Research</a></li>
                    <li><a href="../../../../../DataDirect.aspx" id="ctl00_ctl00_ctl00_A17">Data Direct</a></li>
                    <li><a href="../../../../../WatchService.aspx" id="ctl00_ctl00_ctl00_A18">Watch Service</a></li>
                    <li><a href="../../../../../lists/ListBuilder.aspx" id="ctl00_ctl00_ctl00_A19">Custom List Builder</a></li>
                    <li><a href="../../../../../CrimeReport.aspx" id="ctl00_ctl00_ctl00_A20">Crime Reports</a></li>
                    <li><a href="../../../../../Neighborhood.aspx" id="ctl00_ctl00_ctl00_A21">Neighborhood Reports</a></li>
                </ul>
            </div>
            <div style="clear: both">
            </div>
            <p style="margin-top: 10px">
                Copyright 1995 -
                2017
                by The Daily News Publishing Co. Inc. - All Rights Reserved
            </p>
        </div>
    </div>
    

<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("ctl00_ctl00_ctl00_ScriptManager1_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();//]]>
</script>
</form>
</body>
</html>
