
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:og="https://opengraphprotocol.org/schema/"
xmlns:fb="https://www.facebook.com/2008/fbml">
<head><title>
	Digest - Memphis Daily News
</title>
        <link rel="stylesheet" type="text/css" href="/combres.axd/siteCss/983292374/"/>
    
    <style type="text/css">
        div#main
        {
            -moz-box-shadow: #d7d7d7 0px 0px 10px 5px;
            -webkit-box-shadow: #d7d7d7 0px 0px 10px 5px;
        }
        #navsearch .textbox
        {
            width: 150px;
        }
    </style>
    <link rel="shortcut icon" href="/favicon.ico" /><link rel="apple-touch-icon" href="/images/favicon-mobile.png" /><link href="../../../../../NewsFeed.aspx" type="application/rss+xml" rel="alternate" title="Memphis Daily News" /><meta http-equiv="content-script-type" content="text/javascript" /><meta property="fb:admins" content="613215397,587675848,503230858,1541682960,100000452984180,1380219258,1830462861,615652902" /><meta property="fb:app_id" content="437594366272577" />
        <script type="text/javascript" src="/combres.axd/siteJs/128858710/"></script>
    
    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'></script>
    <script type="text/javascript" src='https://quotespeed.morningstar.com/apis/common/apimanager.js'></script>
    <script type='text/javascript' src='https://www.memphisdailynews.com/scripts/APMorningStar.js'></script>
    <script type="text/javascript">
        function toggleLoginPopup() {
            if (jQuery("#login-popup").is(":visible")) {
                jQuery('#login-popup').slideUp('fast');
            }
            else {
                jQuery('#login-popup').slideDown('fast', function () { jQuery('.login-focus').focus(); });
            }
        }
        jQuery().ready(function ($) {
            $("a#login-link").click(function (e) {
                toggleLoginPopup();
                return false;
            });
            $("a#close-login").click(function () {
                toggleLoginPopup();
            });
        });
    </script>
    
    <script type='text/javascript'>
        GS_googleAddAdSenseService("ca-pub-5652580931778189");
        GS_googleEnableAllServices();
    </script>
    <script type='text/javascript'>
        GA_googleAddSlot("ca-pub-5652580931778189", "LeaderBoard");
        GA_googleAddSlot("ca-pub-5652580931778189", "home-billboard");
        GA_googleAddSlot("ca-pub-5652580931778189", "Right-Square-1");
        GA_googleAddSlot("ca-pub-5652580931778189", "Right-Square-2");
        GA_googleAddSlot("ca-pub-5652580931778189", "Right-Square-3");
        GA_googleAddSlot("ca-pub-5652580931778189", "Right-Square-4");
        GA_googleAddSlot("ca-pub-5652580931778189", "CR-PromoSpot");
        GA_googleAddSlot("ca-pub-5652580931778189", "TDN//TMN-PromoSpot");
    </script>
    <script type='text/javascript'>
        GA_googleFetchAds();
    </script>
    
    
    
    <meta property="og:site_name" content="Memphis Daily News" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.memphisdailynews.com/news/2017/feb/25/diy-network-to-aid-aretha-franklin-home/" />
    
    <script type="text/javascript" src="/scripts/jquery.qtip-1.0.0-rc3.min.js"></script>
    <script type="text/javascript">
        // Put all your code in your document ready area
        jQuery(document).ready(function ($) {
            $('a.emailStoryLink').click(function () {
                $('#email-article-form').toggle();
            });
            $('a.emailReporterLink').click(function () {
                $('#email-reporter-form').toggle();
            });

            $('a.learn[rel]').each(function () {
                $(this).qtip(
                  {
                      content: {
                          text: $(this).attr('rel'),
                          title: {
                              text: 'Know Your Business'
                          }
                      },
                      position: {
                          corner: {
                              target: 'bottomMiddle',
                              tooltip: 'topLeft'
                          },
                          adjust: {
                              screen: true
                          }
                      },
                      show: {
                          solo: true
                      },
                      hide:
                      {
                          event: 'unfocus',
                          delay: 1000,
                          fixed: true
                      },
                      style: {
                          tip: true,
                          border: {
                              width: 0,
                              radius: 4
                          },
                          title: {
                              'font-family': 'Georgia',
                              'font-style': 'Italic',
                              'font-size': '19px',
                              'background-color': '#770000',
                              'color': 'White'
                          },
                          name: 'light',
                          'font-family': 'Arial',
                          'font-size': '12px',
                          '-moz-box-shadow': '0 0 6px #898880',
                          '-webkit-box-shadow': '0 0 6px #898880',
                          width: 270
                      }
                  })
            });
        });
    </script>

    <script type="text/javascript">
        jQuery().ready(function ($) {
            $("a.lightbox").fancybox({
                'titlePosition': 'inside'
            });
        });
    </script>
    <style type="text/css">
        .widgets .share-icon-container
        {
            margin-left: 10px;
            text-align: center;
            width: 255px;
        }
        .widgets .share-icon
        {
            float: left;
            padding-bottom: 5px;
        }
        .share-icon.fb
        {
            width: 80px;
        }
        div#email-widget
        {
            width: 250px;
            margin: 0 auto;
        }
        div#email-widget p
        {
            margin: 0;
        }
        div#email-widget label
        {
            float: left;
            width: 40px;
            clear: both;
        }
        div#email-widget .textbox
        {
            width: 75%;
            font-size: 0.8em;
        }
        div#email-widget input[type='submit']
        {
            margin-left: 40px;
        }
        div#seminar
        {
            clear: both;
            position: relative;
            width: 266px;
            min-height: 100px;
            background: #E4E4E4 url('/images/seminars.gif') no-repeat;
            margin-bottom: 10px;
        }
        div#seminar a
        {
            color: Black;
            text-decoration: none;
        }
        div#seminar img
        {
            position: absolute;
            top: 0px;
            left: 0px;
        }
        div#seminar p
        {
            margin: 0;
            padding: 30px 10px 10px 62px;
            font-family: Helvetica;
        }
        div#blog-header
        {
            position: relative;
            background-color: #660000;
            height: 23px;
        }
        div#blog
        {
            padding: 10px 15px 10px 15px;
        }
        div#blog-header span
        {
            position: absolute;
            right: 5px;
            bottom: 1px;
            color: White;
            font-size: 11px;
            font-weight: bold;
            font-family: "Helvetica Neue" , Helvetica;
        }
        div#blog a
        {
            font-size: 0.9em;
            font-family: Georgia;
            font-weight: bold;
            display: block;
            margin-bottom: 5px;
        }
        div#video-header
        {
            position: relative;
            background-color: #00475D;
            height: 23px;
        }
        div#video
        {
            padding: 10px 15px 10px 15px;
        }
        div#video-header span
        {
            position: absolute;
            right: 5px;
            bottom: 1px;
            color: White;
            font-size: 11px;
            font-weight: bold;
            font-family: "Helvetica Neue" , Helvetica;
        }
        div#video a
        {
            font-size: 0.9em;
            font-family: Georgia;
            font-weight: bold;
            display: block;
            margin-bottom: 5px;
        }
        div#gallery
        {
            margin: 5px;
            text-align: center;
            padding: 5px;
        }
        div#gallery h1
        {
            margin: 0;
        }
        div#gallery img
        {
            margin: 5px;
            padding: 0;
            max-height: 100px;
            background-color: White;
            border: 0;
            border-radius: 10px;
        }
        div#weekly
        {
            margin: 10px 15px;
            height: 150px;
        }
        div#weekly img
        {
            border: thin solid #ccc;
            margin: 0;
        }
        div#weekly h1, div#gallery h1
        {
            font-size: 26px;
            font-family: Georgia;
            font-weight: normal;
        }
        div#weekly p
        {
            margin: 0.5em 0;
        }
    </style>

    <script type="text/javascript" src="https://hosted2.ap.org/scripts/CustomNews.js"></script>
    <script type="text/javascript">
        var initDateBox = function (dateBox) {
            dateBox.datepicker({
                changeMonth: true,
                changeYear: true,
                showOtherMonths: true,
                selectOtherMonths: true,
                yearRange: '-10:+0'
            });
        }
        jQuery().ready(function ($) {
            //datepickers
            initDateBox($("[id$='_GoToDateTextBox']"));
            initDateBox($("[id$='_GoToDateRecordsTextBox']"));
            initDateBox($("[id$='_GoToDateNoticesTextBox']"));

            $("#nameToggleLink").click(function () {
                $("#nameToggleLink").text($("#nameToggleLink").text() == "[-]" ? "[+]" : "[-]");
                $("#namePanel").toggle();
            });
            $("#watchToggleLink").click(function () {
                $("#watchToggleLink").text($("#watchToggleLink").text() == "[-]" ? "[+]" : "[-]");
                $("#watchPanel").toggle();
            });
            $("#hoodToggleLink").click(function () {
                $("#hoodToggleLink").text($("#hoodToggleLink").text() == "[-]" ? "[+]" : "[-]");
                $("#hoodPanel").toggle();
            });
            $("#crimeToggleLink").click(function () {
                $("#crimeToggleLink").text($("#crimeToggleLink").text() == "[-]" ? "[+]" : "[-]");
                $("#crimePanel").toggle();
            });
        });
    </script>
    <style type="text/css">
        .service .ui-tabs .ui-tabs-nav li a
        {
            padding: 0.15em 0.6em !important;
        }
        .service .ui-tabs .ui-tabs-panel
        {
            padding: 0.5em !important;
        }
        #ui-datepicker-div
        {
            display: none;
        }
        #date-nav .textbox
        {
            width: 100px;
        }
        .graph
        {
            max-width: 190px;
            max-height: 310px;
            overflow: hidden;
        }
    </style>

    <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-2264545-1']);
        _gaq.push(['_trackPageview']);
        _gaq.push(['_trackPageLoadTime']);

        (function () {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    </script>
</head>
<body>
    <div id="fb-root">
    </div>
    <script type="text/javascript">
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
        } (document, 'script', 'facebook-jssdk'));
    </script>
    <form name="aspnetForm" method="post" action="" id="aspnetForm">
<input type="hidden" name="ctl00_ctl00_ctl00_ScriptManager1_HiddenField" id="ctl00_ctl00_ctl00_ScriptManager1_HiddenField" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTEzNjkzNDcxMGQYAQUeX19Db250cm9sc1JlcXVpcmVQb3N0QmFja0tleV9fFgEFI2N0bDAwJGN0bDAwJGN0bDAwJEtlZXBMb2dpbkNoZWNrQm94KS5Fd5Gxzu6uc15pfee7RoNyvSSSUkuG9HsQ6nJRSxU=" />


<script src="/ScriptResource.axd?d=cYf0oWyEf0wCnfy4fCzyLwYWBi45BDyzpxHdK6FqwCITL_YBFUtqA1PcEOg3CwwBk2beFQJ04FeN2uc3Vzul7_zQJ2X1vPe_jvqv42vV87HvE1v8JlfO5ErTxh6AbN6g0&amp;t=11e6618b" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="1C622807" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWKwLQquT3BgLsyeCyAgKY0fGbAwKZ+vLODAK04PSpBwKNkt2/CwKQ5ZvUAwLR0tiICgKi2OTPDwLazMbIBAKb17uJDQL1quHLAgL17L+MCALN/vLzDgKXma6aAQKVnZfCCwLK/vLzDgKkxMTxCQK146XLBwKkz+rQBAKspJ9SAsmgy6QPAueb+o8LAuGOvNoJApmH6sQGAqPjhNUJAq7+q4IBApb1otMKAofxtsEGArvZ/PMNAtDvzJYMApvIlPcCAqzMuLQDArrm35kCAonQzqILAt+cwLoHAoGNqe8DAriRm7UKAuiP5roDAsWkp/MJAvK9390DAs+Iwt0NArbBttoOpKrDNLOTn5I0HgpSRTTIRLVyEqay0FUvdN7cEzJKEmY=" />
    
    <div id="corp-navbar">
        <div class="center">
            <a href="http://www.memphisdailynews.com">
                <img src="/images/navbar/corp_dailynews.png" alt="Memphis Daily News" /></a>
            <a href="http://www.memphisdailynews.com/editorial/Weekly.aspx">
                <img src="/images/navbar/corp_memphisNews.png" alt="The Memphis News" /></a>
            <a href="http://www.chandlerreports.com">
                <img src="/images/navbar/corp_chandler.png" alt="Chandler Reports" /></a> <a href="http://www.nashvilleledger.com">
                    <img src="/images/navbar/corp_ledger.png" alt="Nashville Ledger" /></a>
            <a href="http://www.tndatasource.com">
                <img src="/images/navbar/corp_source.png" alt="TNDataSource" /></a> <a href="http://seminars.memphisdailynews.com">
                    <img src="/images/navbar/corp_seminars.png" alt="Seminars" /></a>
            <a href="http://video.memphisdailynews.com">
                        <img src="/images/navbar/corp_video.png" alt="Video" /></a> 
            
        </div>
    </div>
    <div id="main">
        <div id="subscribebar">
            <div style="float: right">
                <a href="../../../../../Subscribe.aspx" id="ctl00_ctl00_ctl00_A1"><span class="arrows">»</span> Subscribe
                    Today!</a></div>
            <span>More of what you want to know.</span>
            
        </div>
        <div id="titlebartop">
            <div style="display: inline">
                <a href="../../../../../" id="ctl00_ctl00_ctl00_A2">
                    <img src="/images/TDNLogo.gif" border="0" alt="The Daily News" />
                </a>
            </div>
            <div id="titleadvert">
                <!-- ca-pub-5652580931778189/ Horizontal-468x60 -->
                <script type='text/javascript'>
                    GA_googleFillSlot("LeaderBoard");
                </script>
            </div>
        </div>
        <div id="titlebar">
            <div id="loginstatus">
                
            </div>
        </div>
        <div id="stock_ticker"></div>
        <div id="navbar">
            <div id="navleft">
                <a href="../../../../../" id="ctl00_ctl00_ctl00_LinkHome" style="font-weight:normal;">Home</a> | <a href="../../../../../About.aspx#about" id="ctl00_ctl00_ctl00_LinkAbout" style="font-weight:normal;">About Us</a> | <a href="../../../../../Notices.aspx" id="ctl00_ctl00_ctl00_LinkNotices" style="font-weight:normal;">Public Notices</a> | <a href="../../../../../PublicRecords.aspx" id="ctl00_ctl00_ctl00_LinkPublicRecords" style="font-weight:normal;">Public Records</a></div>
            <div id="navsearch">
                <div id="ctl00_ctl00_ctl00_Panel3">
	
                    <input name="ctl00$ctl00$ctl00$SearchTextBox" type="text" id="ctl00_ctl00_ctl00_SearchTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$SearchButton" value="Search" id="ctl00_ctl00_ctl00_SearchButton" class="button-red" />
</div>
            </div>
            <div id="navright">
                <a href="../../../../../Help.aspx" id="ctl00_ctl00_ctl00_LinkHelp" style="font-weight:normal;">Help</a> | <a href="../../../../../service/Service.aspx" id="ctl00_ctl00_ctl00_LinkService" style="font-weight:normal;">Your Account</a> | <a href="../../../../../Contact.aspx#contact" id="ctl00_ctl00_ctl00_LinkContact" style="font-weight:normal;">Contact Us</a> |
                <a id='login-link' href="https://www.memphisdailynews.com/Login.aspx">Log In</a> | <a href="/Subscribe.aspx">Subscribe</a>
            </div>
        </div>
        <div id="login-popup">
            <div style="float: right; margin-top: -5px; font-weight: bold; font-size: 10px;">
                <a id="close-login" style="cursor: pointer; color: Black; text-decoration: none">X</a>
            </div>
            <div id="ctl00_ctl00_ctl00_LoginUpdatePanel">
	
                    <div id="ctl00_ctl00_ctl00_LoginPanel">
		
                        <div style="height: 40px; display: block; vertical-align: bottom">
                            <div style="float: left; margin-left: 10px; height: 40px; width: 140px;">
                                <label>
                                    User Name:</label>
                                <input name="ctl00$ctl00$ctl00$LoginUserTextBox" type="text" id="ctl00_ctl00_ctl00_LoginUserTextBox" class="login-focus" />
                            </div>
                            <div style="width: 140px; height: 40px; float: left;">
                                <label>
                                    Password:</label>
                                <input name="ctl00$ctl00$ctl00$LoginPassTextBox" type="password" id="ctl00_ctl00_ctl00_LoginPassTextBox" />
                            </div>
                            <div style="float: left; margin-top: 6px">
                                <input type="submit" name="ctl00$ctl00$ctl00$LoginButton" value="Log In" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$ctl00$LoginButton&quot;, &quot;&quot;, true, &quot;LoginPopup&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_ctl00_LoginButton" class="button" />
                            </div>
                        </div>
                        <div style="text-align: center; font-weight: bold; font-size: 12px; clear: both;
                            margin-bottom: 10px">
                            <div id="ctl00_ctl00_ctl00_LoginProgress" style="display:none;">
			
                                    <img src="/images/spinner.gif" />
                                
		</div>
                            
                        </div>
                        <div style="height: 12px; clear: both">
                            <hr style="margin: 5px 0" />
                            <a style="font-size: 11px; float: right; margin-top: 3px" href="/service/Password.aspx"
                                class="blue">Forgot your password?</a>
                            <input id="ctl00_ctl00_ctl00_KeepLoginCheckBox" type="checkbox" name="ctl00$ctl00$ctl00$KeepLoginCheckBox" checked="checked" /><label for="ctl00_ctl00_ctl00_KeepLoginCheckBox">Keep me logged in</label>
                        </div>
                        <div style="clear: both">
                        </div>
                    
	</div>
                
</div>
        </div>
        <div id="middle">
            
    <div id="left-column">
        <img src="../../../../../images/services.gif" id="ctl00_ctl00_ctl00_ContentPane_Img1" alt="TDN Services" />
        <div class="service">
            <div class="header">
                <a href="../../../../../Search/Search.aspx" id="ctl00_ctl00_ctl00_ContentPane_A1">NAME &amp; PROPERTY SEARCH</a>
                <span class="arrows">»</span></div>
            <a href="../../../../../Search/Search.aspx" id="ctl00_ctl00_ctl00_ContentPane_A2">Research millions of people and
                properties</a> <a href="#" class="toggle" id="nameToggleLink">[+]</a>
            <div id="namePanel" style="display: none; margin-top: 3px">
                
<div id="namePropertyWidget">
    <ul>
        <li><a href="#namePropertyWidget-1">Name</a></li>
        <li><a href="#namePropertyWidget-2">Property</a></li>
    </ul>
    <div id="namePropertyWidget-1">
        <div id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_Panel2">
	
            <span id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_NameErrorLabel" class="red"></span>
            <p>
                <input name="ctl00$ctl00$ctl00$ContentPane$namePropertyWidget$NameSearchTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_NameSearchTextBox" class="textbox" /></p>
            <div style="text-align: right; margin-top: 5px">
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$namePropertyWidget$NameSearchButton" value="Search" id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_NameSearchButton" class="button-red" /></div>
        
</div>
    </div>
    <div id="namePropertyWidget-2">
        <div id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_Panel1">
	
            <span id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_PropertyErrorLabel" class="red"></span>
            <p>
                <input name="ctl00$ctl00$ctl00$ContentPane$namePropertyWidget$PropertySearchAddressTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_PropertySearchAddressTextBox" class="textbox" /></p>
            <div style="margin-top: 5px; text-align: right">
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$namePropertyWidget$PropertySearchButton" value="Search" id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_PropertySearchButton" class="button-red" /></div>
        
</div>
    </div>
</div>

<script type="text/javascript">
    jQuery(function() {
        jQuery("#namePropertyWidget").tabs();
    });
</script>
            </div>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../lists/ListBuilder.aspx" id="ctl00_ctl00_ctl00_ContentPane_A3">CUSTOM LIST BUILDER</a>
                <span class="arrows">»</span></div>
            <a href="../../../../../lists/ListBuilder.aspx" id="ctl00_ctl00_ctl00_ContentPane_A4">Build a downloadable list
                of prospects that meet your criteria</a>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../WatchService.aspx" id="ctl00_ctl00_ctl00_ContentPane_A5">WATCH SERVICE</a> <span class="arrows">
                    »</span></div>
            <a href="../../../../../WatchService.aspx" id="ctl00_ctl00_ctl00_ContentPane_A6">Monitor any person, property or
                company</a> <a href="#" class="toggle" id="watchToggleLink">[+]</a>
            <div id="watchPanel" style="display: none; margin-top: 3px">
                
<div id="watchWidget">
    <ul>
        <li><a href="#watchWidget-1">Name</a></li>
        <li><a href="#watchWidget-2">Property</a></li>
    </ul>
    <div id="watchWidget-1">
        <div id="ctl00_ctl00_ctl00_ContentPane_watchWidget_Panel2">
	
            <p>
                Name:<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$watchWidget$WatchNameTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_WatchNameTextBox" class="textbox" />
            </p>
            <p>
                Send Results to This Email:<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$watchWidget$NameEmailTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_NameEmailTextBox" class="textbox" />
            </p>
            <div style="text-align: right; margin-top: 5px">
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$watchWidget$Button1" value="Watch Now!" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_Button1" class="button-red" /></div>
        
</div>
    </div>
    <div id="watchWidget-2">
        <div id="ctl00_ctl00_ctl00_ContentPane_watchWidget_Panel1">
	
            <p>
                Street Address:<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$watchWidget$WatchAddressTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_WatchAddressTextBox" class="textbox" /></p>
            <p>
                Send Results to This Email:<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$watchWidget$AddressEmailTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_AddressEmailTextBox" class="textbox" />
            </p>
            <div style="margin-top: 5px; text-align: right">
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$watchWidget$Button2" value="Watch Now!" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_Button2" class="button-red" /></div>
        
</div>
    </div>
</div>

<script type="text/javascript">
    jQuery(function() {
        jQuery("#watchWidget").tabs();
    });
</script>

            </div>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../DataDirect.aspx" id="ctl00_ctl00_ctl00_ContentPane_A7">DATA DIRECT</a> <span class="arrows">
                    »</span></div>
            <a href="../../../../../DataDirect.aspx" id="ctl00_ctl00_ctl00_ContentPane_A8">Get valuable lists emailed directly
                to you</a>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../Neighborhood.aspx" id="ctl00_ctl00_ctl00_ContentPane_A9">NEIGHBORHOOD REPORT</a> <span
                    class="arrows">»</span></div>
            <a href="../../../../../Neighborhood.aspx" id="ctl00_ctl00_ctl00_ContentPane_A10">Keep an eye on trends and events
                near you</a> <a href="#" class="toggle" id="hoodToggleLink">[+]</a>
            <div id="hoodPanel" style="display: none">
                <div>
	
    <div style="width: 162px; margin-left: auto; margin-right: auto">
        <p>
            Street Address:<br />
            <input name="ctl00$ctl00$ctl00$ContentPane$neighborhoodWidget$AddressTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_neighborhoodWidget_AddressTextBox" class="textbox" /></p>
        <div style="margin-top: 5px; text-align: right">
            <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$neighborhoodWidget$PropertySearchButton" value="Search" id="ctl00_ctl00_ctl00_ContentPane_neighborhoodWidget_PropertySearchButton" class="button-red" /></div>
    </div>

</div>

            </div>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../CrimeReport.aspx" id="ctl00_ctl00_ctl00_ContentPane_A11">CRIME REPORT</a> <span class="arrows">
                    »</span></div>
            <a href="../../../../../CrimeReport.aspx" id="ctl00_ctl00_ctl00_ContentPane_A12">Up-to-date reports of crimes near
                you</a> <a href="#" class="toggle" id="crimeToggleLink">[+]</a>
            <div id="crimePanel" style="display: none">
                <div>
	
    <div style="width: 162px; margin-left: auto; margin-right: auto">
        <p>
            Street Address:<br />
            <input name="ctl00$ctl00$ctl00$ContentPane$crimeWidget$AddressTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_crimeWidget_AddressTextBox" class="textbox" /></p>
        <div style="margin-top: 5px; text-align: right">
            <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$crimeWidget$SearchButton" value="Search" id="ctl00_ctl00_ctl00_ContentPane_crimeWidget_SearchButton" class="button-red" /></div>
    </div>

</div>

            </div>
        </div>
        <div id="date-nav">
            <div class="section">
                <h1>
                    Front Page News</h1>
                
<div id="news-date-list">
    <a href="/home/2017/feb/25/" class="news-date">Saturday, Feb. 25, 2017</a><a href="/home/2017/feb/24/" class="news-date">Friday, Feb. 24, 2017</a><a href="/home/2017/feb/23/" class="news-date">Thursday, Feb. 23, 2017</a><a href="/home/2017/feb/22/" class="news-date">Wednesday, Feb. 22, 2017</a><a href="/home/2017/feb/21/" class="news-date">Tuesday, Feb. 21, 2017</a>
</div>
<p>
    <a href="/home/2017/feb/20/" class="red">« Back</a>
</p>

                <h2>
                    Go to date:</h2>
                <div>
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$GoToDateTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_GoToDateTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$GoToDateButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_GoToDateButton" class="button" />
</div>
                <h2>
                    Search News:</h2>
                <div>
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$SearchNewsTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_SearchNewsTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$SearchNewsButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_SearchNewsButton" class="button" />
</div>
            </div>
            <div class="section">
                <h1>
                    Public Records</h1>
                
<div id="news-date-list">
    <a href="/public-records/2017/feb/24/" class="news-date">Friday, Feb. 24, 2017</a><a href="/public-records/2017/feb/23/" class="news-date">Thursday, Feb. 23, 2017</a><a href="/public-records/2017/feb/22/" class="news-date">Wednesday, Feb. 22, 2017</a><a href="/public-records/2017/feb/21/" class="news-date">Tuesday, Feb. 21, 2017</a><a href="/public-records/2017/feb/20/" class="news-date">Monday, Feb. 20, 2017</a>
</div>
<p>
    <a href="/public-records/2017/feb/17/" class="red">« Back</a>
</p>

                <h2>
                    Go to date:</h2>
                <div id="ctl00_ctl00_ctl00_ContentPane_Panel2">
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$GoToDateRecordsTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_GoToDateRecordsTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$GoToDateRecordsButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_GoToDateRecordsButton" class="button" />
</div>
                <h2>
                    Search Records:</h2>
                <div id="ctl00_ctl00_ctl00_ContentPane_Panel3">
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$SearchRecordsTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_SearchRecordsTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$SearchRecordsButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_SearchRecordsButton" class="button" />
</div>
            </div>
            <div class="section">
                <h1>
                    Public Notices</h1>
                
<div id="news-date-list">
    <a href="/notices/2017/feb/24/" class="news-date">Friday, Feb. 24, 2017</a><a href="/notices/2017/feb/23/" class="news-date">Thursday, Feb. 23, 2017</a><a href="/notices/2017/feb/22/" class="news-date">Wednesday, Feb. 22, 2017</a><a href="/notices/2017/feb/21/" class="news-date">Tuesday, Feb. 21, 2017</a><a href="/notices/2017/feb/20/" class="news-date">Monday, Feb. 20, 2017</a>
</div>
<p>
    <a href="/notices/2017/feb/19/" class="red">« Back</a>
</p>

                <h2>
                    Go to date:</h2>
                <div>
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$GoToDateNoticesTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_GoToDateNoticesTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$GoToDateNoticesButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_GoToDateNoticesButton" class="button" />
</div>
                <h2>
                    Search Notices:</h2>
                <div>
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$SearchNoticesTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_SearchNoticesTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$SearchNoticesButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_SearchNoticesButton" class="button" />
</div>
            </div>
            <div class="section">
                <h1 style="font-family: Georgia">
                    <a href="/money">Money &amp; Markets</a></h1>
                <div id="index_graph"></div>
                
            </div>
            <div class="section" style="text-align: center">
                <!-- CR-PromoSpot -->
                <script type='text/javascript'>
                    GA_googleFillSlot("CR-PromoSpot");
                </script>
                <br />
                
                <!-- TDN/TMN-PromoSpot -->
                <script type='text/javascript'>
                    GA_googleFillSlot("TDN//TMN-PromoSpot");
                </script>
                
            </div>
        </div>
    </div>
    <div class="content-wide">
        
        
    <div class="content">
        <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_siteMapPath" class="site-node"><a href="#ctl00_ctl00_ctl00_ContentPane_ContentPane_siteMapPath_SkipLink"><img alt="Skip Navigation Links" height="0" width="0" src="/WebResource.axd?d=gWBXZX30a5Vl_ySrSzz5-GfY4r7vdm8_6rqO_IuPcIxCJ7iTEkrbTjwj6l_iSBLiBWZzVK3mxcHqiHzEAQp9RJj_OJj5PbrmqwIDLLR87iQ1&amp;t=635655176217566665" border="0" /></a><span><a class="blue" href="/"><b>Home</b></a></span><span> &gt; </span><span class="current-service"></span><a id="ctl00_ctl00_ctl00_ContentPane_ContentPane_siteMapPath_SkipLink"></a></span>
        
    <div id="issue">
        VOL. 10 | NO. 9 | Saturday, February 25, 2017
    </div>
    <div class="editorial">
        <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_ArticleHeaderPanel" class="article-header">
	
            
            <h1>
                <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_LabelHeadline">Daily Digest</span></h1>
            
            <h4 style="clear: left; display: inline">
                </h4>
            <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_LiteralUpdated" class="updated"></span>
            <div id="share-icon-container">
                <div class="share-icon" style="width: 80px">
                    <a href="http://twitter.com/share?url=https%3a%2f%2fwww.memphisdailynews.com%2fnews%2f2017%2ffeb%2f25%2fdiy-network-to-aid-aretha-franklin-home%2f&text=Digest" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TwitterLink" class="twitter-share-button" data-count="horizontal" data-via="memphisdaily">Tweet</a></div>
                <div class="share-icon">
                    <div class="fb-like" data-send="true" data-width="100" data-show-faces="false" data-action="recommend"
                        data-layout="button_count" data-font="lucida grande">
                    </div>
                </div>
            </div>
            <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_divArticleOptions" class="article-options">
                <a target="_blank" href="/news/2017/feb/25/diy-network-to-aid-aretha-franklin-home//print">Print</a> |
                <a id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_HyperLinkFrontPage" href="../../../../../home/2017/feb/25">Front Page</a>
                | <a style="cursor: pointer" class="emailStoryLink">Email this story</a> | <a href="#comments">Comments (<fb:comments-count href="https://www.memphisdailynews.com/news/2017/feb/25/diy-network-to-aid-aretha-franklin-home/"></fb:comments-count>)</a>
            </div>
            <div id="email-article-form" class="rounded drop-shadow" style="border: solid 1px #dedede;
                padding: 10px; margin: 10px; display: none; clear: right">
                
                <div style="float: right">
                    <a style="cursor: pointer" class="emailStoryLink">Close</a>
                </div>
                <b>To:</b><br />
                <input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxEmailTo" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxEmailTo" class="textbox" />
                &nbsp;<br />
                <b>From:</b><br />
                <input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxEmailFrom" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxEmailFrom" class="textbox" />
                &nbsp;<br />
                <b>Message:</b><br />
                <textarea name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxEmailMessage" rows="2" cols="20" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxEmailMessage" class="textbox">
</textarea>
                <div style="text-align: right; margin-top: 10px">
                    <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$ButtonEmail" value="Send" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$ButtonEmail&quot;, &quot;&quot;, true, &quot;Email&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_ButtonEmail" class="button-red" />
                </div>
            </div>
            <div id="email-reporter-form" class="rounded drop-shadow" style="border: solid 1px #dedede;
                padding: 10px; margin: 10px; display: none; clear: right">
                
                <div style="float: right">
                    <a style="cursor: pointer" class="emailReporterLink">Close</a>
                </div>
                <strong>From (email):</strong>&nbsp;<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxReporterFrom" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxReporterFrom" class="textbox" />
                <br />
                <b>Message:</b>&nbsp;<br />
                <textarea name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxReporterMessage" rows="2" cols="20" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxReporterMessage" class="textbox">
</textarea>
                <div style="text-align: right; margin-top: 10px">
                    <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$ButtonEmailReporter" value="Send" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$ButtonEmailReporter&quot;, &quot;&quot;, true, &quot;Reporter&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_ButtonEmailReporter" class="button-red" />
                </div>
            </div>
        
</div>
        <a id="115892"></a><h2>FedEx Extends Contract With US Postal Service</h2><p><a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=FedEx" class='learn' rel='<p><b>Learn more about FedEx Corp</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=FedEx&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=&ln=FedEx&quot;>Watch Service</a>'>FedEx Corp</a>. announced Thursday that its FedEx Express subsidiary has extended its express air transportation contract with the U.S. Postal Service originally executed April 23, 2013, through Sept. 29, 2024.</p> <p>The modified contract is expected to generate revenue of approximately $1.5 billion per year for FedEx Express. FedEx Express will provide airport-to-airport transportation of USPS Priority Mail Express and Priority Mail within the U.S.</p> <p>&ldquo;We are pleased to be able to extend this agreement and to continue the outstanding service that FedEx Express has provided to the USPS for more than 16 years,&rdquo; said David J. Bronczek, president and chief operating officer of <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=FedEx" class='learn' rel='<p><b>Learn more about FedEx Corp</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=FedEx&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=&ln=FedEx&quot;>Watch Service</a>'>FedEx Corp</a>. &ldquo;This contract provides USPS with the operational reliability and flexibility they have come to expect from FedEx.&rdquo;</p> <p>Memphis-based FedEx provides a portfolio of transportation, e-commerce and business services worldwide. With annual revenues of $58 billion, the company employs more than 400,000.</p> <p style="text-align: right;"><em>&ndash; Daily News staff</em></p>
<a id="115895"></a><h2>Southern-Style Event Center Planned in Memphis</h2>
<p>A $2.1 million building permit application has been filed for a new event center near Tchulahoma and East Holmes roads.</p>
<p>Southern Elegance Event Center will be an upscale, 10,000-square-foot venue for weddings and business meetings.</p>
<p>&ldquo;The owner&rsquo;s intent is to have a venue patterned after Tara, for lack of a better term, from &lsquo;Gone with the Wind,&rsquo; thus the name Southern Elegance Event Center,&rdquo; Zellner Construction Services senior estimator Rob Wallace said.</p>
<p>The venue will feature a full-service commercial kitchen; multiple gathering spaces, both inside and out; and two pergolas for outdoor weddings.</p>
<p>Wallace said the event center will be fitted with audio-visual technology for corporate functions as well.</p>
<p>Once construction crews break ground, Wallace said the project should take roughly seven months to complete.</p>
<p>The permit filed with the city-county Office of Construction Code Enforcement for <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=3292 E. Holmes Road" class='learn' rel='<p><b>Learn more about 3292 E. Holmes Road</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=3292+E.+Holmes+Road&quot;>Property Search</a><br/><a href=&quot;http://www.memphisdailynews.com/CrimeReport.aspx?redir=1&adr=3292+E.+Holmes+Road&quot;>Crime Report</a><br/><a href=&quot;http://www.memphisdailynews.com/Neighborhood.aspx?redir=1&adr=3292+E.+Holmes+Road&quot;>Neighborhood Report</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&adr=3292+E.+Holmes+Road&quot;>Watch Service</a>'>3292 E. Holmes Road</a> lists <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Martha&ln=Warren" class='learn' rel='<p><b>Learn more about Martha Warren</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Martha&ln=Warren&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Martha&ln=Warren&quot;>Watch Service</a>'>Martha Warren</a> as the owner and <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=Zellner+Construction+Services" class='learn' rel='<p><b>Learn more about Zellner Construction Services LLC</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=Zellner+Construction+Services&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=&ln=Zellner+Construction+Services&quot;>Watch Service</a>'>Zellner Construction Services LLC</a> as the contractor.</p>
<p>The site is vacant on the Shelby County Assessor of Property website. The 83.3-acre parcel of land was last appraised for $558,400 in 2016.</p>
<p style="text-align: right;"><em>&ndash; Patrick Lantrip</em></p>

<a id="115896"></a><h2>Jenny Bush Named To Youth Villages Board</h2>
<p>Youth Villages, one of the largest providers of children&rsquo;s behavioral health services in the country, has named Jenny Bush, president of Cummins Mid-South and Southern Plains, to its national board of directors.</p>
<p>Bush, a native of England who now lives in Germantown, has held a series of leadership positions for Cummins around the world. She became involved with Memphis-based Youth Villages after taking the Mid-South position in 2014.</p>
<p>&ldquo;In addition to personally volunteering her time, Jenny encouraged her employees to do so, and Cummins Mid-South now has a monthly outing to spend time with our youth,&rdquo; said Patrick W. Lawler, chief executive officer. &ldquo;She secured support from the Cummins Foundation for our Food With Class vocational program and has created an apprentice program for young people who age out of foster care and participate in our YVLifeSet program.&rdquo;</p>
<p>Said Bush: &ldquo;Personally, I have a huge desire to try to help young people who are disadvantaged. Our employees have made meaningful connections with the children and young people being helped by Youth Villages, and I look forward to being a part of the leadership team.&rdquo;</p>
<p>Visit <a href="http://www.youthvillages.org" target="new">www.youthvillages.org</a>. for more information on Youth Villages.</p>
<p style="text-align: right;"><em>&ndash; Don Wade</em></p>

<a id="115897"></a><h2>Third Universal Parenting Location Opens in Memphis</h2>
<p>Shelby County residents now have increased access to the services of Universal Parenting Places with the opening of the third UPP facility at Perea Preschool, a Ministry of Church Health, at <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=1250 Vollintine Ave" class='learn' rel='<p><b>Learn more about 1250 Vollintine Ave</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=1250+Vollintine+Ave&quot;>Property Search</a><br/><a href=&quot;http://www.memphisdailynews.com/CrimeReport.aspx?redir=1&adr=1250+Vollintine+Ave&quot;>Crime Report</a><br/><a href=&quot;http://www.memphisdailynews.com/Neighborhood.aspx?redir=1&adr=1250+Vollintine+Ave&quot;>Neighborhood Report</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&adr=1250+Vollintine+Ave&quot;>Watch Service</a>'>1250 Vollintine Ave</a>.</p>
<p>The location is funded by the Memphis-based ACE Awareness Foundation and is open immediately.</p>
<p>UPP sites are dedicated to delivering practical information, guidance and emotional support for family-related issues or concerns. In addition to one-on-one parenting counseling, open events that will be available include daily meditations, yoga for adults and more.</p>
<p>The Perea Preschool site will be led by <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Molly&ln=Crenshaw" class='learn' rel='<p><b>Learn more about Molly Crenshaw</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Molly&ln=Crenshaw&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Molly&ln=Crenshaw&quot;>Watch Service</a>'>Molly Crenshaw</a>, as parent coach and counselor; and Dot Phillips, as hospitality and community liaison coordinator.</p>
<p>Additional UPP sites are available in Shelby County through founding partners Baptist Memorial Hospital for Women and Knowledge Quest. Plans are to open a fourth UPP site in the second quarter of this year.</p>
<p style="text-align: right;"><em>&ndash; Andy Meek</em></p>

<a id="115898"></a><h2>White Station Nightclub Will Remain Closed</h2>
<p>A White Station nightclub closed as a public nuisance by an Environmental Court order last week will remain closed for at least another six months.</p>
<p>The court order against the Las Vegas Bar and Grill, <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=745 N. White Station Road" class='learn' rel='<p><b>Learn more about 745 N. White Station Road</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=745+N.+White+Station+Road&quot;>Property Search</a><br/><a href=&quot;http://www.memphisdailynews.com/CrimeReport.aspx?redir=1&adr=745+N.+White+Station+Road&quot;>Crime Report</a><br/><a href=&quot;http://www.memphisdailynews.com/Neighborhood.aspx?redir=1&adr=745+N.+White+Station+Road&quot;>Neighborhood Report</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&adr=745+N.+White+Station+Road&quot;>Watch Service</a>'>745 N. White Station Road</a>, was extended this week by General Sessions Environmental Court Judge <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Larry&ln=Potter" class='learn' rel='<p><b>Learn more about Larry Potter</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Larry&ln=Potter&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Larry&ln=Potter&quot;>Watch Service</a>'>Larry Potter</a>.</p>
<p>The extension came after Potter wasn&rsquo;t satisfied that the owners, Osman Ruby Zelaya and Lester Munguia Zelaya, would take the necessary steps to eliminate criminal activity there if allowed to reopen.</p>
<p>Most businesses closed as a public nuisance reopen at some point after agreeing to conditions that usually involve security issues.</p>
<p>Shelby County District Attorney General <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Amy&ln=Weirich" class='learn' rel='<p><b>Learn more about Amy Weirich</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Amy&ln=Weirich&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Amy&ln=Weirich&quot;>Watch Service</a>'>Amy Weirich</a> and city chief legal officer <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Bruce&ln=McMullen" class='learn' rel='<p><b>Learn more about Bruce McMullen</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Bruce&ln=McMullen&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Bruce&ln=McMullen&quot;>Watch Service</a>'>Bruce McMullen</a> sought the closing because police were called to the bar and grill 31 times in 18 months, including a robbery kidnapping call and three aggravated assaults.</p>
<p>The same location was closed in 2011, when it was called La Stempeda, for drug dealing and other illegal activity.</p>
<p style="text-align: right;"><em>&ndash; Bill Dries</em></p>

<a id="115899"></a><h2>ServiceMaster&rsquo;s Net Income Slightly Lower in 2016</h2>
<p>Memphis-based ServiceMaster Global Holdings reported net income for 2016 of $155 million compared to $160 million for 2015.</p>
<p>The earnings statement released Thursday, Feb. 23, showed fourth-quarter net income of $31 million, or 23 cents per share, versus $17 million, or 12 cents per share, for the last quarter of 2015.</p>
<p>Income for the quarter beat analyst estimates by about 4 cents a share.</p>
<p>American Home Shield showed an increase in revenue for the quarter as the home warranty business focused on streamlining and integrating recent acquisitions.</p>
<p>Terminix showed growth in year-over-year sales and revenue.</p>
<p>&ldquo;Challenges remain in our pest control business,&rdquo; ServiceMaster CEO Rob Gillette said in a prepared statement. &ldquo;But we are confident the operational changes we are making will improve customer service and retention and result in solid growth in the future.&rdquo;</p>
<p style="text-align: right;"><em>&ndash; Bill Dries</em></p>

<a id="115900"></a><h2>DIY Network to Aid Aretha Franklin Home</h2>
<p>The Memphis home where soul music legend Aretha Franklin was born may get some love from the DIY Network, officials said Thursday, Feb. 23.</p>
<p><a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Jeffrey&ln=Higgs" class='learn' rel='<p><b>Learn more about Jeffrey Higgs</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Jeffrey&ln=Higgs&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Jeffrey&ln=Higgs&quot;>Watch Service</a>'>Jeffrey Higgs</a>, president of the <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=LeMoyne-Owen+College+Community+Development" class='learn' rel='<p><b>Learn more about LeMoyne-Owen College Community Development Corp</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=LeMoyne-Owen+College+Community+Development&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=&ln=LeMoyne-Owen+College+Community+Development&quot;>Watch Service</a>'>LeMoyne-Owen College Community Development Corp</a>., told a judge he has been in discussions with a producer at the remodeling and home improvement cable network on a plan to repair and move the house for one of its programs.</p>
<p>Higgs hopes to move it to a safer location and make it more attractive for visitors. He told Shelby County Environmental Court Judge Larry Potter there&rsquo;s no timetable for a plan, but he heard from the producer on Wednesday that the network was interested in moving forward. The network has been to Memphis to scout locations, Higgs said.</p>
<p>The boarded-up house sits in a blighted section of the Soulsville neighborhood filled with abandoned homes and vacant lots. Crime is a problem in the area. Potter had ordered the house demolished, but he put that order on hold after preservationists worked to stabilize the house last year.</p>
<p>&ldquo;I would like to see this house saved,&rdquo; Potter said. &ldquo;I want to see it in a secure location.&rdquo;</p>
<p>The house, which has been empty for years, has been placed in receivership, with Higgs as steward.</p>
<p>Higgs said the house needs a new roof and he&rsquo;s looking for funds to help shore up the property. The DIY Network could help pay for the move, he said.</p>
<p>Franklin, known as the &ldquo;Queen of Soul,&rdquo; was born in the house in 1942. Her family moved to Detroit about two years later.</p>
<p style="text-align: right;"><em>&ndash; The Associated Press</em></p>

<a id="115901"></a><h2>City, UrbanArt to Build &lsquo;I Am A Man' Plaza&rsquo;</h2>
<p>The UrbanArt Commission, in partnership with the city of Memphis, has announced a call for artists to design and fabricate an art installation in conjunction with the development of an I Am A Man Plaza.</p>
<p>The plaza and accompanying art installation will be built adjacent to Clayborn Temple, a key sanctuary for many Memphians during the civil rights movement. The plaza will serve as a focal point of a citywide commemoration of the 50th anniversary of the Memphis sanitation workers strike and the assassination of Dr. <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Martin&ln=King" class='learn' rel='<p><b>Learn more about Martin Luther King</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Martin&ln=King&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Martin&ln=King&quot;>Watch Service</a>'>Martin Luther King</a> Jr. in April 1968.</p>
<p>The selected artist will work closely with a landscape architect in coordinating the plaza design with the art installation.</p>
<p>Requirements of the artwork include that it acknowledges the historical significance of Memphis, the sanitation workers strike and King in the civil rights movement, particularly involving the phrase &ldquo;I Am A Man&rdquo;; provides visitors with the ability to interact with the art through tactile or technological elements or other methods; creates an experience that residents and tourists will want to revisit; creates a space for peaceful protest and positive change; and inspires future generations to stand up for social justice and positive change.</p>
<p style="text-align: right;"><em>&ndash; Andy Meek</em></p>

<a id="115902"></a><h2>Beale Street Music Fest Lineup Revealed</h2>
<p>The <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=2017 Beale Street" class='learn' rel='<p><b>Learn more about 2017 Beale Street</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=2017+Beale+Street&quot;>Property Search</a><br/><a href=&quot;http://www.memphisdailynews.com/CrimeReport.aspx?redir=1&adr=2017+Beale+Street&quot;>Crime Report</a><br/><a href=&quot;http://www.memphisdailynews.com/Neighborhood.aspx?redir=1&adr=2017+Beale+Street&quot;>Neighborhood Report</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&adr=2017+Beale+Street&quot;>Watch Service</a>'>2017 Beale Street</a> Music Festival lineup has arrived.</p>
<p>Headliners for the three-day festival, scheduled for May 5-7, include Soundgarden, Wiz Khalifa, Sturgill Simpson, Widespread Panic, Snoop Dogg, <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Jill&ln=Scott" class='learn' rel='<p><b>Learn more about Jill Scott</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Jill&ln=Scott&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Jill&ln=Scott&quot;>Watch Service</a>'>Jill Scott</a>, Kings of Leon, Death Cab for Cutie and MGMT.</p>
<p>The three-day opening weekend of the Memphis in May International Festival features 65 performers across three stages and a blues tent in <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Tom&ln=Park" class='learn' rel='<p><b>Learn more about Tom Lee Park</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Tom&ln=Park&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Tom&ln=Park&quot;>Watch Service</a>'>Tom Lee Park</a>.</p>
<p>Among those making their debut at BSMF this year are Jimmy Eat World, Silversun Pickups, Ani DiFranco and Machine Gun Kelly. Returning performers include <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Ben&ln=Harper" class='learn' rel='<p><b>Learn more about Ben Harper</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Ben&ln=Harper&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Ben&ln=Harper&quot;>Watch Service</a>'>Ben Harper</a> and The Innocent Criminals, Bush, Ludacris, Sum 41, Dawes and Drive-By Truckers.</p>
<p>With the Memphis in May festival honoring Colombia this year, Colombian bluesman Carlos Elliot Jr. will perform Saturday in the blues tent.</p>
<p>A complete list of performers is posted at <a href="http://memphisdailynews.com" target="new">memphisdailynews.com</a>.</p>
<p style="text-align: right;"><em>&ndash; Bill Dries</em></p>

<a id="115903"></a><h2>EDGE, U of M Partner On Regional Database</h2>
<p>The University of Memphis&rsquo; Sparks Bureau of Business and Economic Research and the Economic Development Growth Engine for Memphis and Shelby County are partnering to develop a data warehouse, web portal and associated editorial content.</p>
<p>&ldquo;Our partnership with the University of Memphis will create new understanding and ultimately, new opportunity,&rdquo; said EDGE president and CEO Reid Dulberger. &ldquo;As economic developers, we need to understand the forces that impact our economy and how we are performing over time and as compared to peer communities.&rdquo;</p>
<p>The goal of the research gathered and analyzed by Sparks Bureau will be to &ldquo;provide a broader perspective of the Memphis and Shelby County economy relative to the region and its impact on the community.&rdquo;</p>
<p>&ldquo;The purpose of this endeavor is to provide curated data that describes the Memphis and Shelby County MSA&rsquo;s economic condition and provides comparisons to peer metros throughout the country,&rdquo; said Sparks Bureau director John Gnuschke.</p>
<p>Their economic findings will be published and shared quarterly at <a href="http://thememphiseconomy.com" target="new">thememphiseconomy.com</a>.</p>
<p>The Sparks Bureau, which was founded in 1963 and renamed after Willard R. Sparks in 2003, is the largest research center at the University of Memphis. It conducts an array of applied research activities; provides faculty, graduate and undergraduate research opportunities; and delivers technical assistance and training services for units of state and local government.</p>
<p>EDGE was founded in 2011 to strengthen and streamline economic development efforts in the city and county through a variety of programs to enhance local economic prosperity.</p>
<p style="text-align: right;"><em>&ndash; Patrick Lantrip</em></p>

<a id="115904"></a><h2>Wilson Honored With Clarence Day Award</h2>
<p>Kemmons Wilson Cos. chairman Spence Wilson has been selected as the recipient of the Clarence Day Legacy Award at Youth Villages.</p>
<p>Wilson led Youth Villages&rsquo; first capital campaign in 1984, and has been actively volunteering in the community since then.</p>
<p>The award &ndash; which is named for Memphis philanthropist Clarence Day, who died in 2010 &ndash; is given each year to a person who not only shares Day&rsquo;s vision and spirit but also has shown a lifetime dedication to helping children.</p>
<p>&ldquo;He has been our faithful friend for 32 years now,&rdquo; said Youth Villages CEO <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Patrick&ln=Lawler" class='learn' rel='<p><b>Learn more about Patrick Lawler</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Patrick&ln=Lawler&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Patrick&ln=Lawler&quot;>Watch Service</a>'>Patrick Lawler</a> in a statement.</p>
<p>Wilson served on the Youth Villages board of directors for nine years, and created the Investment Committee. His help with the 1984 campaign, called the &ldquo;New Beginning Capital Campaign,&rdquo; raised enough money to help with the development at Youth Villages.</p>
<p>&ldquo;They raised $1.5 million &ndash; enough to build a school, gym, pool, administrative building and two more cottages for children,&rdquo; Lawler said.</p>
<p>Day enhanced the lives of thousands of young people in Tennessee and across the nation through his grants to Youth Villages and other Mid-South nonprofits.</p>
<p>A challenge grant from The Day Foundation for $42 million announced in August 2011, is the single largest donation ever made to Youth Villages.</p>
<p>The funds supported the YVLifeSet program, which helps children who age out of foster care or state custody become successful adults, and aided in the organization&rsquo;s growth.</p>
<p>Day also supported the construction of the Girls Center for Intensive Residential Treatment and the Youth Villages Operations Center in Bartlett.</p>
<p style="text-align: right;"><em>&ndash; Don Wade</em></p>

<a id="115905"></a><h2>Council Approves Impasse Changes on First Reading</h2>
<p>As opponents of the City Hall escort list protested outside Tuesday, Feb. 21, a different protest was taking place inside the Memphis City Council chambers.</p>
<p>City employees opposed to proposed changes in the city&rsquo;s impasse ordinance carried signs in the chambers reading &ldquo;You Think Crime is High Now, Repeal Impasse.&rdquo;</p>
<p>The council approved the measure on the first of three readings as part of a consent agenda with no debate.</p>
<p>The changes would send all contract impasses between the city administration and employee groups to a single committee of three council members. It also would require unions at impasse with the administration to outline how accepting their proposal would specifically change the city budget.</p>
<p>All of the unions representing city employees are opposed to the changes proposed by councilman Kemp Conrad.</p>
<p>The council also approved of the first of three readings an ordinance that would change how the city responds to false burglar alarms.</p>
<p>In planning and development items, the council voted down a Raleigh clubhouse for the Buffalo Soldiers Motorcycle Club at <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=2729 Walnut Road" class='learn' rel='<p><b>Learn more about 2729 Walnut Road</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=2729+Walnut+Road&quot;>Property Search</a><br/><a href=&quot;http://www.memphisdailynews.com/CrimeReport.aspx?redir=1&adr=2729+Walnut+Road&quot;>Crime Report</a><br/><a href=&quot;http://www.memphisdailynews.com/Neighborhood.aspx?redir=1&adr=2729+Walnut+Road&quot;>Neighborhood Report</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&adr=2729+Walnut+Road&quot;>Watch Service</a>'>2729 Walnut Road</a> at James Road. Neighbors objected to it being in a residential area on property zoned for single family residential use. Leaders of the club cited its nonprofit status and the community projects it is involved in.</p>
<p>The council approved a restaurant-bar at <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=2166 Central Ave" class='learn' rel='<p><b>Learn more about 2166 Central Ave</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=2166+Central+Ave&quot;>Property Search</a><br/><a href=&quot;http://www.memphisdailynews.com/CrimeReport.aspx?redir=1&adr=2166+Central+Ave&quot;>Crime Report</a><br/><a href=&quot;http://www.memphisdailynews.com/Neighborhood.aspx?redir=1&adr=2166+Central+Ave&quot;>Neighborhood Report</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&adr=2166+Central+Ave&quot;>Watch Service</a>'>2166 Central Ave</a>. east of South Cooper Street that was originally an ice house. The business will feature live entertainment, and the council amended the condition to permit pinball machines and foosball, which were to be forbidden under the original plan.</p>
<p>&ldquo;What&rsquo;s wrong with having pinball machines?&rdquo; councilman Frank Colvett asked before proposing the amendment, which was approved.</p>
<p style="text-align: right;"><em>&ndash; Bill Dries</em></p>

<a id="115906"></a><h2>Ramirez Leaving Shelby County Schools</h2>
<p><a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Heidi&ln=Ramirez" class='learn' rel='<p><b>Learn more about Heidi Ramirez</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Heidi&ln=Ramirez&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Heidi&ln=Ramirez&quot;>Watch Service</a>'>Heidi Ramirez</a> is leaving as chief academic officer of Shelby County Schools at the end of March.</p>
<p>Ramirez said in a letter Tuesday, Feb. 21, that she is leaving to make &ldquo;some personal and professional changes to be closer to loved ones and take on new challenges.&rdquo;</p>
<p>&ldquo;We&rsquo;ve built a strong foundation and I trust, with continued focus, hard work and community support, you&rsquo;ll see continued and accelerated growth for all SCS schools and students,&rdquo; she wrote.</p>
<p>Ramirez came to Memphis in November 2014 from being an education consultant and before that chief academic officer of Milwaukee Public Schools. She also served as associate dean of Temple University&rsquo;s College of Education in Philadelphia and was the founding director of Temple&rsquo;s Urban Education Collaborative.</p>
<p>Ramirez&rsquo;s duties as chief academic officer changed in January, one of a set of frequent changes in superintendent Dorsey Hopson&rsquo;s leadership structure as his plan for the school system has evolved.</p>
<p><a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Sharon&ln=Griffin" class='learn' rel='<p><b>Learn more about Sharon Griffin</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Sharon&ln=Griffin&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Sharon&ln=Griffin&quot;>Watch Service</a>'>Sharon Griffin</a>, head of SCS&rsquo; Innovation Zone schools, was named to the new position of chief of schools, a job that involves working specifically on curriculum changes.</p>
<p>Ramirez&rsquo;s job description changed to focus more on tools and other systems SCS wanted to see teachers use in classrooms.</p>
<p style="text-align: right;"><em>&ndash; Bill Dries</em></p>

<a id="115907"></a><h2>Violent Crime in City And County Drops in January</h2>
<p>Both Memphis and Shelby County saw their major violent crime rates drop in January compared to January 2016, while major property crimes rose, according to the latest numbers from the Memphis Shelby Crime Commission.</p>
<p>The monthly report, which is based on preliminary data from the Tennessee Bureau of Investigation&rsquo;s Incident Based Reporting System, shows the major violent crime rate dropped 5.5 percent in Memphis and 5.6 percent countywide in January. Major violent crimes include murders, rapes, robberies and aggravated assaults.</p>
<p>Major property crimes, meanwhile, rose 10.9 percent in Memphis and 7.9 percent countywide in January compared to a year ago. Those figures include burglaries, vehicle thefts and other felony thefts.</p>
<p>The overall crime rate, which is measured by 54 categories of &ldquo;Group A crimes&rdquo; tracked by TBI, saw a year-over-year increase in January of 4.7 percent in Memphis and 1.3 percent countywide.</p>
<p>However, the Memphis Shelby Crime Commission points out the overall crime rate has trended downward for the last decade.</p>
<p style="text-align: right;"><em>&ndash; Daily News staff</em></p>

<a id="115908"></a><h2>American Harrison Wins Memphis Open Title</h2>
<p><a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Ryan&ln=Harrison" class='learn' rel='<p><b>Learn more about Ryan Harrison</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Ryan&ln=Harrison&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Ryan&ln=Harrison&quot;>Watch Service</a>'>Ryan Harrison</a> became the first American to win the Memphis Open singles title since Andy Roddick in 2011. Harrison captured the 41st Memphis Open presented by ServiceMaster by defeating Nikoloz Basilashvili, who was also looking for his first career title, 6-1, 6-4, on Sunday, Feb. 19, at The Racquet Club.</p>
<p>Harrison, 24, now has won 10 consecutive sets at the tour level, and if his previous Challenger victory in Dallas is added in, he has won 20 consecutive sets. He will re-enter the world&rsquo;s top 50 at No. 43. It has been nearly five years since he was in the top 50; the last time he was there, in 2012, he was also ranked 43, his career high. A year ago he was ranked 168, and in late 2015 he had dropped to 197.</p>
<p>&ldquo;I played great in the first (set) and was able to be pretty aggressive,&rdquo; Harrison said. &ldquo;In the second set he came out and was really playing good tennis. Honestly, he outplayed me for most of the second set. I just happened to save a lot of break points and convert on the only one I had. It happens like that in tennis sometimes &ndash; I was just fortunate to be the one saving the opportunities I had.&rdquo;</p>
<p>The doubles title was claimed by American <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Brian&ln=Baker" class='learn' rel='<p><b>Learn more about Brian Baker</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Brian&ln=Baker&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Brian&ln=Baker&quot;>Watch Service</a>'>Brian Baker</a> and Croat Nikola Mektic. It was a first-time title for both men. They defeated Harrison and <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Steve&ln=Johnson" class='learn' rel='<p><b>Learn more about Steve Johnson</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Steve&ln=Johnson&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Steve&ln=Johnson&quot;>Watch Service</a>'>Steve Johnson</a> 6-3, 6-4.</p>
<p style="text-align: right;"><em>&ndash; Don Wade</em></p>

<a id="115909"></a><h2>Miss. Casino Revenues Tumble in January</h2>
<p>Mississippi casinos stumbled in 2017&rsquo;s first month, winning almost 7 percent less from gamblers.</p>
<p>State Revenue Department figures show gamblers statewide lost $166 million in January, compared to $178 million in the same month in 2016.</p>
<p>Receipts tumbled more than 13 percent at the 16 Mississippi River casinos, to $67 million in January compared to $77 million a year ago.</p>
<p>The 12 coastal casinos posted revenue of $99 million, down from $101 million in January 2016. Numbers exclude Choctaw Indian casinos, which don&rsquo;t report winnings to the state.</p>
<p style="text-align: right;"><em>&ndash; The Associated Press</em></p>

<a id="115910"></a><h2>AMR Closing Memphis Office, Laying Off 175</h2>
<p>American Medical Response of Tennessee plans to close its Memphis office April 1, resulting in the loss of 175 jobs.</p>
<p>AMR, which had the contract to provide ambulance service for unincorporated Shelby County, Millington, Lakeland and Arlington until this year, notified the state Feb. 1 of the pending closure of its local office, located at <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=6423 Shelby View Drive" class='learn' rel='<p><b>Learn more about 6423 Shelby View Drive</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&sno=6423+Shelby+View+Drive&quot;>Property Search</a><br/><a href=&quot;http://www.memphisdailynews.com/CrimeReport.aspx?redir=1&adr=6423+Shelby+View+Drive&quot;>Crime Report</a><br/><a href=&quot;http://www.memphisdailynews.com/Neighborhood.aspx?redir=1&adr=6423+Shelby+View+Drive&quot;>Neighborhood Report</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&adr=6423+Shelby+View+Drive&quot;>Watch Service</a>'>6423 Shelby View Drive</a>.</p>
<p>The company lost the county ambulance contract effective Jan. 1 after pushing for an increase in rates the county pays.</p>
<p>In response, Shelby County Mayor <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Mark&ln=Luttrell" class='learn' rel='<p><b>Learn more about Mark Luttrell</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Mark&ln=Luttrell&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Mark&ln=Luttrell&quot;>Watch Service</a>'>Mark Luttrell</a> proposed and the county commission approved the Shelby County Fire Department including ambulance service in what it does. Luttrell&rsquo;s administration said it could provide the service, which is paid for mostly through fire fees assessed to residents in the unincorporated county, for less than AMR had proposed.</p>
<p>The local Department of Labor and Workforce Development Rapid Response Team is working to coordinate services for the affected employees at AMR, who are not represented by a collective bargaining agreement.</p>
<p style="text-align: right;"><em>&ndash; Bill Dries</em></p>

<a id="115911"></a><h2>Dunavant Buys Mobile Brokerage Company</h2>
<p>Memphis-based Dunavant Logistics Group has bought <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=John+M.+Brining" class='learn' rel='<p><b>Learn more about John M. Brining Co</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=&ln=John+M.+Brining&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=&ln=John+M.+Brining&quot;>Watch Service</a>'>John M. Brining Co</a>. of Mobile, Alabama, giving Dunavant in-house brokerage services as part of its portfolio of services.</p>
<p>Brining, which is a freight forwarder as well as a customs broker, becomes a subsidiary of Dunavant in the transaction. And John Hearne of Brining becomes vice president of customs brokerage at Dunavant. Hearne will integrate the culture and operations of Brining into Dunavant and lead direct sales and business development for the new office.</p>
<p>No dollar figures were disclosed for the transaction. Brining was founded in 1946.</p>
<p style="text-align: right;"><em>&ndash; Bill Dries</em></p>

    </div>
    <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_divShare" style="width: 100%; margin-top: 50px; margin-bottom: 10px;
        clear: both">
        <a name="comments"></a>
        <div class="fb-comments" data-href="https://www.memphisdailynews.com/news/2017/feb/25/diy-network-to-aid-aretha-franklin-home/" data-num-posts="2"
            data-width="470">
        </div>
    </div>

    </div>
    <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_widgets" class="widgets">
        <div class="share-icon-container">
            <div class="share-icon fb">
                <div class="fb-like" data-href="http://www.facebook.com/MemphisDailyNews" data-layout="button_count"
                    data-send="false" data-width="80" data-font="lucida grande">
                </div>
            </div>
            <div class="share-icon twitter">
                <a href="https://twitter.com/memphisdaily" class="twitter-follow-button" data-width="160px"
                    data-show-count="true" data-show-screen-name="false" data-align="left">Follow @memphisdaily</a>
                <script type="text/javascript">
                    !function (d, s, id) {
                        var js, fjs = d.getElementsByTagName(s)[0];
                        if (!d.getElementById(id)) {
                            js = d.createElement(s);
                            js.id = id;
                            js.src = "https://platform.twitter.com/widgets.js";
                            fjs.parentNode.insertBefore(js, fjs);
                        }
                    } (document, "script", "twitter-wjs");</script>
            </div>
        </div>
        <div style="clear: both; margin-bottom: 10px">
            <a name="emailedition"></a>
            
<div style="margin-left: 10px">
    
    <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_emailWidget_SignUpPanel">
	
        
        <div id="email-widget">
            <p>
                <span style="font-weight: bold" class="red">Sign-Up For Our Free Email Edition</span><br />
                Get the news first with our daily email</p>
            <div style="line-height: 200%">
                <label class="red">
                    Name</label><input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$emailWidget$NameTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_emailWidget_NameTextBox" class="textbox" />
                
                <br />
                <label class="red">
                    Email</label><input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$emailWidget$EmailTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_emailWidget_EmailTextBox" class="textbox" />
                
                &nbsp;
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$ContentPane$emailWidget$SubscribeButton" value="Sign Up" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$ctl00$ContentPane$ContentPane$emailWidget$SubscribeButton&quot;, &quot;&quot;, true, &quot;EmailSignup&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_emailWidget_SubscribeButton" class="button-red" />
            </div>
        </div>
    
</div>
</div>

        </div>
         <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_advertisements" class="advertisements">
            <div class="ad">
                <!-- ca-pub-5652580931778189/Right-Square-1 -->
                <script type='text/javascript'>
                    GA_googleFillSlot("Right-Square-1");
                </script>
            </div>
            <!-- ca-pub-5652580931778189/Right-Square-2 -->
            <div class="ad">
                <script type='text/javascript'>
                    GA_googleFillSlot("Right-Square-2");
                </script>
            </div>
            <!-- ca-pub-5652580931778189/Right-Square-3 -->
            <div class="ad">
                <script type='text/javascript'>
                    GA_googleFillSlot("Right-Square-3");
                </script>
            </div>
             <!-- ca-pub-5652580931778189/Right-Square-4 -->
             <div class="ad">
                 <script type='text/javascript'>
                     GA_googleFillSlot("Right-Square-4");
                 </script>
             </div>
        </div>
        <div id="seminar">
            <a href="http://seminars.memphisdailynews.com" target="_blank">
                <p>
                    Learn more about seminars and training events hosted by The Daily News and Chandler
                    Reports.</p>
            </a>
        </div>
       
        
<div id="video-header">
    <a href="http://video.memphisdailynews.com" target="_blank">
        <img border="0" src="/images/video.gif" alt="Blog" style="float: left; margin-right: 5px" /></a>
    <span>
        News, Training & Events</span>
</div>
<div id="video">
    <a href='http://video.memphisdailynews.com/2017/02/23/journalist-roundtable-to-discuss-mpd-and-the-memphis-police-association-local-immigration-concerns-beale-street-and-more/' target='_blank'>Journalist roundtable to discuss MPD and the Memphis Police Association, local immigration concerns, Beale Street, and more.</a><a href='http://video.memphisdailynews.com/2017/02/14/brian-waldron-scott-banbury-and-jerry-collins-discuss-tva-and-the-memphis-aquifer/' target='_blank'>Brian Waldron, Scott Banbury and Jerry Collins, discuss TVA and the Memphis aquifer.</a><a href='http://video.memphisdailynews.com/2017/02/06/memphis-mayor-jim-strickland-on-crime-the-pinch-district-and-more/' target='_blank'>Memphis Mayor Jim Strickland on crime, the Pinch District, and more.</a>
</div>

        
<div id="stat-header">
    <table cellpadding="0" cellspacing="0" border="0" class="table1">
        <thead>
            <tr>
                <th>
                    RECORD TOTALS
                </th>
                <th style="text-align: right">
                    DAY
                </th>
                <th style="text-align: right">
                    WEEK
                </th>
                <th style="text-align: right">
                    YEAR
                </th>
            </tr>
        </thead>
        <tbody>
            <tr>
                <td class="title">
                    <a id="A3" href="/lists/HomeSales.aspx">PROPERTY SALES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PropertySalesDayCountLabel">67</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PropertySalesWeekCountLabel">268</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PropertySalesYearCountLabel">2,718</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A4" href="/lists/Mortgage.aspx">MORTGAGES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MortgageDayCountLabel">91</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MortgageWeekCountLabel">335</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MortgageYearCountLabel">3,433</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A5" href="/lists/Foreclosure.aspx">FORECLOSURE NOTICES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_ForeclosureDayCountLabel">0</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_ForeclosureWeekCountLabel">0</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_ForeclosureYearCountLabel">0</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A6" href="/lists/Permits.aspx">BUILDING PERMITS</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PermitDayCountLabel">268</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PermitWeekCountLabel">959</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PermitYearCountLabel">6,422</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A7" href="/lists/Bankruptcy.aspx">BANKRUPTCIES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BankruptciesDayCountLabel">55</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BankruptciesWeekCountLabel">236</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BankruptciesYearCountLabel">2,182</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A8" href="/lists/BusLicenses.aspx">BUSINESS LICENSES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BusinessDayCountLabel">34</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BusinessWeekCountLabel">132</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BusinessYearCountLabel">1,049</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A9" href="/lists/Newcomers.aspx">UTILITY CONNECTIONS</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_UtilityDayCountLabel">50</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_UtilityWeekCountLabel">268</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_UtilityYearCountLabel">2,308</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A10" href="/lists/MarLic.aspx">MARRIAGE LICENSES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MarriageDayCountLabel">23</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MarriageWeekCountLabel">90</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MarriageYearCountLabel">554</span>
                </td>
            </tr>
        </tbody>
    </table>
</div>

        
<div id="gallery">
    <h1>
        Through the Lens</h1>
    <a class="lightbox" rel="gallery" href="/Editorial_Images/28558.jpg?maxWidth=800&maxHeight=600" title="&lt;p&gt;&lt;span&gt;&lt;strong&gt;The $975 million natural gas-fired TVA plant in southwest Memphis is 70 percent complete toward a June 2018 opening.&amp;nbsp;&lt;/strong&gt;&lt;/span&gt;(Daily News/Andrew J. Breig)&lt;/p&gt; &lt;a href=&quot;/news/2017/feb/24/tvas-1-billion-natural-gas-plant-70-percent-complete/&quot;&gt;Continue to article&lt;/a&gt;"><img class='drop-shadow-light rounded' title="Click to enlarge" border="0" src="/Editorial_Images/28558.jpg?maxWidth=100" /></a><a class="lightbox" rel="gallery" href="/Editorial_Images/28537.jpg?maxWidth=800&maxHeight=600" title="&lt;p&gt;&lt;span&gt;&lt;strong&gt;Dr. Scott Morris, founder and CEO of Church Health, delivered the keynote address at the Professional Network on Aging&amp;rsquo;s conference Tuesday, Feb. 21, at Temple Israel. &amp;nbsp;&lt;/strong&gt;&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;(Daily News/Andrew J. Breig)&lt;/p&gt; &lt;a href=&quot;/news/2017/feb/23/living-well-is-best-prescription-for-dying-well-morris-says/&quot;&gt;Continue to article&lt;/a&gt;"><img class='drop-shadow-light rounded' title="Click to enlarge" border="0" src="/Editorial_Images/28537.jpg?maxWidth=100" /></a><a class="lightbox" rel="gallery" href="/Editorial_Images/28524.jpg?maxWidth=800&maxHeight=600" title="&lt;p&gt;&lt;span&gt;&lt;strong&gt;Dr. Kashif Latif has expanded treatment of diabetes beyond the walls of AM Diabetes and Endocrinology Center, establishing a 5K run for juvenile diabetes, providing education on a radio program and more.&lt;/strong&gt;&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;(Daily News/Andrew J. Breig)&lt;/p&gt; &lt;a href=&quot;/news/2017/feb/22/sons-diagnosis-fuels-multifaceted-approach-to-treating-diabetes/&quot;&gt;Continue to article&lt;/a&gt;"><img class='drop-shadow-light rounded' title="Click to enlarge" border="0" src="/Editorial_Images/28524.jpg?maxWidth=100" /></a><a class="lightbox" rel="gallery" href="/Editorial_Images/28534.jpg?maxWidth=800&maxHeight=600" title="&lt;p&gt;Click image to enlarge&lt;/p&gt; &lt;a href=&quot;/news/2017/feb/22/2017-beale-street-music-festival-lineup/&quot;&gt;Continue to article&lt;/a&gt;"><img class='drop-shadow-light rounded' title="Click to enlarge" border="0" src="/Editorial_Images/28534.jpg?maxWidth=100" /></a>
</div>

        <div id="weekly">
            <div style="float: left">
                <a href="../../../../../editorial/Weekly.aspx" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_A1">
                    <img class="drop-shadow-light" alt="Weekly Issue" src="http://www.memphisdailynews.com/WeeklyPdf/02242017-Vol10-No9.gif" />
                </a>
            </div>
            <div style="width: 125px; font-size: 12px; float: right;">
                <h1>
                    Weekly Edition</h1>
                <p>
                    <a href="../../../../../editorial/Weekly.aspx" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_A2">Issues</a> | <a href="../../../../../editorial/WeeklyAbout.aspx" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_A11">About</a></p>
                <p>
                    The Memphis News: Business, politics, and the public interest.
                </p>
            </div>
        </div>
        <div style="clear: both">
        </div>
        <div style="margin: 5px 10px; clear: both;">
            
<div id="popular">
<h1></h1>
    
</div>

        </div>
    </div>

    </div>

        </div>
        <div style="clear: both; border-top: solid 1px #5a5555">
        </div>
        <div id="footer-logo">
            <img src="../../../../../images/footer-logo.gif" id="ctl00_ctl00_ctl00_Img1" style="float: left" />
        </div>
        <div id="footer" class="rounded-bottom">
            <div class="section">
                <h1>
                    Account Info</h1>
                <ul>
                    <li><a href="../../../../../Login.aspx" id="ctl00_ctl00_ctl00_A3">Log In</a></li>
                    <li><a href="../../../../../service/Service.aspx" id="ctl00_ctl00_ctl00_A4">Your Account</a></li>
                    <li><a href="../../../../../subscribe/Step1.aspx" id="ctl00_ctl00_ctl00_A5">Create an Account</a></li>
                </ul>
                <h1>
                    Subscribe</h1>
                <ul>
                    <li><a href="../../../../../subscribe/Step1.aspx" id="ctl00_ctl00_ctl00_A28">Subscribe to The Daily
                        News</a></li>
                    <li><a href="../../../../../service/Service.aspx" id="ctl00_ctl00_ctl00_A29">Upgrade Your Subscription</a></li>
                </ul>
            </div>
            <div class="section">
                <h1>
                    About</h1>
                <ul>
                    <li><a href="../../../../../About.aspx#about" id="ctl00_ctl00_ctl00_A24">About Us</a></li>
                    <li><a href="../../../../../About.aspx#contact" id="ctl00_ctl00_ctl00_A31">Contact Us</a></li>
                    <li><a href="/About.aspx#privacy" id="ctl00_ctl00_ctl00_A32">Privacy Policy</a></li>
                </ul>
                <h1>
                    Help</h1>
                <ul>
                    <li><a href="../../../../../Help.aspx" id="ctl00_ctl00_ctl00_A30">Help</a></li>
                    <li><a href="../../../../../About.aspx#contact" id="ctl00_ctl00_ctl00_A25">Customer Service</a></li>
                </ul>
            </div>
            <div class="section">
                <h1>
                    MemphisDailyNews.com</h1>
                <ul>
                    <li><a href="../../../../../" id="ctl00_ctl00_ctl00_A13">Home Page</a></li>
                    <li><a href="https://m.memphisdailynews.com">Mobile Site</a></li>
                    
                    <li><a href="https://www.facebook.com/pages/Memphis-TN/Memphis-Daily-News/77067817854"
                        title="Memphis Daily News&#039;s Facebook Page" target="_TOP">Facebook</a></li>
                    <li><a href="https://twitter.com/memphisdaily" target="_blank">Twitter</a></li>
                    <li><a href="https://feeds.feedburner.com/memphisdailynews/bbde" target="_blank">RSS
                        Feed</a></li>
                </ul>
            </div>
            <div class="section">
                <h1>
                    Our Services</h1>
                <ul>
                    <li><a href="../../../../../Notices.aspx" id="ctl00_ctl00_ctl00_A14">Public Notices</a></li>
                    <li><a href="../../../../../PublicRecords.aspx" id="ctl00_ctl00_ctl00_A15">Public Records</a></li>
                    <li><a href="../../../../../NASearch.aspx" id="ctl00_ctl00_ctl00_A16">Name &amp; Property Research</a></li>
                    <li><a href="../../../../../DataDirect.aspx" id="ctl00_ctl00_ctl00_A17">Data Direct</a></li>
                    <li><a href="../../../../../WatchService.aspx" id="ctl00_ctl00_ctl00_A18">Watch Service</a></li>
                    <li><a href="../../../../../lists/ListBuilder.aspx" id="ctl00_ctl00_ctl00_A19">Custom List Builder</a></li>
                    <li><a href="../../../../../CrimeReport.aspx" id="ctl00_ctl00_ctl00_A20">Crime Reports</a></li>
                    <li><a href="../../../../../Neighborhood.aspx" id="ctl00_ctl00_ctl00_A21">Neighborhood Reports</a></li>
                </ul>
            </div>
            <div style="clear: both">
            </div>
            <p style="margin-top: 10px">
                Copyright 1995 -
                2017
                by The Daily News Publishing Co. Inc. - All Rights Reserved
            </p>
        </div>
    </div>
    

<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("ctl00_ctl00_ctl00_ScriptManager1_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();//]]>
</script>
</form>
</body>
</html>
