
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:og="https://opengraphprotocol.org/schema/"
xmlns:fb="https://www.facebook.com/2008/fbml">
<head><title>
	Grizzlies' Schedule Offers Good Chance to See LeBron In Memphis This Season - Memphis Daily News
</title>
        <link rel="stylesheet" type="text/css" href="/combres.axd/siteCss/983292374/"/>
    
    <style type="text/css">
        div#main
        {
            -moz-box-shadow: #d7d7d7 0px 0px 10px 5px;
            -webkit-box-shadow: #d7d7d7 0px 0px 10px 5px;
        }
        #navsearch .textbox
        {
            width: 150px;
        }
    </style>
    <link rel="shortcut icon" href="/favicon.ico" /><link rel="apple-touch-icon" href="/images/favicon-mobile.png" /><link href="../../../../../NewsFeed.aspx" type="application/rss+xml" rel="alternate" title="Memphis Daily News" /><meta http-equiv="content-script-type" content="text/javascript" /><meta property="fb:admins" content="613215397,587675848,503230858,1541682960,100000452984180,1380219258,1830462861,615652902" /><meta property="fb:app_id" content="437594366272577" />
        <script type="text/javascript" src="/combres.axd/siteJs/128858710/"></script>
    
    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'></script>
    <script type="text/javascript" src='https://quotespeed.morningstar.com/apis/common/apimanager.js'></script>
    <script type='text/javascript' src='https://www.memphisdailynews.com/scripts/APMorningStar.js'></script>
    <script type="text/javascript">
        function toggleLoginPopup() {
            if (jQuery("#login-popup").is(":visible")) {
                jQuery('#login-popup').slideUp('fast');
            }
            else {
                jQuery('#login-popup').slideDown('fast', function () { jQuery('.login-focus').focus(); });
            }
        }
        jQuery().ready(function ($) {
            $("a#login-link").click(function (e) {
                toggleLoginPopup();
                return false;
            });
            $("a#close-login").click(function () {
                toggleLoginPopup();
            });
        });
    </script>
    
    <script type='text/javascript'>
        GS_googleAddAdSenseService("ca-pub-5652580931778189");
        GS_googleEnableAllServices();
    </script>
    <script type='text/javascript'>
        GA_googleAddSlot("ca-pub-5652580931778189", "LeaderBoard");
        GA_googleAddSlot("ca-pub-5652580931778189", "home-billboard");
        GA_googleAddSlot("ca-pub-5652580931778189", "Right-Square-1");
        GA_googleAddSlot("ca-pub-5652580931778189", "Right-Square-2");
        GA_googleAddSlot("ca-pub-5652580931778189", "Right-Square-3");
        GA_googleAddSlot("ca-pub-5652580931778189", "Right-Square-4");
        GA_googleAddSlot("ca-pub-5652580931778189", "CR-PromoSpot");
        GA_googleAddSlot("ca-pub-5652580931778189", "TDN//TMN-PromoSpot");
    </script>
    <script type='text/javascript'>
        GA_googleFetchAds();
    </script>
    
    
    
    <meta property="og:site_name" content="Memphis Daily News" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.memphisdailynews.com/news/2017/aug/16/grizzlies-schedule-offers-good-chance-to-see-lebron-in-memphis-this-season/" /><meta property="og:title" content="Grizzlies' Schedule Offers Good Chance to See LeBron In Memphis This Season" /><meta property="og:image" content="http://www.memphisdailynews.com/Editorial_Images/30383.jpg?maxWidth=130" />
    
    <script type="text/javascript" src="/scripts/jquery.qtip-1.0.0-rc3.min.js"></script>
    <script type="text/javascript">
        // Put all your code in your document ready area
        jQuery(document).ready(function ($) {
            $('a.emailStoryLink').click(function () {
                $('#email-article-form').toggle();
            });
            $('a.emailReporterLink').click(function () {
                $('#email-reporter-form').toggle();
            });

            $('a.learn[rel]').each(function () {
                $(this).qtip(
                  {
                      content: {
                          text: $(this).attr('rel'),
                          title: {
                              text: 'Know Your Business'
                          }
                      },
                      position: {
                          corner: {
                              target: 'bottomMiddle',
                              tooltip: 'topLeft'
                          },
                          adjust: {
                              screen: true
                          }
                      },
                      show: {
                          solo: true
                      },
                      hide:
                      {
                          event: 'unfocus',
                          delay: 1000,
                          fixed: true
                      },
                      style: {
                          tip: true,
                          border: {
                              width: 0,
                              radius: 4
                          },
                          title: {
                              'font-family': 'Georgia',
                              'font-style': 'Italic',
                              'font-size': '19px',
                              'background-color': '#770000',
                              'color': 'White'
                          },
                          name: 'light',
                          'font-family': 'Arial',
                          'font-size': '12px',
                          '-moz-box-shadow': '0 0 6px #898880',
                          '-webkit-box-shadow': '0 0 6px #898880',
                          width: 270
                      }
                  })
            });
        });
    </script>

    <script type="text/javascript">
        jQuery().ready(function ($) {
            $("a.lightbox").fancybox({
                'titlePosition': 'inside'
            });
        });
    </script>
    <style type="text/css">
        .widgets .share-icon-container
        {
            margin-left: 10px;
            text-align: center;
            width: 255px;
        }
        .widgets .share-icon
        {
            float: left;
            padding-bottom: 5px;
        }
        .share-icon.fb
        {
            width: 80px;
        }
        div#email-widget
        {
            width: 250px;
            margin: 0 auto;
        }
        div#email-widget p
        {
            margin: 0;
        }
        div#email-widget label
        {
            float: left;
            width: 40px;
            clear: both;
        }
        div#email-widget .textbox
        {
            width: 75%;
            font-size: 0.8em;
        }
        div#email-widget input[type='submit']
        {
            margin-left: 40px;
        }
        div#seminar
        {
            clear: both;
            position: relative;
            width: 266px;
            min-height: 100px;
            background: #E4E4E4 url('/images/seminars.gif') no-repeat;
            margin-bottom: 10px;
        }
        div#seminar a
        {
            color: Black;
            text-decoration: none;
        }
        div#seminar img
        {
            position: absolute;
            top: 0px;
            left: 0px;
        }
        div#seminar p
        {
            margin: 0;
            padding: 30px 10px 10px 62px;
            font-family: Helvetica;
        }
        div#blog-header
        {
            position: relative;
            background-color: #660000;
            height: 23px;
        }
        div#blog
        {
            padding: 10px 15px 10px 15px;
        }
        div#blog-header span
        {
            position: absolute;
            right: 5px;
            bottom: 1px;
            color: White;
            font-size: 11px;
            font-weight: bold;
            font-family: "Helvetica Neue" , Helvetica;
        }
        div#blog a
        {
            font-size: 0.9em;
            font-family: Georgia;
            font-weight: bold;
            display: block;
            margin-bottom: 5px;
        }
        div#video-header
        {
            position: relative;
            background-color: #00475D;
            height: 23px;
        }
        div#video
        {
            padding: 10px 15px 10px 15px;
        }
        div#video-header span
        {
            position: absolute;
            right: 5px;
            bottom: 1px;
            color: White;
            font-size: 11px;
            font-weight: bold;
            font-family: "Helvetica Neue" , Helvetica;
        }
        div#video a
        {
            font-size: 0.9em;
            font-family: Georgia;
            font-weight: bold;
            display: block;
            margin-bottom: 5px;
        }
        div#gallery
        {
            margin: 5px;
            text-align: center;
            padding: 5px;
        }
        div#gallery h1
        {
            margin: 0;
        }
        div#gallery img
        {
            margin: 5px;
            padding: 0;
            max-height: 100px;
            background-color: White;
            border: 0;
            border-radius: 10px;
        }
        div#weekly
        {
            margin: 10px 15px;
            height: 150px;
        }
        div#weekly img
        {
            border: thin solid #ccc;
            margin: 0;
        }
        div#weekly h1, div#gallery h1
        {
            font-size: 26px;
            font-family: Georgia;
            font-weight: normal;
        }
        div#weekly p
        {
            margin: 0.5em 0;
        }
    </style>

    <script type="text/javascript" src="https://hosted2.ap.org/scripts/CustomNews.js"></script>
    <script type="text/javascript">
        var initDateBox = function (dateBox) {
            dateBox.datepicker({
                changeMonth: true,
                changeYear: true,
                showOtherMonths: true,
                selectOtherMonths: true,
                yearRange: '-10:+0'
            });
        }
        jQuery().ready(function ($) {
            //datepickers
            initDateBox($("[id$='_GoToDateTextBox']"));
            initDateBox($("[id$='_GoToDateRecordsTextBox']"));
            initDateBox($("[id$='_GoToDateNoticesTextBox']"));

            $("#nameToggleLink").click(function () {
                $("#nameToggleLink").text($("#nameToggleLink").text() == "[-]" ? "[+]" : "[-]");
                $("#namePanel").toggle();
            });
            $("#watchToggleLink").click(function () {
                $("#watchToggleLink").text($("#watchToggleLink").text() == "[-]" ? "[+]" : "[-]");
                $("#watchPanel").toggle();
            });
            $("#hoodToggleLink").click(function () {
                $("#hoodToggleLink").text($("#hoodToggleLink").text() == "[-]" ? "[+]" : "[-]");
                $("#hoodPanel").toggle();
            });
            $("#crimeToggleLink").click(function () {
                $("#crimeToggleLink").text($("#crimeToggleLink").text() == "[-]" ? "[+]" : "[-]");
                $("#crimePanel").toggle();
            });
        });
    </script>
    <style type="text/css">
        .service .ui-tabs .ui-tabs-nav li a
        {
            padding: 0.15em 0.6em !important;
        }
        .service .ui-tabs .ui-tabs-panel
        {
            padding: 0.5em !important;
        }
        #ui-datepicker-div
        {
            display: none;
        }
        #date-nav .textbox
        {
            width: 100px;
        }
        .graph
        {
            max-width: 190px;
            max-height: 310px;
            overflow: hidden;
        }
    </style>

    <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-2264545-1']);
        _gaq.push(['_trackPageview']);
        _gaq.push(['_trackPageLoadTime']);

        (function () {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    </script>
</head>
<body>
    <div id="fb-root">
    </div>
    <script type="text/javascript">
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
        } (document, 'script', 'facebook-jssdk'));
    </script>
    <form name="aspnetForm" method="post" action="" id="aspnetForm">
<input type="hidden" name="ctl00_ctl00_ctl00_ScriptManager1_HiddenField" id="ctl00_ctl00_ctl00_ScriptManager1_HiddenField" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTEzNjkzNDcxMGQYAQUeX19Db250cm9sc1JlcXVpcmVQb3N0QmFja0tleV9fFgEFI2N0bDAwJGN0bDAwJGN0bDAwJEtlZXBMb2dpbkNoZWNrQm94KS5Fd5Gxzu6uc15pfee7RoNyvSSSUkuG9HsQ6nJRSxU=" />


<script src="/ScriptResource.axd?d=cYf0oWyEf0wCnfy4fCzyLwYWBi45BDyzpxHdK6FqwCITL_YBFUtqA1PcEOg3CwwBk2beFQJ04FeN2uc3Vzul7_zQJ2X1vPe_jvqv42vV87HvE1v8JlfO5ErTxh6AbN6g0&amp;t=11e6618b" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="1C622807" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWKwLQquT3BgLsyeCyAgKY0fGbAwKZ+vLODAK04PSpBwKNkt2/CwKQ5ZvUAwLR0tiICgKi2OTPDwLazMbIBAKb17uJDQL1quHLAgL17L+MCALN/vLzDgKXma6aAQKVnZfCCwLK/vLzDgKkxMTxCQK146XLBwKkz+rQBAKspJ9SAsmgy6QPAueb+o8LAuGOvNoJApmH6sQGAqPjhNUJAq7+q4IBApb1otMKAofxtsEGArvZ/PMNAtDvzJYMApvIlPcCAqzMuLQDArrm35kCAonQzqILAt+cwLoHAoGNqe8DAriRm7UKAuiP5roDAsWkp/MJAvK9390DAs+Iwt0NArbBttoOpKrDNLOTn5I0HgpSRTTIRLVyEqay0FUvdN7cEzJKEmY=" />
    
    <div id="corp-navbar">
        <div class="center">
            <a href="http://www.memphisdailynews.com">
                <img src="/images/navbar/corp_dailynews.png" alt="Memphis Daily News" /></a>
            <a href="http://www.memphisdailynews.com/editorial/Weekly.aspx">
                <img src="/images/navbar/corp_memphisNews.png" alt="The Memphis News" /></a>
            <a href="http://www.chandlerreports.com">
                <img src="/images/navbar/corp_chandler.png" alt="Chandler Reports" /></a> <a href="http://www.nashvilleledger.com">
                    <img src="/images/navbar/corp_ledger.png" alt="Nashville Ledger" /></a>
            <a href="http://www.tndatasource.com">
                <img src="/images/navbar/corp_source.png" alt="TNDataSource" /></a> <a href="http://seminars.memphisdailynews.com">
                    <img src="/images/navbar/corp_seminars.png" alt="Seminars" /></a>
            <a href="http://video.memphisdailynews.com">
                        <img src="/images/navbar/corp_video.png" alt="Video" /></a> 
            
        </div>
    </div>
    <div id="main">
        <div id="subscribebar">
            <div style="float: right">
                <a href="../../../../../Subscribe.aspx" id="ctl00_ctl00_ctl00_A1"><span class="arrows">»</span> Subscribe
                    Today!</a></div>
            <span>More of what you want to know.</span>
            
        </div>
        <div id="titlebartop">
            <div style="display: inline">
                <a href="../../../../../" id="ctl00_ctl00_ctl00_A2">
                    <img src="/images/TDNLogo.gif" border="0" alt="The Daily News" />
                </a>
            </div>
            <div id="titleadvert">
                <!-- ca-pub-5652580931778189/ Horizontal-468x60 -->
                <script type='text/javascript'>
                    GA_googleFillSlot("LeaderBoard");
                </script>
            </div>
        </div>
        <div id="titlebar">
            <div id="loginstatus">
                
            </div>
        </div>
        <div id="stock_ticker"></div>
        <div id="navbar">
            <div id="navleft">
                <a href="../../../../../" id="ctl00_ctl00_ctl00_LinkHome" style="font-weight:normal;">Home</a> | <a href="../../../../../About.aspx#about" id="ctl00_ctl00_ctl00_LinkAbout" style="font-weight:normal;">About Us</a> | <a href="../../../../../Notices.aspx" id="ctl00_ctl00_ctl00_LinkNotices" style="font-weight:normal;">Public Notices</a> | <a href="../../../../../PublicRecords.aspx" id="ctl00_ctl00_ctl00_LinkPublicRecords" style="font-weight:normal;">Public Records</a></div>
            <div id="navsearch">
                <div id="ctl00_ctl00_ctl00_Panel3">
	
                    <input name="ctl00$ctl00$ctl00$SearchTextBox" type="text" id="ctl00_ctl00_ctl00_SearchTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$SearchButton" value="Search" id="ctl00_ctl00_ctl00_SearchButton" class="button-red" />
</div>
            </div>
            <div id="navright">
                <a href="../../../../../Help.aspx" id="ctl00_ctl00_ctl00_LinkHelp" style="font-weight:normal;">Help</a> | <a href="../../../../../service/Service.aspx" id="ctl00_ctl00_ctl00_LinkService" style="font-weight:normal;">Your Account</a> | <a href="../../../../../Contact.aspx#contact" id="ctl00_ctl00_ctl00_LinkContact" style="font-weight:normal;">Contact Us</a> |
                <a id='login-link' href="https://www.memphisdailynews.com/Login.aspx">Log In</a> | <a href="/Subscribe.aspx">Subscribe</a>
            </div>
        </div>
        <div id="login-popup">
            <div style="float: right; margin-top: -5px; font-weight: bold; font-size: 10px;">
                <a id="close-login" style="cursor: pointer; color: Black; text-decoration: none">X</a>
            </div>
            <div id="ctl00_ctl00_ctl00_LoginUpdatePanel">
	
                    <div id="ctl00_ctl00_ctl00_LoginPanel">
		
                        <div style="height: 40px; display: block; vertical-align: bottom">
                            <div style="float: left; margin-left: 10px; height: 40px; width: 140px;">
                                <label>
                                    User Name:</label>
                                <input name="ctl00$ctl00$ctl00$LoginUserTextBox" type="text" id="ctl00_ctl00_ctl00_LoginUserTextBox" class="login-focus" />
                            </div>
                            <div style="width: 140px; height: 40px; float: left;">
                                <label>
                                    Password:</label>
                                <input name="ctl00$ctl00$ctl00$LoginPassTextBox" type="password" id="ctl00_ctl00_ctl00_LoginPassTextBox" />
                            </div>
                            <div style="float: left; margin-top: 6px">
                                <input type="submit" name="ctl00$ctl00$ctl00$LoginButton" value="Log In" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$ctl00$LoginButton&quot;, &quot;&quot;, true, &quot;LoginPopup&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_ctl00_LoginButton" class="button" />
                            </div>
                        </div>
                        <div style="text-align: center; font-weight: bold; font-size: 12px; clear: both;
                            margin-bottom: 10px">
                            <div id="ctl00_ctl00_ctl00_LoginProgress" style="display:none;">
			
                                    <img src="/images/spinner.gif" />
                                
		</div>
                            
                        </div>
                        <div style="height: 12px; clear: both">
                            <hr style="margin: 5px 0" />
                            <a style="font-size: 11px; float: right; margin-top: 3px" href="/service/Password.aspx"
                                class="blue">Forgot your password?</a>
                            <input id="ctl00_ctl00_ctl00_KeepLoginCheckBox" type="checkbox" name="ctl00$ctl00$ctl00$KeepLoginCheckBox" checked="checked" /><label for="ctl00_ctl00_ctl00_KeepLoginCheckBox">Keep me logged in</label>
                        </div>
                        <div style="clear: both">
                        </div>
                    
	</div>
                
</div>
        </div>
        <div id="middle">
            
    <div id="left-column">
        <img src="../../../../../images/services.gif" id="ctl00_ctl00_ctl00_ContentPane_Img1" alt="TDN Services" />
        <div class="service">
            <div class="header">
                <a href="../../../../../Search/Search.aspx" id="ctl00_ctl00_ctl00_ContentPane_A1">NAME &amp; PROPERTY SEARCH</a>
                <span class="arrows">»</span></div>
            <a href="../../../../../Search/Search.aspx" id="ctl00_ctl00_ctl00_ContentPane_A2">Research millions of people and
                properties</a> <a href="#" class="toggle" id="nameToggleLink">[+]</a>
            <div id="namePanel" style="display: none; margin-top: 3px">
                
<div id="namePropertyWidget">
    <ul>
        <li><a href="#namePropertyWidget-1">Name</a></li>
        <li><a href="#namePropertyWidget-2">Property</a></li>
    </ul>
    <div id="namePropertyWidget-1">
        <div id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_Panel2">
	
            <span id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_NameErrorLabel" class="red"></span>
            <p>
                <input name="ctl00$ctl00$ctl00$ContentPane$namePropertyWidget$NameSearchTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_NameSearchTextBox" class="textbox" /></p>
            <div style="text-align: right; margin-top: 5px">
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$namePropertyWidget$NameSearchButton" value="Search" id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_NameSearchButton" class="button-red" /></div>
        
</div>
    </div>
    <div id="namePropertyWidget-2">
        <div id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_Panel1">
	
            <span id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_PropertyErrorLabel" class="red"></span>
            <p>
                <input name="ctl00$ctl00$ctl00$ContentPane$namePropertyWidget$PropertySearchAddressTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_PropertySearchAddressTextBox" class="textbox" /></p>
            <div style="margin-top: 5px; text-align: right">
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$namePropertyWidget$PropertySearchButton" value="Search" id="ctl00_ctl00_ctl00_ContentPane_namePropertyWidget_PropertySearchButton" class="button-red" /></div>
        
</div>
    </div>
</div>

<script type="text/javascript">
    jQuery(function() {
        jQuery("#namePropertyWidget").tabs();
    });
</script>
            </div>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../lists/ListBuilder.aspx" id="ctl00_ctl00_ctl00_ContentPane_A3">CUSTOM LIST BUILDER</a>
                <span class="arrows">»</span></div>
            <a href="../../../../../lists/ListBuilder.aspx" id="ctl00_ctl00_ctl00_ContentPane_A4">Build a downloadable list
                of prospects that meet your criteria</a>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../WatchService.aspx" id="ctl00_ctl00_ctl00_ContentPane_A5">WATCH SERVICE</a> <span class="arrows">
                    »</span></div>
            <a href="../../../../../WatchService.aspx" id="ctl00_ctl00_ctl00_ContentPane_A6">Monitor any person, property or
                company</a> <a href="#" class="toggle" id="watchToggleLink">[+]</a>
            <div id="watchPanel" style="display: none; margin-top: 3px">
                
<div id="watchWidget">
    <ul>
        <li><a href="#watchWidget-1">Name</a></li>
        <li><a href="#watchWidget-2">Property</a></li>
    </ul>
    <div id="watchWidget-1">
        <div id="ctl00_ctl00_ctl00_ContentPane_watchWidget_Panel2">
	
            <p>
                Name:<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$watchWidget$WatchNameTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_WatchNameTextBox" class="textbox" />
            </p>
            <p>
                Send Results to This Email:<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$watchWidget$NameEmailTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_NameEmailTextBox" class="textbox" />
            </p>
            <div style="text-align: right; margin-top: 5px">
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$watchWidget$Button1" value="Watch Now!" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_Button1" class="button-red" /></div>
        
</div>
    </div>
    <div id="watchWidget-2">
        <div id="ctl00_ctl00_ctl00_ContentPane_watchWidget_Panel1">
	
            <p>
                Street Address:<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$watchWidget$WatchAddressTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_WatchAddressTextBox" class="textbox" /></p>
            <p>
                Send Results to This Email:<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$watchWidget$AddressEmailTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_AddressEmailTextBox" class="textbox" />
            </p>
            <div style="margin-top: 5px; text-align: right">
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$watchWidget$Button2" value="Watch Now!" id="ctl00_ctl00_ctl00_ContentPane_watchWidget_Button2" class="button-red" /></div>
        
</div>
    </div>
</div>

<script type="text/javascript">
    jQuery(function() {
        jQuery("#watchWidget").tabs();
    });
</script>

            </div>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../DataDirect.aspx" id="ctl00_ctl00_ctl00_ContentPane_A7">DATA DIRECT</a> <span class="arrows">
                    »</span></div>
            <a href="../../../../../DataDirect.aspx" id="ctl00_ctl00_ctl00_ContentPane_A8">Get valuable lists emailed directly
                to you</a>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../Neighborhood.aspx" id="ctl00_ctl00_ctl00_ContentPane_A9">NEIGHBORHOOD REPORT</a> <span
                    class="arrows">»</span></div>
            <a href="../../../../../Neighborhood.aspx" id="ctl00_ctl00_ctl00_ContentPane_A10">Keep an eye on trends and events
                near you</a> <a href="#" class="toggle" id="hoodToggleLink">[+]</a>
            <div id="hoodPanel" style="display: none">
                <div>
	
    <div style="width: 162px; margin-left: auto; margin-right: auto">
        <p>
            Street Address:<br />
            <input name="ctl00$ctl00$ctl00$ContentPane$neighborhoodWidget$AddressTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_neighborhoodWidget_AddressTextBox" class="textbox" /></p>
        <div style="margin-top: 5px; text-align: right">
            <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$neighborhoodWidget$PropertySearchButton" value="Search" id="ctl00_ctl00_ctl00_ContentPane_neighborhoodWidget_PropertySearchButton" class="button-red" /></div>
    </div>

</div>

            </div>
        </div>
        <div class="service">
            <div class="header">
                <a href="../../../../../CrimeReport.aspx" id="ctl00_ctl00_ctl00_ContentPane_A11">CRIME REPORT</a> <span class="arrows">
                    »</span></div>
            <a href="../../../../../CrimeReport.aspx" id="ctl00_ctl00_ctl00_ContentPane_A12">Up-to-date reports of crimes near
                you</a> <a href="#" class="toggle" id="crimeToggleLink">[+]</a>
            <div id="crimePanel" style="display: none">
                <div>
	
    <div style="width: 162px; margin-left: auto; margin-right: auto">
        <p>
            Street Address:<br />
            <input name="ctl00$ctl00$ctl00$ContentPane$crimeWidget$AddressTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_crimeWidget_AddressTextBox" class="textbox" /></p>
        <div style="margin-top: 5px; text-align: right">
            <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$crimeWidget$SearchButton" value="Search" id="ctl00_ctl00_ctl00_ContentPane_crimeWidget_SearchButton" class="button-red" /></div>
    </div>

</div>

            </div>
        </div>
        <div id="date-nav">
            <div class="section">
                <h1>
                    Front Page News</h1>
                
<div id="news-date-list">
    <a href="/home/2017/aug/19/" class="news-date">Saturday, Aug. 19, 2017</a><a href="/home/2017/aug/18/" class="news-date">Friday, Aug. 18, 2017</a><a href="/home/2017/aug/17/" class="news-date">Thursday, Aug. 17, 2017</a><a href="/home/2017/aug/16/" class="news-date">Wednesday, Aug. 16, 2017</a><a href="/home/2017/aug/15/" class="news-date">Tuesday, Aug. 15, 2017</a>
</div>
<p>
    <a href="/home/2017/aug/14/" class="red">« Back</a>
</p>

                <h2>
                    Go to date:</h2>
                <div>
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$GoToDateTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_GoToDateTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$GoToDateButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_GoToDateButton" class="button" />
</div>
                <h2>
                    Search News:</h2>
                <div>
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$SearchNewsTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_SearchNewsTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$SearchNewsButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_SearchNewsButton" class="button" />
</div>
            </div>
            <div class="section">
                <h1>
                    Public Records</h1>
                
<div id="news-date-list">
    <a href="/public-records/2017/aug/18/" class="news-date">Friday, Aug. 18, 2017</a><a href="/public-records/2017/aug/17/" class="news-date">Thursday, Aug. 17, 2017</a><a href="/public-records/2017/aug/16/" class="news-date">Wednesday, Aug. 16, 2017</a><a href="/public-records/2017/aug/15/" class="news-date">Tuesday, Aug. 15, 2017</a><a href="/public-records/2017/aug/14/" class="news-date">Monday, Aug. 14, 2017</a>
</div>
<p>
    <a href="/public-records/2017/aug/11/" class="red">« Back</a>
</p>

                <h2>
                    Go to date:</h2>
                <div id="ctl00_ctl00_ctl00_ContentPane_Panel2">
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$GoToDateRecordsTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_GoToDateRecordsTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$GoToDateRecordsButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_GoToDateRecordsButton" class="button" />
</div>
                <h2>
                    Search Records:</h2>
                <div id="ctl00_ctl00_ctl00_ContentPane_Panel3">
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$SearchRecordsTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_SearchRecordsTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$SearchRecordsButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_SearchRecordsButton" class="button" />
</div>
            </div>
            <div class="section">
                <h1>
                    Public Notices</h1>
                
<div id="news-date-list">
    <a href="/notices/2017/aug/18/" class="news-date">Friday, Aug. 18, 2017</a><a href="/notices/2017/aug/17/" class="news-date">Thursday, Aug. 17, 2017</a><a href="/notices/2017/aug/16/" class="news-date">Wednesday, Aug. 16, 2017</a><a href="/notices/2017/aug/15/" class="news-date">Tuesday, Aug. 15, 2017</a><a href="/notices/2017/aug/14/" class="news-date">Monday, Aug. 14, 2017</a>
</div>
<p>
    <a href="/notices/2017/aug/13/" class="red">« Back</a>
</p>

                <h2>
                    Go to date:</h2>
                <div>
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$GoToDateNoticesTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_GoToDateNoticesTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$GoToDateNoticesButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_GoToDateNoticesButton" class="button" />
</div>
                <h2>
                    Search Notices:</h2>
                <div>
	
                    <input name="ctl00$ctl00$ctl00$ContentPane$SearchNoticesTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_SearchNoticesTextBox" class="textbox" />&nbsp;<input type="submit" name="ctl00$ctl00$ctl00$ContentPane$SearchNoticesButton" value="Go" id="ctl00_ctl00_ctl00_ContentPane_SearchNoticesButton" class="button" />
</div>
            </div>
            <div class="section">
                <h1 style="font-family: Georgia">
                    <a href="/money">Money &amp; Markets</a></h1>
                <div id="index_graph"></div>
                
            </div>
            <div class="section" style="text-align: center">
                <!-- CR-PromoSpot -->
                <script type='text/javascript'>
                    GA_googleFillSlot("CR-PromoSpot");
                </script>
                <br />
                
                <!-- TDN/TMN-PromoSpot -->
                <script type='text/javascript'>
                    GA_googleFillSlot("TDN//TMN-PromoSpot");
                </script>
                
            </div>
        </div>
    </div>
    <div class="content-wide">
        
        
    <div class="content">
        <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_siteMapPath" class="site-node"><a href="#ctl00_ctl00_ctl00_ContentPane_ContentPane_siteMapPath_SkipLink"><img alt="Skip Navigation Links" height="0" width="0" src="/WebResource.axd?d=gWBXZX30a5Vl_ySrSzz5-GfY4r7vdm8_6rqO_IuPcIxCJ7iTEkrbTjwj6l_iSBLiBWZzVK3mxcHqiHzEAQp9RJj_OJj5PbrmqwIDLLR87iQ1&amp;t=635655176217566665" border="0" /></a><span><a class="blue" href="/"><b>Home</b></a></span><span> &gt; </span><span class="current-service"></span><a id="ctl00_ctl00_ctl00_ContentPane_ContentPane_siteMapPath_SkipLink"></a></span>
        
    <div id="issue">
        VOL. 132 | NO. 162 | Wednesday, August 16, 2017
    </div>
    <div class="editorial">
        <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_ArticleHeaderPanel" class="article-header">
	
            
            <h1>
                <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_LabelHeadline">Grizzlies' Schedule Offers Good Chance to See LeBron In Memphis This Season</span></h1>
            
            <h4 style="clear: left; display: inline">
                By Don Wade</h4>
            <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_LiteralUpdated" class="updated"></span>
            <div id="share-icon-container">
                <div class="share-icon" style="width: 80px">
                    <a href="http://twitter.com/share?url=https%3a%2f%2fwww.memphisdailynews.com%2fnews%2f2017%2faug%2f16%2fgrizzlies-schedule-offers-good-chance-to-see-lebron-in-memphis-this-season%2f&text=Grizzlies' Schedule Offers Good Chance to See LeBron In Memphis This Season" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TwitterLink" class="twitter-share-button" data-count="horizontal" data-via="memphisdaily">Tweet</a></div>
                <div class="share-icon">
                    <div class="fb-like" data-send="true" data-width="100" data-show-faces="false" data-action="recommend"
                        data-layout="button_count" data-font="lucida grande">
                    </div>
                </div>
            </div>
            <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_divArticleOptions" class="article-options">
                <a target="_blank" href="/news/2017/aug/16/grizzlies-schedule-offers-good-chance-to-see-lebron-in-memphis-this-season//print">Print</a> |
                <a id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_HyperLinkFrontPage" href="../../../../../home/2017/aug/16">Front Page</a>
                | <a style="cursor: pointer" class="emailStoryLink">Email this story</a><span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_SpanEmailReporter"> | <a style="cursor: pointer" class="emailReporterLink">
                        Email reporter</a></span> | <a href="#comments">Comments (<fb:comments-count href="https://www.memphisdailynews.com/news/2017/aug/16/grizzlies-schedule-offers-good-chance-to-see-lebron-in-memphis-this-season/"></fb:comments-count>)</a>
            </div>
            <div id="email-article-form" class="rounded drop-shadow" style="border: solid 1px #dedede;
                padding: 10px; margin: 10px; display: none; clear: right">
                
                <div style="float: right">
                    <a style="cursor: pointer" class="emailStoryLink">Close</a>
                </div>
                <b>To:</b><br />
                <input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxEmailTo" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxEmailTo" class="textbox" />
                &nbsp;<br />
                <b>From:</b><br />
                <input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxEmailFrom" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxEmailFrom" class="textbox" />
                &nbsp;<br />
                <b>Message:</b><br />
                <textarea name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxEmailMessage" rows="2" cols="20" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxEmailMessage" class="textbox">
</textarea>
                <div style="text-align: right; margin-top: 10px">
                    <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$ButtonEmail" value="Send" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$ButtonEmail&quot;, &quot;&quot;, true, &quot;Email&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_ButtonEmail" class="button-red" />
                </div>
            </div>
            <div id="email-reporter-form" class="rounded drop-shadow" style="border: solid 1px #dedede;
                padding: 10px; margin: 10px; display: none; clear: right">
                
                <div style="float: right">
                    <a style="cursor: pointer" class="emailReporterLink">Close</a>
                </div>
                <strong>From (email):</strong>&nbsp;<br />
                <input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxReporterFrom" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxReporterFrom" class="textbox" />
                <br />
                <b>Message:</b>&nbsp;<br />
                <textarea name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$TextBoxReporterMessage" rows="2" cols="20" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_TextBoxReporterMessage" class="textbox">
</textarea>
                <div style="text-align: right; margin-top: 10px">
                    <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$ButtonEmailReporter" value="Send" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$ctl00$ContentPane$ContentPane$ContentPane$ButtonEmailReporter&quot;, &quot;&quot;, true, &quot;Reporter&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_ButtonEmailReporter" class="button-red" />
                </div>
            </div>
        
</div>
        <p>The Grizzlies&rsquo; 2017-2018 schedule is highlighted by the return of the MLK Game on MLK Day (imagine that) and the one and only visit from the defending NBA champion Golden State Warriors before Halloween.</p> <p>Last season, the Grizzlies played the holiday game the night before MLK Day. But NBA commissioner <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Adam&ln=Silver" class='learn' rel='<p><b>Learn more about Adam Silver</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Adam&ln=Silver&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Adam&ln=Silver&quot;>Watch Service</a>'>Adam Silver</a> and schedule-makers gave Memphis a 4:30 p.m. home game on Jan. 15 vs. the Los Angeles Lakers on national television (TNT) this season.</p> <p>The regular season for Memphis opens at FedExForum on Wednesday, Oct. 18 vs. the New Orleans Pelicans. The Warriors, with Steph Curry and <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Kevin&ln=Durant" class='learn' rel='<p><b>Learn more about Kevin Durant</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Kevin&ln=Durant&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Kevin&ln=Durant&quot;>Watch Service</a>'>Kevin Durant</a>, then play here on Saturday, Oct. 21.</p> <p>The Grizzlies start the season with six of the first eight games at home. The season ends with five of seven games on the road.</p> <div class="insert-right" style="width: 250px"><a class="lightbox" rel="art" href="/Editorial_Images/30383.jpg?maxWidth=800&maxHeight=600" title="&lt;!-- p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; text-align: justify; font: 9.5px Whitney} span.s1 {font-kerning: none} span.s2 {font: 6.0px Whitney} span.Apple-tab-span {white-space:pre} --&gt;
&lt;p class=&quot;p1&quot;&gt;&lt;span class=&quot;s1&quot;&gt;&lt;strong&gt;Grizzlies guard Tony Allen leaps to swing at the ball against Cleveland Cavaliers forward LeBron James in Memphis&amp;rsquo; Oct. 28, 2015, season opener at FedExForum.&lt;span&gt; &lt;/span&gt;&lt;/strong&gt;&lt;/span&gt;&lt;span class=&quot;s2&quot;&gt;(AP File Photo)&lt;/span&gt;&lt;/p&gt;"><img title="Click to view" border="0" src="/Editorial_Images/30383.jpg?id=30383&maxWidth=250" /></a><div class="caption"><!-- p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; text-align: justify; font: 9.5px Whitney} span.s1 {font-kerning: none} span.s2 {font: 6.0px Whitney} span.Apple-tab-span {white-space:pre} -->
<p class="p1"><span class="s1"><strong>Grizzlies guard Tony Allen leaps to swing at the ball against Cleveland Cavaliers forward LeBron James in Memphis&rsquo; Oct. 28, 2015, season opener at FedExForum.<span> </span></strong></span><span class="s2">(AP File Photo)</span></p><span class="credit"></span></div></div><p>There are three four-game homestands and two five-game road trips, including one from Dec. 26 through Jan 2; thus, the Grizzlies miss out on home games during the Christmas/New Year&rsquo;s holidays.</p> <p>Assuming Zach Randolph comes through his current legal trouble, he&rsquo;ll return with the Sacramento Kings for the first time on Friday, Jan. 19. The Kings also play here on April 6.</p> <p>Memphis has four games with the revamped Houston Rockets, who have added point guard <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Chris&ln=Paul" class='learn' rel='<p><b>Learn more about Chris Paul</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Chris&ln=Paul&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Chris&ln=Paul&quot;>Watch Service</a>'>Chris Paul</a>, and they all come before Thanksgiving. The Rockets play in FedExForum on Oct. 28 and Nov. 18.</p> <p>Last season, LeBron James did not accompany the Cleveland Cavaliers to Memphis. If he&rsquo;s healthy, he should here this year as the Cavs&rsquo; second game after the All-Star break is Feb. 23 at FedExForum.</p> <h3>Craft Lost for Season; Future Eligibility a Question</h3> <p>The University of Memphis offense lost a valuable piece before even getting to the first game of the season. Fifth-year senior <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Sam&ln=Craft" class='learn' rel='<p><b>Learn more about Sam Craft</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Sam&ln=Craft&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Sam&ln=Craft&quot;>Watch Service</a>'>Sam Craft</a> will miss the 2017 season after tearing his ACL in a practice.</p> <p>Craft, who was limited last year because of injury, had moved from running back to wide receiver.</p> <p>The NCAA granted Craft a hardship waiver for 2017 after a back injury cut short his 2016 season. Craft and Memphis could pursue a hardship waiver for a sixth year of eligibility.</p> <h3>Tiger Woods was a Veritable Medicine Cabinet at Time of DUI Arrest</h3> <p>According to a report from ESPN, Tiger Woods had five drugs in his system when arrested in Florida on suspicion of driving under the influence: two painkillers, two sleep drugs and THC (tetrahydrocannabinol, the active ingredient in marijuana). ESPN obtained a toxicology report from the Palm Beach County Sheriff&rsquo;s Office.</p> <p>The ESPN report said it was not known if Woods had prescriptions for any or all of the drugs found in his system; medical marijuana is legal in Florida.</p> <p>Woods was arrested on May 29 and in June checked into a clinic to get help with his use of prescription drugs. He said in July he had completed treatment.</p> <h3>RIP <a href="http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Frank&ln=Broyles" class='learn' rel='<p><b>Learn more about Frank Broyles</b></p><p>Tap into millions of public records, notices and articles on The Daily News with our ever-growing line of services.</p><p><i>Try one of these to get you started:</i></p><a href=&quot;http://www.memphisdailynews.com/Search/Search.aspx?redir=1&fn=Frank&ln=Broyles&quot;>Name Search</a><br/><a href=&quot;http://www.memphisdailynews.com/WatchService.aspx?redir=1&fn=Frank&ln=Broyles&quot;>Watch Service</a>'>Frank Broyles</a></h3> <p>Former Arkansas football coach and athletic director Frank Broyles died on Monday, Aug. 14, at the age of 92 due to complications from Alzheimer&rsquo;s disease.</p> <p>During Broyles&rsquo; run as head coach (1958-1976), the Hogs won a national championship and seven Southwest Conference titles. He served more than 30 years as athletic director and continued to help Arkansas as a heavy-hitting fundraiser after leaving his AD post. He was AD in the early 1990s when the Razorbacks moved to the SEC, a program-changing leap.</p> <p>In 1999, the Arkansas Democrat-Gazette said of Broyles: &ldquo;He&rsquo;ll be known for turning a college sports lemonade stand into a Fortune 500-type operation. Piece by piece, Broyles helped give the nation something else to associate with Arkansas besides Li&rsquo;l Abner and the desegregation crisis.&rdquo;</p>
    </div>
    <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_ContentPane_divShare" style="width: 100%; margin-top: 50px; margin-bottom: 10px;
        clear: both">
        <a name="comments"></a>
        <div class="fb-comments" data-href="https://www.memphisdailynews.com/news/2017/aug/16/grizzlies-schedule-offers-good-chance-to-see-lebron-in-memphis-this-season/" data-num-posts="2"
            data-width="470">
        </div>
    </div>

    </div>
    <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_widgets" class="widgets">
        <div class="share-icon-container">
            <div class="share-icon fb">
                <div class="fb-like" data-href="http://www.facebook.com/MemphisDailyNews" data-layout="button_count"
                    data-send="false" data-width="80" data-font="lucida grande">
                </div>
            </div>
            <div class="share-icon twitter">
                <a href="https://twitter.com/memphisdaily" class="twitter-follow-button" data-width="160px"
                    data-show-count="true" data-show-screen-name="false" data-align="left">Follow @memphisdaily</a>
                <script type="text/javascript">
                    !function (d, s, id) {
                        var js, fjs = d.getElementsByTagName(s)[0];
                        if (!d.getElementById(id)) {
                            js = d.createElement(s);
                            js.id = id;
                            js.src = "https://platform.twitter.com/widgets.js";
                            fjs.parentNode.insertBefore(js, fjs);
                        }
                    } (document, "script", "twitter-wjs");</script>
            </div>
        </div>
        <div style="clear: both; margin-bottom: 10px">
            <a name="emailedition"></a>
            
<div style="margin-left: 10px">
    
    <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_emailWidget_SignUpPanel">
	
        
        <div id="email-widget">
            <p>
                <span style="font-weight: bold" class="red">Sign-Up For Our Free Email Edition</span><br />
                Get the news first with our daily email</p>
            <div style="line-height: 200%">
                <label class="red">
                    Name</label><input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$emailWidget$NameTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_emailWidget_NameTextBox" class="textbox" />
                
                <br />
                <label class="red">
                    Email</label><input name="ctl00$ctl00$ctl00$ContentPane$ContentPane$emailWidget$EmailTextBox" type="text" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_emailWidget_EmailTextBox" class="textbox" />
                
                &nbsp;
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPane$ContentPane$emailWidget$SubscribeButton" value="Sign Up" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$ctl00$ContentPane$ContentPane$emailWidget$SubscribeButton&quot;, &quot;&quot;, true, &quot;EmailSignup&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_emailWidget_SubscribeButton" class="button-red" />
            </div>
        </div>
    
</div>
</div>

        </div>
         <div id="ctl00_ctl00_ctl00_ContentPane_ContentPane_advertisements" class="advertisements">
            <div class="ad">
                <!-- ca-pub-5652580931778189/Right-Square-1 -->
                <script type='text/javascript'>
                    GA_googleFillSlot("Right-Square-1");
                </script>
            </div>
            <!-- ca-pub-5652580931778189/Right-Square-2 -->
            <div class="ad">
                <script type='text/javascript'>
                    GA_googleFillSlot("Right-Square-2");
                </script>
            </div>
            <!-- ca-pub-5652580931778189/Right-Square-3 -->
            <div class="ad">
                <script type='text/javascript'>
                    GA_googleFillSlot("Right-Square-3");
                </script>
            </div>
             <!-- ca-pub-5652580931778189/Right-Square-4 -->
             <div class="ad">
                 <script type='text/javascript'>
                     GA_googleFillSlot("Right-Square-4");
                 </script>
             </div>
        </div>
        <div id="seminar">
            <a href="http://seminars.memphisdailynews.com" target="_blank">
                <p>
                    Learn more about seminars and training events hosted by The Daily News and Chandler
                    Reports.</p>
            </a>
        </div>
       
        
<div id="video-header">
    <a href="http://video.memphisdailynews.com" target="_blank">
        <img border="0" src="/images/video.gif" alt="Blog" style="float: left; margin-right: 5px" /></a>
    <span>
        News, Training & Events</span>
</div>
<div id="video">
    <a href='http://video.memphisdailynews.com/2017/08/14/congressman-steve-cohen/' target='_blank'>Congressman Steve Cohen</a><a href='http://video.memphisdailynews.com/2017/08/07/tax-incentives-for-commercial-real-estate-projects-in-the-urban-core/' target='_blank'>Tax incentives for commercial real estate projects in the urban core</a><a href='http://video.memphisdailynews.com/2017/07/31/journalist-roundtable-discusses-grants-for-sanitation-workers-the-beale-street-task-force-and-more/' target='_blank'>Journalist roundtable discusses grants for sanitation workers, the Beale Street Task Force, and more.</a>
</div>

        
<div id="stat-header">
    <table cellpadding="0" cellspacing="0" border="0" class="table1">
        <thead>
            <tr>
                <th>
                    RECORD TOTALS
                </th>
                <th style="text-align: right">
                    DAY
                </th>
                <th style="text-align: right">
                    WEEK
                </th>
                <th style="text-align: right">
                    YEAR
                </th>
            </tr>
        </thead>
        <tbody>
            <tr>
                <td class="title">
                    <a id="A3" href="/lists/HomeSales.aspx">PROPERTY SALES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PropertySalesDayCountLabel">95</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PropertySalesWeekCountLabel">460</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PropertySalesYearCountLabel">14,043</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A4" href="/lists/Mortgage.aspx">MORTGAGES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MortgageDayCountLabel">101</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MortgageWeekCountLabel">520</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MortgageYearCountLabel">16,304</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A5" href="/lists/Foreclosure.aspx">FORECLOSURE NOTICES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_ForeclosureDayCountLabel">0</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_ForeclosureWeekCountLabel">0</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_ForeclosureYearCountLabel">0</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A6" href="/lists/Permits.aspx">BUILDING PERMITS</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PermitDayCountLabel">198</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PermitWeekCountLabel">1,098</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_PermitYearCountLabel">29,161</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A7" href="/lists/Bankruptcy.aspx">BANKRUPTCIES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BankruptciesDayCountLabel">48</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BankruptciesWeekCountLabel">285</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BankruptciesYearCountLabel">9,323</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A8" href="/lists/BusLicenses.aspx">BUSINESS LICENSES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BusinessDayCountLabel">26</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BusinessWeekCountLabel">123</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_BusinessYearCountLabel">4,603</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A9" href="/lists/Newcomers.aspx">UTILITY CONNECTIONS</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_UtilityDayCountLabel">45</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_UtilityWeekCountLabel">277</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_UtilityYearCountLabel">10,236</span>
                </td>
            </tr>
            <tr>
                <td class="title">
                    <a id="A10" href="/lists/MarLic.aspx">MARRIAGE LICENSES</a>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MarriageDayCountLabel">18</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MarriageWeekCountLabel">96</span>
                </td>
                <td style="text-align: right">
                    <span id="ctl00_ctl00_ctl00_ContentPane_ContentPane_countWidget_MarriageYearCountLabel">3,352</span>
                </td>
            </tr>
        </tbody>
    </table>
</div>

        
<div id="gallery">
    <h1>
        Through the Lens</h1>
    <a class="lightbox" rel="gallery" href="/Editorial_Images/30409.jpg?maxWidth=800&maxHeight=600" title="&lt;!-- p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 9.5px Whitney} span.s1 {font-kerning: none} --&gt;
&lt;p class=&quot;p1&quot;&gt;&lt;span class=&quot;s1&quot;&gt;&lt;strong&gt;Crosstown Concourse holds its grand opening Saturday after eight years of planning and construction to transform the massive Sears Crosstown building into a &amp;ldquo;vertical urban village.&amp;rdquo; &lt;/strong&gt;(Daily News/Houston Cofield)&lt;/span&gt;&lt;/p&gt; &lt;a href=&quot;/news/2017/aug/18/crosstown-concourse-debuts-aug-19-opening-day-begins-test-of-larger-goals/&quot;&gt;Continue to article&lt;/a&gt;"><img class='drop-shadow-light rounded' title="Click to enlarge" border="0" src="/Editorial_Images/30409.jpg?maxWidth=100" /></a><a class="lightbox" rel="gallery" href="/Editorial_Images/30413.jpg?maxWidth=800&maxHeight=600" title="&lt;!-- p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; text-align: justify; font: 9.5px Whitney} span.s1 {font-kerning: none} --&gt;
&lt;p class=&quot;p1&quot;&gt;&lt;span class=&quot;s1&quot;&gt;&lt;strong&gt;JAMI LAZAROV&lt;/strong&gt;&lt;/span&gt;&lt;/p&gt; &lt;a href=&quot;/news/2017/aug/18/lazarov-strategizes-to-strengthen-memphis-businesses/&quot;&gt;Continue to article&lt;/a&gt;"><img class='drop-shadow-light rounded' title="Click to enlarge" border="0" src="/Editorial_Images/30413.jpg?maxWidth=100" /></a><a class="lightbox" rel="gallery" href="/Editorial_Images/30399.jpg?maxWidth=800&maxHeight=600" title="&lt;!-- p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; text-align: justify; font: 9.5px Whitney} span.s1 {font-kerning: none} span.s2 {font: 6.0px Whitney} span.Apple-tab-span {white-space:pre} --&gt;
&lt;p class=&quot;p1&quot;&gt;&lt;span class=&quot;s1&quot;&gt;&lt;strong&gt;The expanded lake and new amenities make Shelby Farms Park a must-see for out-of-town visitors to Memphis, but locals are beginning to find their stride there as well.&lt;span&gt; &lt;/span&gt;&lt;/strong&gt;&lt;/span&gt;&lt;span class=&quot;s2&quot;&gt;(Daily News File/Andrew J. Breig)&lt;/span&gt;&lt;/p&gt; &lt;a href=&quot;/news/2017/aug/17/feeling-like-home/&quot;&gt;Continue to article&lt;/a&gt;"><img class='drop-shadow-light rounded' title="Click to enlarge" border="0" src="/Editorial_Images/30399.jpg?maxWidth=100" /></a><a class="lightbox" rel="gallery" href="/Editorial_Images/30381.jpg?maxWidth=800&maxHeight=600" title="&lt;!-- p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; text-align: justify; font: 9.5px Whitney} span.s1 {font-kerning: none} span.s2 {font: 6.0px Whitney} span.Apple-tab-span {white-space:pre} --&gt;
&lt;p class=&quot;p1&quot;&gt;&lt;span class=&quot;s1&quot;&gt;&lt;strong&gt;Banks like First Tennessee have made fundamental operational changes since the housing bubble burst and a serious financial crisis gripped the nation a decade ago.&lt;span&gt;&amp;nbsp; &lt;span&gt; &lt;/span&gt;&lt;/span&gt;&lt;/strong&gt;&lt;/span&gt;&lt;span class=&quot;s2&quot;&gt;(Daily News/Houston Cofield)&lt;/span&gt;&lt;/p&gt; &lt;a href=&quot;/news/2017/aug/16/one-decade-later-effects-of-financial-crisis-still-linger-today/&quot;&gt;Continue to article&lt;/a&gt;"><img class='drop-shadow-light rounded' title="Click to enlarge" border="0" src="/Editorial_Images/30381.jpg?maxWidth=100" /></a>
</div>

        <div id="weekly">
            <div style="float: left">
                <a href="../../../../../editorial/Weekly.aspx" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_A1">
                    <img class="drop-shadow-light" alt="Weekly Issue" src="http://www.memphisdailynews.com/WeeklyPdf/08172017-Vol10-No34.gif" />
                </a>
            </div>
            <div style="width: 125px; font-size: 12px; float: right;">
                <h1>
                    Weekly Edition</h1>
                <p>
                    <a href="../../../../../editorial/Weekly.aspx" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_A2">Issues</a> | <a href="../../../../../editorial/WeeklyAbout.aspx" id="ctl00_ctl00_ctl00_ContentPane_ContentPane_A11">About</a></p>
                <p>
                    The Memphis News: Business, politics, and the public interest.
                </p>
            </div>
        </div>
        <div style="clear: both">
        </div>
        <div style="margin: 5px 10px; clear: both;">
            
<div id="popular">
<h1></h1>
    
</div>

        </div>
    </div>

    </div>

        </div>
        <div style="clear: both; border-top: solid 1px #5a5555">
        </div>
        <div id="footer-logo">
            <img src="../../../../../images/footer-logo.gif" id="ctl00_ctl00_ctl00_Img1" style="float: left" />
        </div>
        <div id="footer" class="rounded-bottom">
            <div class="section">
                <h1>
                    Account Info</h1>
                <ul>
                    <li><a href="../../../../../Login.aspx" id="ctl00_ctl00_ctl00_A3">Log In</a></li>
                    <li><a href="../../../../../service/Service.aspx" id="ctl00_ctl00_ctl00_A4">Your Account</a></li>
                    <li><a href="../../../../../subscribe/Step1.aspx" id="ctl00_ctl00_ctl00_A5">Create an Account</a></li>
                </ul>
                <h1>
                    Subscribe</h1>
                <ul>
                    <li><a href="../../../../../subscribe/Step1.aspx" id="ctl00_ctl00_ctl00_A28">Subscribe to The Daily
                        News</a></li>
                    <li><a href="../../../../../service/Service.aspx" id="ctl00_ctl00_ctl00_A29">Upgrade Your Subscription</a></li>
                </ul>
            </div>
            <div class="section">
                <h1>
                    About</h1>
                <ul>
                    <li><a href="../../../../../About.aspx#about" id="ctl00_ctl00_ctl00_A24">About Us</a></li>
                    <li><a href="../../../../../About.aspx#contact" id="ctl00_ctl00_ctl00_A31">Contact Us</a></li>
                    <li><a href="/About.aspx#privacy" id="ctl00_ctl00_ctl00_A32">Privacy Policy</a></li>
                </ul>
                <h1>
                    Help</h1>
                <ul>
                    <li><a href="../../../../../Help.aspx" id="ctl00_ctl00_ctl00_A30">Help</a></li>
                    <li><a href="../../../../../About.aspx#contact" id="ctl00_ctl00_ctl00_A25">Customer Service</a></li>
                </ul>
            </div>
            <div class="section">
                <h1>
                    MemphisDailyNews.com</h1>
                <ul>
                    <li><a href="../../../../../" id="ctl00_ctl00_ctl00_A13">Home Page</a></li>
                    <li><a href="https://m.memphisdailynews.com">Mobile Site</a></li>
                    
                    <li><a href="https://www.facebook.com/pages/Memphis-TN/Memphis-Daily-News/77067817854"
                        title="Memphis Daily News&#039;s Facebook Page" target="_TOP">Facebook</a></li>
                    <li><a href="https://twitter.com/memphisdaily" target="_blank">Twitter</a></li>
                    <li><a href="https://feeds.feedburner.com/memphisdailynews/bbde" target="_blank">RSS
                        Feed</a></li>
                </ul>
            </div>
            <div class="section">
                <h1>
                    Our Services</h1>
                <ul>
                    <li><a href="../../../../../Notices.aspx" id="ctl00_ctl00_ctl00_A14">Public Notices</a></li>
                    <li><a href="../../../../../PublicRecords.aspx" id="ctl00_ctl00_ctl00_A15">Public Records</a></li>
                    <li><a href="../../../../../NASearch.aspx" id="ctl00_ctl00_ctl00_A16">Name &amp; Property Research</a></li>
                    <li><a href="../../../../../DataDirect.aspx" id="ctl00_ctl00_ctl00_A17">Data Direct</a></li>
                    <li><a href="../../../../../WatchService.aspx" id="ctl00_ctl00_ctl00_A18">Watch Service</a></li>
                    <li><a href="../../../../../lists/ListBuilder.aspx" id="ctl00_ctl00_ctl00_A19">Custom List Builder</a></li>
                    <li><a href="../../../../../CrimeReport.aspx" id="ctl00_ctl00_ctl00_A20">Crime Reports</a></li>
                    <li><a href="../../../../../Neighborhood.aspx" id="ctl00_ctl00_ctl00_A21">Neighborhood Reports</a></li>
                </ul>
            </div>
            <div style="clear: both">
            </div>
            <p style="margin-top: 10px">
                Copyright 1995 -
                2017
                by The Daily News Publishing Co. Inc. - All Rights Reserved
            </p>
        </div>
    </div>
    

<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("ctl00_ctl00_ctl00_ScriptManager1_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();//]]>
</script>
</form>
</body>
</html>
